rdo_meeting_-_2021-05-05
MINUTES

#rdo: RDO meeting - 2021-05-05

Meeting started by amoralej at 14:02:02 UTC (full logs).

Meeting summary

  1. Wallaby GA release preparation (amoralej, 14:08:19)
    1. review for tripleo releases is in gate https://review.opendev.org/c/openstack/releases/+/789558 (amoralej, 14:08:34)
    2. https://review.rdoproject.org/r/c/rdo-jobs/+/33552 (spotz, 14:08:46)
    3. ACTION: everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement (amoralej, 14:09:19)

  2. info about CentOS Stream 9 (amoralej, 14:11:30)
    1. https://lists.centos.org/pipermail/centos-devel/2021-April/076772.html (amoralej, 14:12:51)
    2. https://lists.centos.org/pipermail/centos-devel/2021-April/076802.html (amoralej, 14:13:00)
    3. Xena will be on CentOS Stream 9 and Wallaby will be backported to be both CentOS Stream 8 and CentOS Stream 9 (spotz, 14:19:30)
    4. This is the early plan!! Contingent on CentOS Stream 9 availability (spotz, 14:20:19)
    5. ACTION: ykarel to chair next week (amoralej, 14:38:50)


Meeting ended at 14:39:21 UTC (full logs).

Action items

  1. everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
  2. ykarel to chair next week


Action items, by person

  1. ykarel
    1. ykarel to chair next week


People present (lines said)

  1. amoralej (13)
  2. ykarel (5)
  3. zodbot (5)
  4. spotz (4)
  5. openstack (3)
  6. rdogerrit (1)
  7. jcapitao (1)
  8. jpena (1)
  9. marios (1)


Generated by MeetBot 0.1.4.