rdo_meeting_-_2021-05-05
LOGS
14:02:02 <amoralej> #startmeeting RDO meeting - 2021-05-05
14:02:02 <zodbot> Meeting started Wed May  5 14:02:02 2021 UTC.
14:02:02 <zodbot> This meeting is logged and archived in a public location.
14:02:02 <zodbot> The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:02 <zodbot> The meeting name has been set to 'rdo_meeting_-_2021-05-05'
14:02:03 <openstack> Meeting started Wed May  5 14:02:02 2021 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:06 <openstack> The meeting name has been set to 'rdo_meeting___2021_05_05'
14:02:09 <amoralej> remember it's video meeting today
14:03:10 <amoralej> ykarel, jcapitao jpena
14:03:12 <amoralej> ^
14:03:27 <rdogerrit> Merged rdoinfo master: Add Ansible collections to wallaby CentOS 8 stream  https://review.rdoproject.org/r/c/rdoinfo/+/33583
14:03:30 <jpena> amoralej: I'm double-booked with another meeting :-/
14:03:32 <ykarel> o/
14:03:41 <amoralej> ack, np
14:04:14 <jcapitao> o/
14:07:14 <spotz> o/
14:08:19 <amoralej> #topic Wallaby GA release preparation
14:08:34 <amoralej> #info review for tripleo releases is in gate https://review.opendev.org/c/openstack/releases/+/789558
14:08:46 <spotz> #link https://review.rdoproject.org/r/c/rdo-jobs/+/33552
14:09:19 <amoralej> #action everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
14:11:30 <amoralej> #topic info about CentOS Stream 9
14:12:51 <amoralej> #link https://lists.centos.org/pipermail/centos-devel/2021-April/076772.html
14:13:00 <amoralej> #link https://lists.centos.org/pipermail/centos-devel/2021-April/076802.html
14:19:30 <spotz> #info Xena will be on CentOS Stream 9 and Wallaby will be backported to be both CentOS Stream 8 and CentOS Stream 9
14:20:19 <spotz> #info This is the early plan!! Contingent on CentOS Stream 9 availability
14:35:53 <ykarel> marios, wrt tripleo wallaby release , i see you proposed https://review.opendev.org/c/openstack/releases/+/789558
14:36:20 <ykarel> would there be seperate release patch for ansible roles and validation projects? or some one else taking care of those
14:36:56 <ykarel> or there are no new patches from last ansible role releases
14:37:29 <marios> ykarel: ack thanks for reminder will deal with after we get that merged
14:37:49 <ykarel> marios, Okk Thanks
14:38:50 <amoralej> #action ykarel to chair next week
14:39:21 <amoralej> #endmeeting