rdo_meeting_-_2020-08-26
MINUTES

#rdo: RDO meeting - 2020-08-26

Meeting started by ykarel at 14:01:46 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:01:58)
  2. event update. TripleO livestream, etc (ykarel, 14:05:33)
    1. https://releases.openstack.org/victoria/schedule.html (ykarel, 14:17:52)

  3. mascot? (ykarel, 14:24:48)
    1. ACTION: spotz to check about RDO mascot with jbrooks (ykarel, 14:40:15)

  4. Next Week's chair (ykarel, 14:40:19)
    1. ACTION: amoralej to chair next week (ykarel, 14:40:41)

  5. Open Floor (ykarel, 14:40:48)


Meeting ended at 14:46:16 UTC (full logs).

Action items

  1. spotz to check about RDO mascot with jbrooks
  2. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week
  2. spotz
    1. spotz to check about RDO mascot with jbrooks


People present (lines said)

  1. spotz (35)
  2. ykarel (34)
  3. amoralej (18)
  4. zodbot (6)
  5. openstack (4)
  6. rdogerrit (1)
  7. weshay (1)


Generated by MeetBot 0.1.4.