rdo_meeting_-_2020-08-26
LOGS
14:01:46 <ykarel> #startmeeting RDO meeting - 2020-08-26
14:01:46 <zodbot> Meeting started Wed Aug 26 14:01:46 2020 UTC.
14:01:46 <zodbot> This meeting is logged and archived in a public location.
14:01:46 <zodbot> The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:46 <zodbot> The meeting name has been set to 'rdo_meeting_-_2020-08-26'
14:01:47 <openstack> Meeting started Wed Aug 26 14:01:46 2020 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:51 <openstack> The meeting name has been set to 'rdo_meeting___2020_08_26'
14:01:58 <ykarel> #topic roll call
14:02:05 <amoralej> o/
14:02:15 <ykarel> #chair amoralej spotz
14:02:15 <zodbot> Current chairs: amoralej spotz ykarel
14:02:15 <openstack> Current chairs: amoralej spotz ykarel
14:02:25 <ykarel> Add last minute topics to agenda https://etherpad.opendev.org/p/RDO-Meeting
14:05:21 <ykarel> Ok let's start with topics
14:05:33 <ykarel> #topic event update. TripleO livestream, etc
14:06:03 <ykarel> spotz, ^
14:06:34 <spotz> So we're planning on having cloudnull on a OpenShift COmmons in September. Doing most likely an AMA around the TripleO standalone install
14:07:21 <amoralej> good
14:07:36 <amoralej> spotz, how was the packstack session? sorry i was on pto and couldn't join
14:07:50 <spotz> I spoke with weshay and he's unsure if a normal TripleO installation workshop would be positive with a BYOH scenario. So far I haven't found any hardware to borrow but I think if we're very clear with requirements of what you need we'd be good
14:08:15 <spotz> amoralej: I thought it went well, the install itself took a little longer then planned but we answered questions while it ran
14:08:46 <amoralej> nice
14:09:05 <spotz> I'm still willing to do the manual install but I'm going back and forth on it. We also don't have a definite platform to use:(
14:09:22 <spotz> And that also affects our hackfest/test/doc days
14:09:58 <ykarel> spotz, so tripleo standalone install will be manual or using some tool?
14:10:08 <weshay> ya.. for a full deployment, but +2 on standalone
14:10:27 <spotz> ykarel: It'll be manual and I just finished cleaning up the docs last night
14:10:39 <ykarel> spotz, ok that's good
14:11:00 <spotz> Yeah I don't think we'd do a service just doing quickstart
14:12:17 <ykarel> hmm agree
14:12:58 <spotz> So we'd still like to do some things lack of platform is an issue. So I think we should not worry about the other workshops right now and maybe switch focus to the hackfest
14:13:36 <spotz> If there's interest in multi-node (manual or tripleo0 installs we'll plan for later in the year
14:14:01 <spotz> Any questions?
14:14:45 <ykarel> so did we finalized dates?
14:15:26 <ykarel> or just month is final, dates still need to be finalized
14:15:39 <spotz> So we've just been playing with around RC1
14:16:14 <spotz> Time keeps flying by to be honest so we should set a date and plan around it.
14:17:45 <ykarel> As per victoria schedule Sep 21 - Sep 25 R-3    RC1 target week
14:17:52 <ykarel> #link https://releases.openstack.org/victoria/schedule.html
14:18:26 <spotz> So without interferring with release work we need to decide what will work, I'll be tied up with Grace Hopper the September 28-Oct-3 range
14:19:35 <spotz> But figure 1-2 days with like a kick off, in the morning and end of the day recap, we can maybe utilize google meet or blue jeans for this and breakout rooms?
14:19:54 <spotz> Assuming we don't have a platform before then
14:20:48 <ykarel> Ok let's finalize a date by next week and plan accordingly?
14:21:23 <spotz> ykarel: Yeah and I'd say check your schedules and with managers if needed. Except for the week of GHC I'll make sure I'm available
14:22:21 <spotz> I'd be more likely to do the morning and afternoon sessions and pop around during the day anyways unless we find major doc issues and then I'll work on those
14:23:07 <spotz> And once we have some dates in mind I'll send to the users and dev lists, maybe do a poll if needed to finalize between options
14:23:20 <ykarel> Ok sounds good
14:23:50 <spotz> That'll extend the time line slightly but hopefully get us buy-in
14:24:22 <spotz> If that's it we'll talk mascots?:)
14:24:44 <ykarel> ok let's move to next topic
14:24:48 <ykarel> #topic mascot?
14:25:41 <spotz> So OSPO is looking to having community stuff on the COol Stuff Store, which would help with our efforts to be able to give out SWAG. RDO has well RDO
14:27:02 <spotz> OpenStack has the mascots and lots of RH communities have mascots as well. So does RDO want a mascot? One thing I'm hoping we'll get OSF approval on is like the TripleO owl sitting on RDO but it would be nice if we had a mascot to include there as well
14:28:00 <amoralej> it'd be nice to have a mascot :)
14:28:16 <amoralej> everybody have mascot nowadays, let's get one!
14:28:55 <spotz> That's what I said! So we'll need to decide on what, then I'll work with jbrooks to find someone to help us
14:29:18 <ykarel> +1
14:29:46 <spotz> If we have some ideas in mind we can then take it to the users and dev to help make any final choices but I think we want some options first
14:30:28 <amoralej> i have one :)
14:30:37 <spotz> amoralej: Uh oh ok:)
14:31:21 <amoralej> lince, https://okdiario.com/img/2017/01/07/lince-iberico-curiosidades-curioso.jpg
14:31:37 <amoralej> typical spanish :)
14:31:54 <spotz> Bobcat?
14:32:04 <amoralej> it's a small feline
14:32:32 <rdogerrit> Eric Harney proposed openstack/os-brick-distgit rpm-master: Add dependency on lsscsi  https://review.rdoproject.org/r/28756
14:32:40 <amoralej> spotz, yep
14:33:13 <spotz> And how does Bobcat say RDO? I'm not against any spotted creatures for the record:) I personally only come up with an Umbrella which is not a mascot
14:34:20 <amoralej> eh, it doesn't say RDO
14:34:26 <amoralej> :)
14:34:35 <ykarel> when i joined rdo i came across duck http://rdoproject.org/rdo/ducks/ ,
14:34:46 <ykarel> i thought it's the mascot
14:34:47 <amoralej> oh right, ducks have been there
14:34:53 <spotz> Well if there's a trait we could tie in. oohhhh Ducks!!!!
14:35:03 <amoralej> it's probably the more close to a RDO mascot
14:35:35 <spotz> And a duck would go great with the owl and I don't think we'd even need to ask as they've always been around!
14:36:05 <ykarel> yes +1
14:36:06 <spotz> ykarel: This is great! I forgot about them outside of the rubber ones at Summit
14:36:06 <amoralej> yep
14:36:08 <amoralej> +1
14:36:43 <spotz> Sweet! Ok I'll get with jbrooks and see if we can't make a mascot out of that and it's a great shout out to Rain
14:38:03 <spotz> Ok I think we've got a tentative decision:)
14:39:48 <ykarel> Ok let's move to next topic then
14:40:15 <ykarel> #action spotz to check about RDO mascot with jbrooks
14:40:19 <ykarel> #topic Next Week's chair
14:40:23 <ykarel> Any volunteer
14:40:30 <amoralej> i can take it
14:40:35 <ykarel> Thanks amoralej
14:40:41 <ykarel> #action amoralej to chair next week
14:40:48 <ykarel> #topic Open Floor
14:40:58 <ykarel> Feel free to bring any topic now
14:41:10 <spotz> email sent:)
14:41:56 <ykarel> Thanks spotz
14:42:13 <spotz> thanks for pointing the obvious out!:)
14:45:20 <ykarel> Ok if nothing else, let's close early and everyone get's 15 minutes
14:45:47 <spotz> Thanks everyone, that gives me time for breakfast before the next meeting:)
14:46:12 <ykarel> Ok Thanks all
14:46:16 <ykarel> #endmeeting