rdo_meeting_-_2019-01-30
MINUTES

#rdo: RDO meeting - 2019-01-30

Meeting started by amoralej at 15:00:44 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:00:53)
  2. Updates on removal of python2-* from Fedora 30 by EOM (amoralej, 15:05:42)
    1. ACTION: ykarel,amoralej review the list of missing python3 converts in fedora (amoralej, 15:31:55)
    2. ACTION: openstack-sig members to distribute missing packages and push fixes (amoralej, 15:32:24)

  3. rdoinfo reorganization status (amoralej, 15:33:51)
    1. rdoinfo reorganization has been merged \o/ (amoralej, 15:34:24)
    2. https://review.rdoproject.org/r/#/q/topic:rdoinfo-reorg (amoralej, 15:34:28)
    3. all rdopkg users should update rdopkg and distroinfo to ensure it works fine after reorganization (amoralej, 15:36:18)
    4. ACTION: amoralej to review https://github.com/redhat-openstack/website/pull/1270 (amoralej, 15:37:00)
    5. fedora updates for python-distroinfo-0.2.0: https://bodhi.fedoraproject.org/updates/?search=python-distroinfo-0.2.0 (jruzicka, 15:39:47)

  4. chair for next week (amoralej, 15:41:34)
    1. ACTION: ykarel will chair next week (amoralej, 15:45:12)

  5. open floor (amoralej, 15:45:17)
    1. https://ci.centos.org/job/tripleo-upstream-containers-build-master-ppc64le/ (baha, 15:48:51)
    2. https://ci.centos.org/job/tripleo-upstream-containers-build-master-ppc64le/lastSuccessfulBuild/console\ (mjturek, 15:52:00)
    3. https://ci.centos.org/job/tripleo-upstream-containers-build-master-ppc64le/80/consoleFull (mjturek, 15:54:56)


Meeting ended at 16:00:10 UTC (full logs).

Action items

  1. ykarel,amoralej review the list of missing python3 converts in fedora
  2. openstack-sig members to distribute missing packages and push fixes
  3. amoralej to review https://github.com/redhat-openstack/website/pull/1270
  4. ykarel will chair next week


Action items, by person

  1. amoralej
    1. ykarel,amoralej review the list of missing python3 converts in fedora
    2. amoralej to review https://github.com/redhat-openstack/website/pull/1270
  2. openstack
    1. openstack-sig members to distribute missing packages and push fixes
    2. amoralej to review https://github.com/redhat-openstack/website/pull/1270
  3. ykarel
    1. ykarel,amoralej review the list of missing python3 converts in fedora
    2. ykarel will chair next week


People present (lines said)

  1. amoralej (93)
  2. number80 (27)
  3. mjturek (24)
  4. ykarel (19)
  5. zodbot (10)
  6. openstack (9)
  7. baha (8)
  8. rdogerrit (4)
  9. jruzicka (3)
  10. PagliaccisCloud (1)
  11. jpena (1)
  12. sfbender (1)


Generated by MeetBot 0.1.4.