rdo_meeting_-_2018-12-05
MINUTES

#rdo: RDO meeting - 2018-12-05

Meeting started by amoralej at 15:00:31 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:00:37)
  2. Altarch image building job for cico (amoralej, 15:05:22)
    1. https://review.rdoproject.org/r/#/c/17657/ (amoralej, 15:05:40)

  3. push mariadb 10.3.10 & galera in stein (amoralej, 15:16:46)
    1. https://review.openstack.org/#/c/617355/ (amoralej, 15:19:24)
    2. https://review.rdoproject.org/r/#/c/17680/1/rdo.yml (radez, 15:21:08)

  4. fedora clients sync (amoralej, 15:29:49)
    1. https://trello.com/c/wkifSL7A/659-fedora-clients-sync (amoralej, 15:30:02)
    2. ACTION: number80 list packages maintained by openstack-sig (number80, 15:33:06)

  5. chair for next week (amoralej, 15:51:03)
    1. ACTION: number80 will chair next week (amoralej, 15:53:56)

  6. open floor (amoralej, 15:54:00)


Meeting ended at 16:05:45 UTC (full logs).

Action items

  1. number80 list packages maintained by openstack-sig
  2. number80 will chair next week


Action items, by person

  1. number80
    1. number80 list packages maintained by openstack-sig
    2. number80 will chair next week
  2. openstack
    1. number80 list packages maintained by openstack-sig


People present (lines said)

  1. amoralej (56)
  2. number80 (29)
  3. leanderthal (20)
  4. mjturek (17)
  5. Duck (13)
  6. zodbot (10)
  7. jpena (8)
  8. openstack (8)
  9. dciabrin (7)
  10. PagliaccisCloud (4)
  11. radez (3)
  12. rdogerrit (2)
  13. ykarel (1)
  14. moguimar (1)
  15. chandan_kumar (1)
  16. sfbender (1)


Generated by MeetBot 0.1.4.