rdo_meeting_-_2017-06-28
MINUTES

#rdo: RDO meeting - 2017-06-28

Meeting started by chandankumar at 15:03:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (chandankumar, 15:04:18)

  1. Enabling DLRN API on public instance (chandankumar, 15:07:38)
    1. ACTION: jpena to communicate planned downtime for DLRN public instance on Jun 29 morning (jpena, 15:12:39)

  2. Enabling RDO contribution through low hanging fruits (chandankumar, 15:16:59)
    1. https://review.rdoproject.org/etherpad/p/rdo_low_hanging_fruits (chandankumar, 15:18:14)
    2. ACTION: jruzicka to label low hanging rdopkg issues/RFEs (jruzicka, 15:32:19)
    3. ACTION: chandankumar to add README for redhat-openstack/easyfix (chandankumar, 15:43:33)

  3. Upcoming Events (chandankumar, 15:51:39)
  4. chair for next meeting (chandankumar, 15:53:15)
    1. ACTION: jpena to chair for next week (chandankumar, 15:57:27)

  5. open floor (chandankumar, 15:57:47)
    1. http://rdoproject.org/stats (rbowen, 15:59:46)
    2. https://rdo.biterg.io/app/kibana#/dashboard/Git (rbowen, 16:00:20)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. jpena to communicate planned downtime for DLRN public instance on Jun 29 morning
  2. jruzicka to label low hanging rdopkg issues/RFEs
  3. chandankumar to add README for redhat-openstack/easyfix
  4. jpena to chair for next week


Action items, by person

  1. chandankumar
    1. chandankumar to add README for redhat-openstack/easyfix
  2. jpena
    1. jpena to communicate planned downtime for DLRN public instance on Jun 29 morning
    2. jpena to chair for next week
  3. jruzicka
    1. jruzicka to label low hanging rdopkg issues/RFEs
  4. openstack
    1. chandankumar to add README for redhat-openstack/easyfix


People present (lines said)

  1. chandankumar (83)
  2. rbowen (44)
  3. apevec (42)
  4. jpena (21)
  5. zodbot (11)
  6. openstack (11)
  7. jruzicka (7)
  8. Duck (7)
  9. dmsimard (4)
  10. coolsvap (2)
  11. rdogerrit (2)
  12. tosky (1)
  13. EmilienM (1)


Generated by MeetBot 0.1.4.