rdo_meeting_-_2016-11-23
MINUTES

#rdo: RDO meeting - 2016-11-23

Meeting started by jpena at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:58)
    1. https://etherpad.openstack.org/p/RDO-Meeting (rbowen, 15:03:11)

  2. Proposal: scheduled maintenance for review.rdoproject.org on Nov 30 (jpena, 15:04:52)
    1. https://github.com/redhat-cip/software-factory/blob/master/CHANGELOG.md (jpena, 15:07:05)
    2. AGREED: review.rdoproject.org maintenance will happen on Nov 30 (jpena, 15:10:30)

  3. RDO at FOSDEM? (jpena, 15:10:48)
  4. Puppet4 packaging (jpena, 15:18:18)
    1. https://review.openstack.org/#/c/371209/ (EmilienM, 15:19:43)
    2. https://copr-be.cloud.fedoraproject.org/results/hguemar/puppet4-el7/epel-7-x86_64/00453488-puppet/ (EmilienM, 15:20:10)
    3. http://logs.openstack.org/09/371209/39/check/gate-tripleo-ci-centos-7-undercloud/12b0783/logs/rpm-qa.txt.gz (EmilienM, 15:21:17)
    4. ACTION: number80 tag puppet4 in ocata (number80, 15:22:23)

  5. : Announcement: rdopkg-0.42 released with %{?milestone} bug correction and more (jpena, 15:23:36)
    1. https://github.com/openstack-packages/rdopkg/commit/31dc354666466083a1463391089868effc1ebc6e (jruzicka, 15:27:37)

  6. Test day Dec 1-2 (next week) (jpena, 15:31:08)
    1. check EOW if we are still on target for the ocata1 testday (apevec, 15:50:16)

  7. Chair for next meeting (jpena, 15:54:40)
    1. ACTION: amoralej to chair next meeting (jpena, 15:55:44)

  8. open floor (jpena, 15:55:51)


Meeting ended at 15:56:58 UTC (full logs).

Action items

  1. number80 tag puppet4 in ocata
  2. amoralej to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next meeting
  2. number80
    1. number80 tag puppet4 in ocata


People present (lines said)

  1. amoralej (50)
  2. jpena (42)
  3. number80 (32)
  4. apevec (31)
  5. EmilienM (29)
  6. jruzicka (18)
  7. rbowen (16)
  8. dmellado (6)
  9. zodbot (6)
  10. openstack (3)
  11. misc (1)
  12. rdobot (1)
  13. chandankumar (1)
  14. pabelanger (1)


Generated by MeetBot 0.1.4.