rdo_meeting_(2016-03-16)
MINUTES

#rdo: RDO meeting (2016-03-16)

Meeting started by dmsimard at 15:02:42 UTC (full logs).

Meeting summary

  1. Setting up rsync server for trunk repositories (dmsimard, 15:03:33)
    1. ACTION: apevec to ask around for a RAX contact for a community oss account (dmsimard, 15:19:15)
    2. ACTION: rbowen to ask OSAS team about CDN usage (dmsimard, 15:20:29)

  2. Updates on openstack test subpackage (dmsimard, 15:21:09)
  3. open floor (dmsimard, 15:26:55)
    1. https://github.com/rdo-infra (dmsimard, 15:27:53)
    2. http://46.231.133.253:3030/rdo-dev (dmsimard, 15:30:00)

  4. chair for next meeting (dmsimard, 15:34:35)
    1. ACTION: trown to chair next meeting (dmsimard, 15:35:04)


Meeting ended at 15:35:34 UTC (full logs).

Action items

  1. apevec to ask around for a RAX contact for a community oss account
  2. rbowen to ask OSAS team about CDN usage
  3. trown to chair next meeting


Action items, by person

  1. apevec
    1. apevec to ask around for a RAX contact for a community oss account
  2. rbowen
    1. rbowen to ask OSAS team about CDN usage
  3. trown
    1. trown to chair next meeting


People present (lines said)

  1. dmsimard (85)
  2. apevec (48)
  3. rbowen (12)
  4. chandankumar (12)
  5. zodbot (10)
  6. jpena (10)
  7. eggmaster (7)
  8. trown (7)
  9. EmilienM (7)
  10. flepied (4)
  11. derekh (4)
  12. tristanC (3)
  13. tosky (3)
  14. jruzicka (2)
  15. leanderthal (2)
  16. elmiko (2)
  17. jruzicka_ (1)
  18. ayoung (1)


Generated by MeetBot 0.1.4.