atomic_developer_bundle_weekly_meeting
MINUTES

#nulecule: Atomic Developer Bundle Weekly Meeting

Meeting started by praveenkumar at 13:06:05 UTC (full logs).

Meeting summary

    1. ACTION: dharmit have to make recommended changes for test PR. (praveenkumar, 13:10:28)

  1. https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403 (praveenkumar, 13:13:19)
  2. https://github.com/projectatomic/vagrant-service-manager/issues/238 (praveenkumar, 13:15:44)
    1. ACTION: navid to send mail for final policy of CHANGELOG update (budhram, 13:16:25)

  3. open floor (praveenkumar, 13:20:55)


Meeting ended at 13:24:06 UTC (full logs).

Action items

  1. dharmit have to make recommended changes for test PR.
  2. navid to send mail for final policy of CHANGELOG update


Action items, by person

  1. dharmit
    1. dharmit have to make recommended changes for test PR.


People present (lines said)

  1. praveenkumar (28)
  2. budhram (10)
  3. zodbot (6)
  4. dharmit (4)
  5. tkral (2)


Generated by MeetBot 0.1.4.