atomic_developer_bundle_weekly_meeting
LOGS
13:06:05 <praveenkumar> #startmeeting Atomic Developer Bundle Weekly Meeting
13:06:05 <zodbot> Meeting started Mon May 30 13:06:05 2016 UTC.  The chair is praveenkumar. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:06:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:06:05 <zodbot> The meeting name has been set to 'atomic_developer_bundle_weekly_meeting'
13:06:20 <praveenkumar> .fas kumarpraveen
13:06:20 <zodbot> praveenkumar: kumarpraveen '' <kumarpraveen.nitdgp@gmail.com>
13:06:25 <tkral> .hello tkral
13:06:28 <zodbot> tkral: tkral 'Tomas Kral' <tkral@redhat.com>
13:06:54 <dharmit> .fas dharmit
13:06:54 <zodbot> dharmit: dharmit 'Dharmit Shah' <shahdharmit@gmail.com> - shahdharmit 'Dharmit Shah' <shahdharmit@gmaill.com>
13:06:59 <praveenkumar> Agenda: https://titanpad.com/adbmeeting
13:07:43 <praveenkumar> Let we go first for old Action items.
13:08:02 <praveenkumar> tkral: dharmit any update on github.com/projectatomic/adb-tests/pull/31?
13:08:39 <dharmit> praveenkumar: I should be able to make recommended changes this week.
13:09:06 <praveenkumar> alright
13:09:13 <tkral> tkral, commented on it, waiting for dharmit reaction on comments ;-)
13:09:45 <praveenkumar> So nshaikh and lalatenduM is not present today so will carry those AI to next meeting.
13:10:28 <praveenkumar> #action dharmit have to make recommended changes for test PR.
13:10:56 <dharmit> tkral: I think the curl won't work because marathon starts container and maps its services to random port unless specifically specified in json file.
13:11:04 <dharmit> I mean the curl to port 80.
13:12:07 <praveenkumar> budhram: do we have any schedule for VSM release?
13:12:45 <budhram> praveenkumar, no I idea. navid must know it but it should be released this week.
13:12:57 <praveenkumar> ack
13:13:19 <praveenkumar> #topic https://github.com/projectatomic/adb-atomic-developer-bundle/issues/403
13:14:24 <praveenkumar> I think we are already in favour of to stop updating CHANGELOGs and make it part of release process.
13:14:37 <praveenkumar> budhram: you have anything else here to tell?
13:14:38 <budhram> praveenkumar, ya
13:15:44 <praveenkumar> #topic https://github.com/projectatomic/vagrant-service-manager/issues/238
13:15:47 <praveenkumar> budhram: go ahead
13:15:58 <budhram> praveenkumar, I mean we are agreeing on not updating CHANGELOG as part of PR. Maintainer will update it during release time only. Navid need to send mail to wrap it up about discussion outcome
13:16:25 <budhram> #action navid to send mail for final policy of CHANGELOG update
13:16:31 <praveenkumar> budhram: yes I think he already sent a mail about it but will confirm also
13:17:04 <praveenkumar> budhram: I am asking about #238 issue which you created for VSM.
13:17:51 <budhram> oh I think it is under discussion and today I send hardy comment on trello card to navid.
13:18:33 <praveenkumar> budhram: I think it is not required at this moment until we have some other service landed to ADB like cockpit and fabric which just start with systemd with any pre-configurations.
13:18:36 <budhram> I believe since we have merged the PR better we will discuss it in issue and act accordingly
13:19:41 <praveenkumar> Agreed let we have disucussion on the issue and see what would be the outcome
13:19:47 <budhram> sure
13:20:15 <praveenkumar> I didn't see anything else in the agenda.
13:20:55 <praveenkumar> #topic open floor
13:21:47 <praveenkumar> any other questions/comments/issues?
13:22:04 <budhram> preeti, hardy ^^ since you joined late
13:22:49 <praveenkumar> going once ...
13:23:06 <budhram> one action item for navid. i.e release
13:23:38 <praveenkumar> budhram: yes you both can sync and sort it out.
13:23:44 <budhram> ok
13:23:50 <praveenkumar> going twice
13:23:55 <praveenkumar> and we are done.
13:24:02 <praveenkumar> Thanks for joining.
13:24:06 <praveenkumar> #endmeeting