gluster_community_weekly_meeting
MINUTES

#gluster-meeting: Gluster community weekly meeting

Meeting started by JoeJulian at 15:09:27 UTC (full logs).

Meeting summary

  1. How are the releases planned coming along? (JoeJulian, 15:10:16)
    1. ACTION: sankarshan to ping TLC about feeding back to community (JoeJulian, 15:13:59)


Meeting ended at 15:18:16 UTC (full logs).

Action items

  1. sankarshan to ping TLC about feeding back to community


Action items, by person

  1. sankarshan
    1. sankarshan to ping TLC about feeding back to community


People present (lines said)

  1. JoeJulian (14)
  2. amye (9)
  3. sankarshan (6)
  4. zodbot (5)
  5. shyam (4)


Generated by MeetBot 0.1.4.