gluster_community_weekly_meeting
LOGS
15:09:27 <JoeJulian> #startmeeting Gluster community weekly meeting
15:09:27 <zodbot> Meeting started Wed Aug  1 15:09:27 2018 UTC.
15:09:27 <zodbot> This meeting is logged and archived in a public location.
15:09:27 <zodbot> The chair is JoeJulian. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:09:27 <zodbot> The meeting name has been set to 'gluster_community_weekly_meeting'
15:10:08 <sankarshan> I don't usually get to see maintainers/TLC providing regular update/feedback about releases
15:10:16 <JoeJulian> #topic How are the releases planned coming along?
15:10:17 <sankarshan> and wanted to understand if that can be addressed
15:10:27 * shyam is around as well
15:11:06 <JoeJulian> isn't there a maintainer's meeting?
15:11:07 <shyam> sankarshan: Feedback post release or pre release?
15:11:54 <sankarshan> shyam, I was looking at the possibility of a "program" kind of update back to the community. Are things on track - are we off track - is there any big issue or surprise etc
15:12:06 <JoeJulian> +1
15:13:12 <sankarshan> if this is not the right time to bring this up, that's fine too
15:13:24 <JoeJulian> Ok, nobody apparently has an answer.
15:13:31 <sankarshan> alright. fair.
15:13:37 <sankarshan> i'll send email to TLC@
15:13:40 <JoeJulian> amye, who would be appropriate to ping on this?
15:13:44 <JoeJulian> and that.
15:13:44 <amye> TLC.
15:13:59 <JoeJulian> #action sankarshan to ping TLC about feeding back to community
15:14:17 <amye> There is actually a long thread in the ML about release planning for 5
15:14:29 <amye> Shyam is updating it weekly
15:14:42 <amye> I know this because I put it in the newsletter for July yesterday
15:14:49 <amye> Most recent update is July 30
15:15:02 * shyam was distracted for a few minutes, hence not answering
15:15:45 <JoeJulian> right, titled "[Gluster-devel] Release 5: Release targeted for first week of October-2018"
15:15:52 <amye> That one.
15:16:22 <JoeJulian> But now it's too late... there's already an action item. ;)
15:16:28 <amye> Fiiine
15:16:32 <JoeJulian> lol
15:16:45 <amye> We can always do better.
15:16:47 <JoeJulian> Any other topics?
15:17:53 <JoeJulian> going once...
15:17:58 <amye> Nothing from me
15:18:09 <shyam> I'm good, nothing from me
15:18:16 <JoeJulian> #endmeeting