weekly_gluster_bug_triage
MINUTES

#gluster-meeting: Weekly Gluster Bug Triage

Meeting started by hgowtham at 12:02:45 UTC (full logs).

Meeting summary

  1. Roll Call (hgowtham, 12:06:30)
  2. action items (hgowtham, 12:08:27)
    1. ACTION: jiffin needs to send the changes to check-bugs.py (hgowtham, 12:10:11)

  3. amarts and Shyam are working on triage guidelines for GitHub issues (hgowtham, 12:11:57)
  4. Group Triage (hgowtham, 12:12:00)
    1. http://bit.ly/gluster-bugs-to-triage (hgowtham, 12:12:11)
    2. https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/ (hgowtham, 12:12:16)
    3. next week's chair: Hari (hgowtham, 12:26:41)

  5. open floor (hgowtham, 12:26:49)


Meeting ended at 12:27:33 UTC (full logs).

Action items

  1. jiffin needs to send the changes to check-bugs.py


Action items, by person

  1. jiffin
    1. jiffin needs to send the changes to check-bugs.py


People present (lines said)

  1. hgowtham (23)
  2. zodbot (3)
  3. amarts (2)
  4. jiffin (2)
  5. skoduri (1)
  6. rafi (1)


Generated by MeetBot 0.1.4.