weekly_gluster_bug_triage
LOGS
12:02:45 <hgowtham> #startmeeting Weekly Gluster Bug Triage
12:02:45 <zodbot> Meeting started Tue May 23 12:02:45 2017 UTC.  The chair is hgowtham. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:45 <zodbot> The meeting name has been set to 'weekly_gluster_bug_triage'
12:06:30 <hgowtham> #topic Roll Call
12:07:17 <hgowtham> kkeithley, rafi, jiffin, ndevos, skoduri, ?
12:07:32 * skoduri is here for around 5 min
12:07:46 * rafi is here
12:07:54 * jiffin is here fro 5mins
12:08:27 <hgowtham> #topic action items
12:08:36 <hgowtham> jiffin needs to send the changes to check-bugs.py
12:08:57 <hgowtham> jiffin, any updates on it?
12:09:51 <jiffin> Nope
12:10:03 <hgowtham> moving it to next week
12:10:11 <hgowtham> #action jiffin needs to send the changes to check-bugs.py
12:10:25 <hgowtham> amarts and Shyam are working on triage guidelines for GitHub issues
12:10:37 <hgowtham> amarts, any update on this?
12:11:17 <hgowtham> i think amarts and Shyam are unavailable
12:11:26 <amarts> not much, gotten busy with few other things. Will update soon on this. Only update is, we wanted to keep it simple and minimal
12:11:28 <hgowtham> moving to next topic
12:11:39 <hgowtham> amarts, will move it to next week
12:11:47 <amarts> hgowtham, sure. thanks
12:11:57 <hgowtham> #topic amarts and Shyam are working on triage guidelines for GitHub issues
12:12:00 <hgowtham> #topic Group Triage
12:12:11 <hgowtham> #link http://bit.ly/gluster-bugs-to-triage
12:12:16 <hgowtham> #link https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/
12:12:31 <hgowtham> rafi, jiffin skoduri  ^^
12:26:19 <hgowtham> as we dont have much participants to triage the bugs, I'm moving rest of the bugs to next weeks triage
12:26:41 <hgowtham> #info next week's chair: Hari
12:26:49 <hgowtham> #topic open floor
12:26:55 <hgowtham> anything to discuss?
12:27:33 <hgowtham> #endmeeting