weekly_community_meeting_2017-01-11
MINUTES

#gluster-meeting: Weekly Community Meeting 2017-01-11

Meeting started by kshlm at 12:02:36 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 12:02:44)
  2. Is 3.9.20 required? (kshlm, 12:08:06)
  3. Is 3.7.20 required? (kshlm, 12:08:32)
    1. AGREED: 3.7.20 will be the (hopefully) last release of release-3.7 (kshlm, 12:10:54)

  4. Testing discussion update: https://github.com/gluster/glusterfs/wiki/Test-Clean-Up (kshlm, 12:12:43)
    1. https://www.gluster.org/pipermail/gluster-devel/2017-January/051859.html (kshlm, 12:13:30)

  5. Do we need a wiki page for meeting minutes? (kshlm, 12:23:04)
    1. AGREED: Meetings need to email minutes/notes to the mailing list. Optionally add notes to wiki. (kshlm, 12:41:27)
    2. Weekly Community Meeting will do both. (kshlm, 12:41:43)

  6. Discuss participation in the meetings (kshlm, 12:41:57)


Meeting ended at 13:08:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kshlm (88)
  2. ndevos (47)
  3. nigelb (27)
  4. shyam (18)
  5. kkeithley (11)
  6. sankarshan (10)
  7. jdarcy (7)
  8. Saravanakmr (6)
  9. zodbot (3)
  10. skoduri (1)
  11. anoopcs (1)
  12. partner (1)


Generated by MeetBot 0.1.4.