weekly_community_meeting_2016-11-23
MINUTES

#gluster-meeting: Weekly Community Meeting 2016-11-23

Meeting started by kshlm at 12:01:03 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 12:01:40)
  2. Next week's host (kshlm, 12:08:21)
    1. kshlm will host the next meeting (kshlm, 12:10:50)

  3. What's happening with 3.9? (kshlm, 12:12:31)
  4. 3.10 (kshlm, 12:25:30)
    1. ACTION: shyam will send out a reminder on 3.10 scope submission cutoff on Monday (2016-11-28) (kshlm, 12:31:26)

  5. Discuss feedback on new format meetings (kshlm, 12:31:58)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-November/051543.html for the thread. (kshlm, 12:32:27)
    2. ACTION: Discuss participation in the meetings in January. (kshlm, 12:42:45)

  6. How's the etherpad alternative? (kshlm, 12:43:46)
    1. http://gluster.readthedocs.io/en/latest/Upgrade-Guide/upgrade_to_3.9/ amye upgrade is up and running (hchiramm, 12:46:35)


Meeting ended at 12:55:41 UTC (full logs).

Action items

  1. shyam will send out a reminder on 3.10 scope submission cutoff on Monday (2016-11-28)
  2. Discuss participation in the meetings in January.


Action items, by person

  1. shyam
    1. shyam will send out a reminder on 3.10 scope submission cutoff on Monday (2016-11-28)


People present (lines said)

  1. kshlm (87)
  2. amye (41)
  3. shyam (20)
  4. ndevos (19)
  5. hchiramm (17)
  6. post-factum (3)
  7. zodbot (3)
  8. kkeithley (3)
  9. rafi (1)
  10. jdarcy (1)
  11. Saravanakmr (1)
  12. jiffin (1)
  13. rastar (1)


Generated by MeetBot 0.1.4.