weekly_community_meeting_10aug2016
MINUTES

#gluster-meeting: Weekly community meeting 10/Aug/2016

Meeting started by kshlm at 12:00:35 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 12:00:48)
  2. Next weeks meeting host (kshlm, 12:04:07)
    1. rafi hosts the next meeting (kshlm, 12:06:23)

  3. GlusterFS-4.0 (kshlm, 12:06:42)
  4. GlusterFS-3.9 (kshlm, 12:14:50)
    1. ACTION: pranithk/aravindavk/dblack to send out a reminder about the feature deadline for 3.9 (kshlm, 12:20:33)

  5. GlusterFS 3.8 (kshlm, 12:21:36)
  6. GlusterFS-3.7 (kshlm, 12:30:01)
  7. GlusterFS-3.6 (kshlm, 12:38:27)
  8. NFS-Ganesha (kshlm, 12:44:12)
  9. Samba (kshlm, 12:49:45)
  10. Community Infrastructure (kshlm, 12:54:05)
  11. Open Floor (kshlm, 13:02:22)
  12. Glusto - libraries have been ported by the QE Automation Team and just need your +1s on Glusto to begin configuring upstream and make available (kshlm, 13:02:47)
  13. Need some more reviews for https://github.com/gluster/glusterdocs/pull/139 (kshlm, 13:17:05)


Meeting ended at 13:19:53 UTC (full logs).

Action items

  1. pranithk/aravindavk/dblack to send out a reminder about the feature deadline for 3.9


People present (lines said)

  1. kshlm (129)
  2. ndevos (46)
  3. obnox (34)
  4. kkeithley (31)
  5. nigelb (22)
  6. ira (20)
  7. post-factum (17)
  8. loadtheacc (13)
  9. msvbhat (10)
  10. skoduri (8)
  11. rafi (6)
  12. anoopcs (3)
  13. glusterbot (3)
  14. zodbot (3)
  15. ankitraj (1)
  16. misc (1)


Generated by MeetBot 0.1.4.