gluster_bug_triage
MINUTES

#gluster-meeting: Gluster Bug Triage

Meeting started by skoduri at 12:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (skoduri, 12:00:35)
    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (skoduri, 12:02:15)

  2. Next weeks meeting host (skoduri, 12:02:33)
    1. hgowtham will be next weeks meeting host (skoduri, 12:03:13)

  3. ndevos need to decide on how to provide/use debug builds (skoduri, 12:03:28)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (skoduri, 12:03:54)

  4. Manikandan and gem to wait until Nigel gives access to test the scripts (skoduri, 12:04:05)
    1. ACTION: Manikandan and gem to wait until Nigel gives access to test the scripts (skoduri, 12:04:59)

  5. jiffin will try to add an error for bug ownership to check-bugs.py (skoduri, 12:05:10)
    1. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (skoduri, 12:05:47)

  6. Group Triage (skoduri, 12:05:58)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (skoduri, 12:06:07)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1353561 (Saravanakmr, 12:11:27)

  7. Open Floor (skoduri, 12:13:28)
    1. https://public.pad.fsfe.org/p/gluster-automated-bug-workflow should be the etherpad, but it does not finish loading for me (ndevos, 12:16:32)


Meeting ended at 12:22:47 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds
  2. Manikandan and gem to wait until Nigel gives access to test the scripts
  3. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. jiffin
    1. jiffin will try to add an error for bug ownership to check-bugs.py
  2. ndevos
    1. ndevos need to decide on how to provide/use debug builds


People present (lines said)

  1. skoduri (45)
  2. kkeithley (13)
  3. ndevos (9)
  4. hgowtham (8)
  5. jiffin (7)
  6. Saravanakmr (7)
  7. zodbot (3)
  8. glusterbot (1)
  9. rafi (1)


Generated by MeetBot 0.1.4.