gluster_community_meeting_20-apr-2016
MINUTES

#gluster-meeting: Gluster Community Meeting 20-Apr-2016

Meeting started by rastar at 12:01:50 UTC (full logs).

Meeting summary

  1. Roll call (rastar, 12:02:16)
  2. Next weeks meeting host? (rastar, 12:06:46)
    1. rastar to host next meeting (rastar, 12:08:12)

  3. Last weeks AIs (rastar, 12:08:21)
  4. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (rastar, 12:08:45)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (rastar, 12:09:36)

  5. jdarcy to provide a genral Gluster-4.0 status update (rastar, 12:09:54)
    1. ACTION: jdarcy to provide a genral Gluster-4.0 status update (rastar, 12:11:25)

  6. hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting) (rastar, 12:11:57)
    1. pranith sent a mail to maintainers@gluster.org regarding the same (rastar, 12:13:16)
    2. post-factum says hagarth talked about some voting among devs (rastar, 12:13:49)
    3. ACTION: hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting) (rastar, 12:14:09)

  7. jdarcy will get more technical and community leads to participate in the weekly meeting (rastar, 12:14:30)
    1. ACTION: jdarcy will get more technical and community leads to participate in the weekly meeting (rastar, 12:15:59)

  8. GlusterFS-3.7 (rastar, 12:16:38)
    1. kshlm announced 3.7.11 (rastar, 12:17:51)
    2. https://www.mail-archive.com/gluster-users@gluster.org/msg24508.html (rastar, 12:17:59)
    3. http://termbin.com/13oa (post-factum, 12:19:23)

  9. GlusterFS 4.0 (rastar, 12:24:50)
    1. dht2 updated design docs will be up for review some time next week (rastar, 12:29:33)

  10. GlusterFS 3.8 (rastar, 12:33:10)
    1. Feature Freeze is April 30 2016 (rastar, 12:33:30)
    2. msvbhat has sent mails on how to use distaf (rastar, 12:35:01)

  11. (rastar, 12:37:51)
  12. Open Floor (rastar, 12:37:56)
    1. ACTION: amye to check on some blog posts being distored on blog.gluster.org (rastar, 12:46:49)


Meeting ended at 12:58:16 UTC (full logs).

Action items

  1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  2. jdarcy to provide a genral Gluster-4.0 status update
  3. hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting)
  4. jdarcy will get more technical and community leads to participate in the weekly meeting
  5. amye to check on some blog posts being distored on blog.gluster.org


Action items, by person

  1. amye
    1. amye to check on some blog posts being distored on blog.gluster.org
  2. hagarth
    1. hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting)
  3. UNASSIGNED
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
    2. jdarcy to provide a genral Gluster-4.0 status update
    3. jdarcy will get more technical and community leads to participate in the weekly meeting


People present (lines said)

  1. rastar (74)
  2. hagarth (19)
  3. msvbhat (17)
  4. amye (11)
  5. overclk (10)
  6. Saravanakmr (10)
  7. post-factum (8)
  8. zodbot (4)
  9. anoopcs (3)
  10. glusterbot (2)
  11. aravindavk (1)


Generated by MeetBot 0.1.4.