fudcon-planning
MINUTES

#fudcon-planning: FUDCon Pune subsidy meeting: 20150508

Meeting started by siddhesh at 09:34:23 UTC (full logs).

Meeting summary

  1. Roll Call (siddhesh, 09:34:37)
  2. tickets (siddhesh, 09:37:48)
  3. (siddhesh, 09:51:09)
  4. https://fedorahosted.org/fudcon-planning/ticket/553 (siddhesh, 09:51:14)
    1. Marie Nordin (amit, 09:52:19)
    2. AGREED: declined for travel, but can provide accommodation for the duration of the conference (siddhesh, 09:56:09)

  5. https://fedorahosted.org/fudcon-planning/ticket/602 (siddhesh, 09:56:20)
    1. Jens Petersen (siddhesh, 09:56:24)
    2. https://admin.fedoraproject.org/pkgdb/packager/petersen/ (pravins, 10:03:19)
    3. AGREED: approved for $400. May approve more if there is budget (siddhesh, 10:07:42)

  6. https://fedorahosted.org/fudcon-planning/ticket/557 (siddhesh, 10:07:51)
    1. Arpitra Roy (siddhesh, 10:07:55)
    2. AGREED: declined for travel, but look at accommodation options for students at MITCOE (siddhesh, 10:16:31)

  7. https://fedorahosted.org/fudcon-planning/ticket/562 (siddhesh, 10:16:43)
    1. Ashutosh Bhakare (siddhesh, 10:16:49)
    2. AGREED: approved $50 against receipts for accommodation (siddhesh, 10:25:58)

  8. https://fedorahosted.org/fudcon-planning/ticket/577 (siddhesh, 10:26:18)
    1. Kashish Bhatia (siddhesh, 10:26:22)
    2. http://www.meetup.com/Bangalore-Storage-and-Data-Management-Group/members/129800072/ (kushal, 10:34:12)
    3. AGREED: declined travel and accommodation (siddhesh, 10:41:32)

  9. https://fedorahosted.org/fudcon-planning/ticket/579 (siddhesh, 10:41:54)
    1. LAKSHMINARAYANAN (siddhesh, 10:42:02)
    2. AGREED: decline (siddhesh, 10:51:06)

  10. https://fedorahosted.org/fudcon-planning/ticket/581 (siddhesh, 10:51:57)
    1. Sujith Pandel (siddhesh, 10:52:03)
    2. AGREED: decline (siddhesh, 10:54:53)

  11. https://fedorahosted.org/fudcon-planning/ticket/582 (siddhesh, 10:54:59)
    1. parmeshwr (siddhesh, 10:55:06)
    2. AGREED: decline travel and approve stay (siddhesh, 11:06:07)

  12. https://fedorahosted.org/fudcon-planning/ticket/583 (siddhesh, 11:06:18)
    1. BALAJI SINGH (siddhesh, 11:06:26)
    2. https://git.fedorahosted.org/cgit/anaconda.git/log/?qt=author&q=balaji shows nothing (kushal, 11:10:25)
    3. AGREED: decline (siddhesh, 11:11:52)

  13. https://fedorahosted.org/fudcon-planning/ticket/584 (siddhesh, 11:12:00)
    1. Shubhra Rana (siddhesh, 11:12:07)
    2. https://ethercalc.org/94ee5f3lw3 (siddhesh, 11:14:36)
    3. AGREED: approve accommodation (siddhesh, 11:22:09)

  14. https://fedorahosted.org/fudcon-planning/ticket/586 (siddhesh, 11:22:17)
    1. KRISHNAPRASAD K (siddhesh, 11:22:25)
    2. AGREED: approve accommodation (siddhesh, 11:28:21)

  15. https://fedorahosted.org/fudcon-planning/ticket/587 (siddhesh, 11:28:33)
    1. Mohan Prakash (siddhesh, 11:28:40)
    2. https://fedoraproject.org/wiki/User:Mpduty (pravins, 11:33:00)
    3. AGREED: approve travel at $100. ask about stay as well (siddhesh, 11:35:43)

  16. https://fedorahosted.org/fudcon-planning/ticket/588 (siddhesh, 11:36:03)
    1. Rejy (siddhesh, 11:36:06)
    2. AGREED: approve travel up to $130 (siddhesh, 11:44:19)

  17. https://fedorahosted.org/fudcon-planning/ticket/607 (siddhesh, 11:44:28)
    1. Jiri Eischmann (siddhesh, 11:44:35)

  18. https://fedorahosted.org/fudcon-planning/ticket/602 (siddhesh, 11:54:18)
    1. AGREED: approve partial travel of $400, revisit if we have more funds (siddhesh, 11:56:10)

  19. https://fedorahosted.org/fudcon-planning/ticket/551 (siddhesh, 11:58:01)
    1. Dennis Gilmore (siddhesh, 11:58:10)
    2. AGREED: approved for $2000 (siddhesh, 12:00:18)


Meeting ended at 12:04:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. siddhesh (224)
  2. amit (123)
  3. pravins (74)
  4. pjp (71)
  5. Amita (70)
  6. kushal (51)
  7. paragan (49)
  8. zodbot (45)


Generated by MeetBot 0.1.4.