fudcon-planning
LOGS
09:34:23 <siddhesh> #startmeeting FUDCon Pune subsidy meeting: 20150508
09:34:23 <zodbot> Meeting started Fri May  8 09:34:23 2015 UTC.  The chair is siddhesh. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:34:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
09:34:37 <siddhesh> #topic Roll Call
09:34:47 <pravins> .hellomynameis pravins
09:34:47 <pjp> .hellomynameis pjp
09:34:48 <siddhesh> .hellomynameis siddhesh
09:34:48 <zodbot> pravins: pravins 'Pravin Satpute' <psatpute@redhat.com>
09:34:51 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
09:34:54 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
09:35:38 <amit> .hellomynameis amitshah
09:35:39 <zodbot> amit: amitshah 'Amit Shah' <amit.shah@redhat.com>
09:36:47 <kushal> .hellomynameis kushal
09:36:48 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
09:37:27 <paragan> .hellomynameis pnemade
09:37:28 <zodbot> paragan: pnemade 'Parag Nemade' <pnemade@redhat.com>
09:37:39 <siddhesh> ok, so we have a fair number of people today
09:37:48 <siddhesh> #topic tickets
09:38:06 <siddhesh> before we start on the pending tickets, I wanted to bring up a ticket we have already approved
09:38:13 <siddhesh> somvannda's
09:38:34 <siddhesh> we had approved $550 since the BOM->PNH fares were around that level then
09:38:44 <siddhesh> they have since jumped to about $700-750
09:39:24 <pravins> ohh
09:39:33 <paragan> ah
09:39:38 <siddhesh> so the question is, do we approve this new fare?
09:39:54 <siddhesh> he cannot afford to buy the ticket himself, so a partial subsidy seems out of question
09:40:02 <pjp> Couldn't he do with 550, that is approved?
09:40:22 <kushal> siddhesh, I am okay with new fare.
09:40:59 <siddhesh> pjp: no, like I said, he cannot afford to buy his ticket at all, so I think partial is out of question
09:41:01 <pjp> IMO, we should see our budget
09:41:09 <siddhesh> we have $2600 spare
09:41:24 <siddhesh> and we need to let him know by tomorrow so that izhar can book for him
09:41:33 <pjp> I see,
09:42:21 <pravins> i think we should approve, its somehow delay from ourside as well for booking ticket.
09:42:22 * pjp checking pending requsts
09:42:23 <paragan> I think we can give him additional budget as I see we have some budget
09:42:46 <siddhesh> pravins: no, delay is from his end for raising a ticket too - I've been asking him to do that since march
09:42:55 <paragan> oh
09:43:36 <amit> pravins: well the ticket came late; why do you say we delayed?
09:44:06 <pravins> i thought, since we have to do booking for him. I remember some conversation earlier for booking Yogi ticket.
09:44:42 <siddhesh> prmia yogi's booking delay is our fault, yes
09:44:49 <siddhesh> but that is beside the point
09:45:29 <siddhesh> the question now is: what do we think about approving new fare for somvannda, say, at about $800, given that the current fare is around $780
09:46:13 <pjp> I think we should consider other tickets first, and if possible we'll provide extra budget to Somvannda
09:46:17 <paragan> Maybe let's revisit his ticket once we go through all the tickets today and decide
09:46:40 <pravins> its almost 50% more than earlier approved budget.
09:46:45 <pjp> There are about 15 tickets pending, of which most seem not qualified
09:47:00 <pjp> paragan: +1
09:47:02 <amit> quick look at pending tickets shows we aren't really constrained for budget
09:47:13 <pjp> amit: True,
09:47:14 <pravins> can someone provide link for tickets queue?
09:47:20 <amit> except ausil, of course.
09:47:30 <pjp> pravins: -> https://fedorahosted.org/fudcon-planning/query?status=!closed&component=FUDCon+Pune+2015
09:47:36 <pravins> thanks pjp :)
09:47:49 <pjp> amit: Yes, which is major chunk of our remaining budget
09:48:17 <siddhesh> pravins: https://fedorahosted.org/fudcon-planning/report/3
09:48:18 * pjp suggests, let's get the unqualified out of our way first,
09:48:28 <amit> another option is to go by Ruth's advice
09:48:35 <amit> wait 3-5 weeks before travel for best rates
09:48:43 <amit> also, acc. to her, best rates are obtained on Wednesdays
09:48:51 <amit> so we could check the rates in a few days' time
09:48:56 <amit> (and keep this ticket on hold for now)
09:49:00 <pjp> amit: that might delay visa process,
09:49:03 <siddhesh> fine by me
09:49:07 <amit> visa is 2 weeks
09:49:11 <pravins> pjp: agree, it will make think bit easy.
09:49:41 <siddhesh> ok lets look at other tickets
09:49:41 <paragan> yes go through other tickets first
09:49:41 <pjp> amit: no, we have to provide invitation letters to them, which will need some time
09:49:46 <amit> let's look at other things then.
09:50:24 <pjp> Yes
09:50:39 * siddhesh looks at the next ticket in queue
09:51:09 <siddhesh> #topic
09:51:14 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/553
09:51:19 <pravins> for Jens petersen we have not decided travel. we have to discuss his ticket as well today.
09:51:26 <siddhesh> Marie nordin
09:51:48 <paragan> .fasinfo riecatnor
09:51:48 <zodbot> paragan: User: riecatnor, Name: None, email: riecatnor@gmail.com, Creation: 2013-10-18, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
09:51:51 <zodbot> paragan: Approved Groups: +designteam gitbadges cla_fpca cla_done
09:51:53 <siddhesh> pravins: yes, lets tkae it up after this one
09:52:02 <pravins> siddhesh: sure.
09:52:13 <siddhesh> active contributor and had a badges workshop submission too
09:52:19 <amit> #info Marie Nordin
09:52:29 <pravins> its $1,684
09:52:41 <siddhesh> we declined because alick proposed a badges talk and the subsidy amoutn requested is massive
09:52:46 <amit> we already have alick (from apac) coming to talk about badges
09:52:57 <amit> and several others from design team from asia and eu
09:53:04 <amit> and it's a lot of strain on our budget.
09:53:08 <amit> -1 from me
09:53:11 <pravins> lets vote
09:53:36 <pravins> -1 due to limited budget remaining
09:53:42 <siddhesh> I would +1 for accommodation if she wants to look at other options for travel subsidy
09:53:48 <kushal> siddhesh, +1
09:53:51 <siddhesh> but definitely -1 for travel
09:53:59 <paragan> so let's decline this request -1
09:54:28 <pjp> -1 for travel,  as the request is large, our budget constraints and duplication of talks,
09:55:15 <amit> agree - we do have budget for accomodation
09:55:58 <pravins> +1 for accomodation from me as well.
09:56:09 <siddhesh> #agreed declined for travel, but can provide accommodation for the duration of the conference
09:56:20 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/602
09:56:24 <siddhesh> #info Jens Petersen
09:56:43 <paragan> .fasinfo petersen
09:56:45 <zodbot> paragan: User: petersen, Name: Jens Petersen, email: petersen@redhat.com, Creation: 2005-04-13, IRC Nick: juhp, Timezone: Asia/Tokyo, Locale: en, GPG key ID: EF27EDD1, Status: active
09:56:48 <zodbot> paragan: Approved Groups: qa @gitliberation-fonts cvsredhat-config-language cla_done fedorabugs cvsfedora +packager sysadmin @cvslohit-fonts cvsadmin sysadmin-cvs cla_redhat cla_fedora @giti18n gitspin-kickstarts sysadmin-build @gitcabal2spec provenpackager sysadmin-web @githaskell-sig proventesters @gityum-langpacks gitreleng releng sysadmin-releng
09:57:07 <siddhesh> revisiting this because Jens asked for a travel subsidy as well
09:57:22 <siddhesh> the request is $700
09:57:25 <pravins> it comes around $600 from Osaka to Mumbai
09:57:35 <pravins> only Airfare &600
09:57:55 <pjp> He is okay with partial subsidy too
09:58:21 <kushal> I am +1 for Jens.
09:58:46 <pjp> Maybe we could go with  400 - 500 or so, his request came late right?
09:59:22 <pjp> Or was that Jiri Eischmann ?
09:59:40 <pjp> No, Jiri is travelling by himself
09:59:47 <pravins> pjp: no, its Jens only.
09:59:52 <pjp> Right
10:01:18 <amit> pjp: yea, 1 day late
10:01:21 <siddhesh> lets look at the rest of the tickets - most of them are from dell folks and the rest don't amount to much
10:01:38 <pjp> Yep,
10:01:46 <siddhesh> so we could probably afford the $600
10:01:52 <paragan> okay
10:02:13 <pravins> yes, even he says "cover at least part of the airfare that would be very helpful indeed."
10:02:27 <pjp> Yes
10:02:34 <pravins> he is tremendous contributor to Fedora.
10:03:04 <pjp> True
10:03:19 <pravins> https://admin.fedoraproject.org/pkgdb/packager/petersen/
10:03:45 <amit> vote?
10:03:51 <siddhesh> ok, +1 from me for a full subsidy
10:03:52 <kushal> amit, +1000000000000
10:03:55 <siddhesh> he is an apac contributor
10:04:10 <kushal> +1 from me for full subsidy
10:04:40 <pjp> +1 for partial subsidy, because he is okay with partial subsidy and his request came late
10:05:28 <amit> pjp: how much for partial?
10:05:35 <siddhesh> ok, then to decide partial we need to run through the rest of the tickets and decide based on what is left
10:05:42 <kushal> 699 :)
10:05:48 <pravins> +1 for $600 airfare subsidy.
10:06:26 <pjp> amit: considering ticket is about $600, ~$400 seems reasonable
10:06:44 <siddhesh> ok, +1 for $400
10:06:48 <amit> pjp: agreed.  also from RH, so he should try that too.
10:06:52 <amit> +1 for $400
10:06:54 <pravins> amit: yes
10:07:08 <siddhesh> we can assure him of $400 and then allocate more if we have some remaining
10:07:10 <paragan> +1 for whichever amount we want to approve
10:07:42 <siddhesh> #agreed approved for $400.  May approve more if there is budget
10:07:44 <pravins> +1 $400 seems reasonable and as amit suggested he can ask some from RH.
10:07:51 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/557
10:07:55 <siddhesh> #info Arpitra Roy
10:08:05 <siddhesh> student from WB
10:08:11 <kushal> I have asked her to submit this request.
10:08:14 <amit> student, no contributions yet
10:08:17 <siddhesh> .fasinfo arpita
10:08:18 <zodbot> siddhesh: User: arpita, Name: Arpita Roy, email: arpita.rockx6@gmail.com, Creation: 2015-03-17, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
10:08:21 <zodbot> siddhesh: Approved Groups: cla_done cla_fpca
10:08:30 <amit> has a talk proposal (which isn't in the main track)
10:08:47 <siddhesh> i.e. declined, but she can always propose it in the barcamp
10:09:06 <kushal> There are not many students who are looking promising, she is a very much newbie  (only few months with linux), first year student.
10:09:09 <amit> we have asked other students to come on their own, but provide accomodation to them.
10:09:17 <siddhesh> I am inclined to decline the travel request, but will reserve my opinion on accommodation based on kushal's feedback
10:09:37 <amit> +1 for accomodation, -1 for travel
10:09:55 <kushal> amit, I don't know not many students actually working on fedora :)
10:09:58 <pravins> siddhesh: yes, it will motivate them to fly with there own budget.
10:10:12 <kushal> pravins, Students mostly can not.
10:10:19 * Amita joining late
10:10:58 <pravins> i think her talk is also not selected.
10:11:10 <siddhesh> pravins, right, it is not
10:11:13 <kushal> pravins, yes
10:11:21 <pjp> I think accommodation at this stage seems reasonable, as she is a new contributor
10:11:40 <siddhesh> I will not describe her as a contributor
10:11:44 <amit> and there's an option of using the train travel
10:11:45 <Amita> pjp, which ticket we are on?
10:11:45 <kushal> siddhesh, +1
10:11:48 <siddhesh> at best, a user and an aspiring contributor
10:11:55 <pjp> Amita: -> https://fedorahosted.org/fudcon-planning/ticket/557
10:11:57 <kushal> siddhesh, +1
10:13:17 <siddhesh> lets look at travel first
10:13:21 <siddhesh> -1 form me for travel
10:13:36 <Amita> -1
10:13:45 <paragan> I too think to -1 for travel as no talk selected but if needed +1 for accommodation
10:14:09 <pravins> -1 for travel. We can support for accommodation
10:14:18 <siddhesh> for accommodation I think we should talk to MITCOE to see if they have space in their hostels
10:14:42 <siddhesh> I got requests from a number of students from other colleges too, so maybe all of them can stick together
10:14:46 <pjp> -1 for travel, as she is new and not much Fedora contribution
10:15:16 <kushal> pjp, not not much, none.
10:15:18 <kushal> :)
10:15:21 <pjp> :)
10:15:23 <pravins> siddhesh: yeah, we can get some students from Mumbai as well.
10:15:28 <pjp> kushal: I was being polite ;)
10:15:59 <kushal> pjp, :)
10:16:31 <siddhesh> #agreed declined for travel, but look at accommodation options for students at MITCOE
10:16:43 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/562
10:16:49 <siddhesh> #info Ashutosh Bhakare
10:16:57 <siddhesh> has done one release party
10:17:04 <siddhesh> .fasinfo ashutosh bhakare
10:17:05 <zodbot> siddhesh: User "ashutosh bhakare" doesn't exist
10:17:07 <siddhesh> .fasinfo ashutoshbhakare
10:17:08 <zodbot> siddhesh: User: ashutoshbhakare, Name: Ashutosh Sudhakar Bhakare, email: bhakareashutosh@yahoo.com, Creation: 2015-02-09, IRC Nick: None, Timezone: UTC, Locale: en, GPG key ID: None, Status: active
10:17:11 <zodbot> siddhesh: Approved Groups: cla_done cla_fpca
10:18:04 <siddhesh> request is for accommodation only
10:18:12 <pjp> He is asking for 50 USD, I think we can go with it
10:19:12 <Amita> yes
10:19:30 <Amita> and he is also helping in spreading the news
10:19:34 <Amita> seems active
10:19:44 <pjp> Not sure if 50 is reasonable for accommodation of 3-4 days though, maybe 100 is good.
10:19:48 <siddhesh> Amita: he has done one release party
10:20:00 <Amita> yes
10:20:02 <pjp> Yes, and planning for more
10:20:02 <kushal> Amita, how?
10:20:11 <Amita> kushal, what how?
10:20:19 <pravins> He is new in Fedora but yes active from last couple of month.
10:20:20 <kushal> Amita, helping in spreading the news.
10:20:35 <Amita> kushal, local news paper
10:20:35 <kushal> Amita, and why that is important?
10:20:48 <amit> he's active for fudcon, not for the fedora project
10:20:55 <amit> from my reading of the lists
10:20:56 <kushal> amit,  +1
10:21:02 <paragan> I am confused about this request. He is asking 50 USD for travel?
10:21:11 <amit> paragan: acco
10:21:16 <siddhesh> paragan: accommodation
10:21:16 <paragan> okay
10:21:20 <kushal> paragan, hotel
10:21:38 <kushal> Amita, why is it important?
10:21:40 <amit> paragan: well everything - he's asked for $50, which will cover everything.
10:21:48 <paragan> sure
10:21:48 <Amita> kushal, for marketing
10:22:41 <kushal> Amita, the person who is not part of Fedora marketing team, just putting up news on local papers may not be a good marketing for the project.
10:22:54 <siddhesh> stay at cocoon in twin sharing will cost about $150
10:23:05 <kushal> siddhesh, he must have some other hotel.
10:23:10 <amit> yea, he needs to work with marketing team to send out proper news items
10:23:26 <amit> yea - I am inclined to approve $50 and he manges his stay
10:23:40 <pravins> i saw he has also added his name for number of documentations AT https://fedoraproject.org/wiki/Category:Documentation_beats
10:23:41 <kushal> amit, +1
10:23:46 <pjp> kushal: True, maybe at FDUCon he'll find more ways to contribute,
10:23:53 <kushal> pjp, Yes.
10:23:58 <amit> pravins: doesn't mean he's contributed yet
10:24:03 <amit> though I think we should not debate that
10:24:07 <kushal> amit, yup
10:24:09 <Amita> yeah
10:24:12 <paragan> +1 for his accommodation request
10:24:13 <amit> vote?
10:24:18 <kushal> Just approve +1 for $50
10:24:19 <pravins> amit: yes.
10:24:19 <Amita> for  $50 .. +1
10:24:28 <amit> +1 for $50
10:24:40 <amit> we can suggest he stay close to MIT
10:24:44 <siddhesh> +1 for amit's suggestion of $50, where he manages his accommodation
10:24:52 <amit> if he stays close to cocoon, he can use the bus for ferrying around
10:24:53 <pravins> +1 $50 but if we have remaining slot in Cocoon we can ask to use that.
10:24:56 <siddhesh> also, this is obviously against a receipt, which goes without saying
10:25:16 <pjp> +1 for $50, because he is okay with it
10:25:19 <siddhesh> pravins: that will cost much more than $50 and I am not convinced enough to spend that
10:25:58 <siddhesh> #agreed approved $50 against receipts for accommodation
10:26:18 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/577
10:26:22 <siddhesh> #info Kashish Bhatia
10:27:08 <siddhesh> .fasinfo kbhatia
10:27:09 <zodbot> siddhesh: User: kbhatia, Name: Kashish Bhatia, email: kashish.bhatia1989@gmail.com, Creation: 2015-02-26, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
10:27:12 <zodbot> siddhesh: Approved Groups: None
10:27:25 <Amita> her talk is accepted ?
10:27:33 <siddhesh> not a fedora contributor, has a talk wait-listed
10:27:55 <Amita> 160 USD for hotel  0_0
10:28:03 <Amita> too much it is
10:29:10 <amit> "Linux-IO : Native scsi target implementation in linux kernel" talk - waitlisted
10:29:29 <pjp> Any chance her talk is selected?
10:29:30 <amit> works for vmware
10:30:26 <siddhesh> it depends on how many cancel
10:30:52 <Amita> She works in Pune
10:30:52 <pjp> Heh...:)
10:31:02 <Amita> then why she needs accommodation
10:31:15 <pravins> Amita: in that case stay not required.
10:31:21 <pravins> even Travel.
10:31:25 <Amita> yes
10:31:28 <siddhesh> Amita: two questions: how do you know it's a she and (2) how do you know (s)he is from pune?
10:31:36 <amit> 4 days ago she/he updated ticket asking for update on request
10:31:39 <Amita> siddhesh, https://in.linkedin.com/in/kashishbhatia
10:32:04 <pravins> its Mumbai.
10:32:09 <siddhesh> Amita: wrong profile.  (s)he is from vmware
10:32:22 <kushal> :)
10:33:02 <pravins> No Fedora Contributor + Talk not selected.
10:33:19 <amit> it's likely though that talk might get in the main track
10:33:43 <Amita> hmm
10:33:59 <amit> also, since we don't know the gender, we don't know how to budget for the room (ie sharing)
10:34:09 <Amita> :P
10:34:11 <kushal> This might be him
10:34:12 <kushal> http://www.meetup.com/Bangalore-Storage-and-Data-Management-Group/members/129800072/
10:34:21 <paragan> good to ask for more information in ticket
10:34:49 <amit> kushal: hm, that fellow's linkedin profile mentioned calsoft (ie person with same photo)
10:34:56 <amit> we should end this guessing game now, though :)
10:34:59 <Amita> :D :D :D
10:35:06 <pravins> :)
10:35:23 <siddhesh> anyway, we're going off-track.  the question is there a reason to accpt or decline this request
10:35:47 <siddhesh> +1 for accommodation since his/her talk will most likely make it to the main track
10:35:52 <amit> +1 for accomodation - potential speaker
10:36:28 <pjp> Since he or she is not a contributor and talk is not selected yet, I'm inclined to go with -1
10:36:38 <paragan> yes I too -1
10:36:41 <pjp> but accommodation is okay too,
10:36:42 <Amita> yes, -1
10:36:53 <pravins> +1 talk submitted and even if not get selected has potential in BarCamp
10:37:21 <kushal> pravins, there is a reason many talks were not selected.
10:38:08 <siddhesh> ok, so question for amita and paragan: -1 for travel and stay both or just for travel?
10:38:17 <paragan> If talk is not going to select why we want to +1 for accommodation?
10:38:22 <siddhesh> pravins: likewise, +1 for both travel and stay?
10:38:22 <kushal> siddhesh, -1 for both.
10:38:32 <paragan> so -1 for now for both
10:38:36 <siddhesh> kushal: thanks for answering before I ask ;)
10:38:39 <pravins> +1 stay.
10:38:40 <Amita> -1 for both
10:38:58 <amit> 3 +1s
10:39:14 <paragan> 4 -1s
10:39:16 <pjp> siddhesh: :)
10:39:20 <amit> pjp: is your +1 for stay?
10:40:08 <pjp> amit: Yes if the talk is selected, considering potential speaker
10:40:14 <amit> pjp: decide now
10:40:18 <amit> pjp: on current status
10:40:22 <Amita> :)
10:40:26 <siddhesh> so it's definitely -1 on travel
10:40:29 <siddhesh> lets communicate that
10:40:34 <pjp> amit: nope, current status -1
10:40:41 <pjp> <pjp> Since he or she is not a contributor and talk is not selected yet, I'm inclined to go with -1
10:40:45 <amit> pjp: for stay, right?
10:40:51 <pjp> amit: Yes, both
10:40:52 <siddhesh> we can consider stay at any point later
10:41:07 <siddhesh> ok, 4 against 3 -1 for stay as well
10:41:14 <siddhesh> so -1 for both
10:41:32 <siddhesh> #agreed declined travel and accommodation
10:41:54 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/579
10:42:02 <siddhesh> #info LAKSHMINARAYANAN
10:42:10 <siddhesh> .fasinfo lakshminarayanan
10:42:11 <zodbot> siddhesh: User: lakshminarayanan, Name: lakshminarayanan, email: lakshdu@gmail.com, Creation: 2015-04-19, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
10:42:14 <zodbot> siddhesh: Approved Groups: cla_done cla_fpca
10:43:00 <Amita> talk is selected so +!
10:43:01 <Amita> +1
10:43:50 <pjp> He is not a contributor, and account seems to be created for the funding requests purposes
10:44:06 <amit> +1 for stay - he is a speaker
10:44:14 <siddhesh> pjp: yes, I'd go with +1 for stay since he is a speaker, but -1 for travel
10:44:34 <siddhesh> we're very close to providing funding for dennis gilmore ourselves, so I want to go for that
10:44:43 <Amita> cool
10:44:56 <Amita> siddhesh, +1
10:44:59 <pjp> siddhesh: same here,
10:45:16 <pjp> He does not need accommodation too it seems, he might return the same day
10:45:32 <pjp> But still, I think accommodation is okay
10:45:40 <pjp> +1 for accommodation, -1 for travel
10:46:02 <kushal> siddhesh, +1
10:46:22 <paragan> yes we can give stay as he is a speaker -1 for travel
10:46:40 <siddhesh> comment 4 says he does not need stay, so I guess that means -1
10:46:46 <siddhesh> despite the fact that he is a speaker
10:46:54 <amit> comment 4 says he doesn't want twin sharing
10:47:04 <amit> so -1 then
10:47:07 <siddhesh> we can of course consider a partial subsidy
10:47:34 <siddhesh> votes and opinions?
10:47:45 <amit> so our accomodation and travel budgets are different
10:47:54 <amit> and we have budget to cover hotel rooms..
10:47:59 <amit> obviously we can blur the boudnary
10:48:12 <amit> but we haven't looked at other tickets with that view.
10:48:13 <pjp> I don't think personal accommodation is reasonable, twin sharing one is okay
10:48:19 <Amita> so we should tell him that we have twin option only
10:48:30 <amit> Amita: and he has said he doesn't want that option
10:49:09 <Amita> -1
10:49:24 <amit> also he's from Dell, we haven't asked them to look at company-sponsorship yet
10:50:01 <paragan> I think most of we are -1 for travel
10:50:34 <amit> final vote?
10:50:36 <amit> -1
10:50:43 <siddhesh> -1
10:50:50 <Amita> -1
10:50:52 <paragan> -1
10:50:53 <kushal> -1
10:50:56 <pravins> -1
10:51:04 <pjp> -1
10:51:06 <siddhesh> #agreed decline
10:51:57 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/581
10:52:03 <siddhesh> #info Sujith Pandel
10:52:10 <siddhesh> .fasinfo  sujithpandel
10:52:11 <zodbot> siddhesh: User: sujithpandel, Name: Sujith Pandel, email: sujith_pandel@dell.com, Creation: 2015-04-21, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
10:52:14 <zodbot> siddhesh: Approved Groups: None
10:52:25 <siddhesh> wait listed talk, not a fedora contributor
10:52:27 <siddhesh> -1
10:53:00 <paragan> -1
10:53:15 <amit> hasn't asked for accomodation, I would have +1'ed that
10:53:19 <amit> -1
10:53:46 <kushal> -1
10:53:54 <pjp> -1
10:54:35 <pravins> -1 not a Fedora contributor and talk on wait list.
10:54:53 <siddhesh> #agreed decline
10:54:59 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/582
10:55:06 <siddhesh> #info parmeshwr
10:55:15 <siddhesh> .fasinfo parmeshwr
10:55:16 <zodbot> siddhesh: User: parmeshwr, Name: parmeshwr prasad, email: parmeshwr_prasad@dell.com, Creation: 2015-04-20, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
10:55:19 <zodbot> siddhesh: Approved Groups: cla_done cla_fpca
10:55:56 <paragan> talk selected?
10:56:52 <siddhesh> waitlisted I think
10:56:57 <amit> confirmed, waitlist
10:57:03 <amit> but there's a good chance it'll move up
10:57:11 <amit> he hasn't indicated if he's OK with twin sharing
10:57:15 <amit> I'll +1 his stay
10:57:33 <siddhesh> +1 for stay, -1 for travel
10:58:06 <siddhesh> he came to pune a few months ago to give a talk at the centos dojo
10:58:09 <siddhesh> on his own cost
10:58:20 <siddhesh> so he does seem to be driven
10:58:21 <pjp> +1 if talk is selected, otherwise -1 because FAS account seems to be created for funding requests, not a contributor and/or speaker
10:58:43 <paragan> +1 for what pjp said
10:58:56 <pravins> defer till we get final talk list?
10:58:57 <siddhesh> pjp: we can't wait for that - the talk selection may happen a day before
10:59:06 <kushal> siddhesh, :)
10:59:15 <siddhesh> pravins: the final talk list will be out on the final day :)
10:59:15 <kushal> siddhesh, +1 for stay
10:59:32 <siddhesh> expect cancellations and rescheduling right up to the day of the conference
10:59:35 <pjp> WEll, in that case let's revisit after all due ones are processed
11:00:00 <pjp> If we have funds left, we'll help these cases
11:00:06 <amit> pjp: only accomodation?
11:00:20 <siddhesh> pjp: accommodation doesn't need these funds
11:00:22 <amit> pjp: not sure how many more times we should defer and keep meeting for these meetings
11:00:28 <pjp> amit: twin sharing is okay,
11:00:32 <pravins> amit: agree.
11:00:36 <kushal> amit, say another 21 times?
11:00:47 <amit> kushal: half the sanity?
11:00:51 <pjp> amit: we've already processed these before,
11:00:54 <siddhesh> ok, I think we agree on accommodation
11:00:55 <pravins> +1 for stay.
11:01:14 <siddhesh> anybody disagree for accommodation?
11:01:15 <pjp> amit: maybe we could jump to the ones which more qualified requests and then come to these
11:02:03 <siddhesh> pjp: we have room for accommodation, so there's no point deferring based on budget constraints
11:02:26 <pjp> siddhesh: Ah okay,
11:02:27 <siddhesh> if there is disagreement on whether he should get funding at all based on other factors, then it makes sense to defer and discuss
11:02:53 <siddhesh> ok, so I'll ask again: anybody disagrees for accommodation?
11:03:14 <paragan> no let's give him stay
11:03:17 <pjp> siddhesh: This room for accommodation is same as Speaker's or there is other arrangement?
11:03:35 <pjp> IIUC, for speakers we've capacity of hardly 40 or so, no?
11:03:37 <siddhesh> pjp: same as for speakers
11:03:48 <amit> pjp: how many have we allocated so far?
11:03:49 <siddhesh> pjp: yes, and we have hardly 35 requests or so
11:04:27 <siddhesh> pjp: and he is a potential speaker
11:04:34 <pjp> amit: right close to 35 or 38 are allocated, but yes 40 rooms x 2 is 80 people I think
11:04:48 <siddhesh> pjp: 20x2 = 40
11:04:53 <siddhesh> we have 20 rooms
11:04:55 <pjp> siddhesh: Oh
11:05:50 <siddhesh> ok, I think we agree on accommodation
11:06:07 <siddhesh> #agree decline travel and approve stay
11:06:18 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/583
11:06:26 <siddhesh> #info BALAJI SINGH
11:06:34 <siddhesh> .fasinfo balaji1234
11:06:35 <zodbot> siddhesh: User: balaji1234, Name: balaji singh, email: b.balajisingh@gmail.com, Creation: 2015-04-21, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
11:06:38 <zodbot> siddhesh: Approved Groups: None
11:07:04 <kushal> none?
11:07:06 <siddhesh> $400 for travel
11:07:13 <siddhesh> not a fedora contributor
11:07:39 <kushal> never even signed fpca
11:07:40 <siddhesh> he has not asked for stay
11:07:42 <Amita> talk submission?
11:07:44 <siddhesh> -1
11:07:49 <kushal> -1
11:07:55 <siddhesh> docker track talk
11:08:04 <amit> I would have +1 for acco, but he's not asked for it
11:08:05 <amit> -1
11:08:06 <pravins> $400 looks including stay+travel.
11:08:13 <Amita> -1
11:08:19 <paragan> -1
11:08:20 <siddhesh> pravins: "Travel. Bangalore to Pune. $400 "
11:08:47 <pravins> siddhesh: yeah, he specifically mentioned it.
11:09:03 <pravins> " Contributed patches to Anaconda Installer for redhat. " ??
11:09:47 <pravins> -1 $400 from banglore-pune seems too much.
11:09:59 <paragan> right
11:10:25 <kushal> https://git.fedorahosted.org/cgit/anaconda.git/log/?qt=author&q=balaji shows nothing
11:10:44 <siddhesh> #agreed decline
11:11:00 <siddhesh> wait, pjp, your vote?
11:11:03 <siddhesh> #undo
11:11:03 <zodbot> Removing item from minutes: AGREED by siddhesh at 11:10:44 : decline
11:11:14 <pravins> kushal: right, ideally he should give link for patches when mention this.
11:11:20 <kushal> yeah
11:11:27 <pjp> +1 for accommodation, as he is a speaker
11:11:41 <kushal> pjp, he never asked for it.
11:11:46 <pjp> -1 for travel since he is not a contributor, account created for funds request
11:11:52 <siddhesh> #agreed decline
11:12:00 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/584
11:12:07 <siddhesh> #info Shubhra Rana
11:12:15 <siddhesh> .fasinfo shubhra28
11:12:16 <zodbot> siddhesh: User: shubhra28, Name: Shubhra Rana, email: shubhra_rana@dell.com, Creation: 2015-04-23, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
11:12:18 <zodbot> siddhesh: Approved Groups: cla_done cla_fpca
11:12:38 <siddhesh> same case.  not a fedora contributor.  may speak in the docker track
11:12:52 <siddhesh> she has asked only for accommodation
11:12:56 <siddhesh> +1 for accommodation
11:12:59 <amit> +1 for accomodation
11:13:18 <pravins> talk selected?
11:13:34 <siddhesh> pravins: docker track
11:13:53 <paragan> +1 for accommodation
11:14:06 <kushal> siddhesh, please check if we have any more accommodation left as of now? :)
11:14:19 <Amita> yeah
11:14:19 <siddhesh> kushal: we do
11:14:28 <Amita> +1 for accommodation thn
11:14:36 <siddhesh> https://ethercalc.org/94ee5f3lw3
11:14:39 <kushal> +1 for accommodation then
11:15:02 <pravins> ticket does not mention any talk name - even if its for docker track.
11:15:48 <siddhesh> pravins: yeah, she failed to mention it
11:16:00 <siddhesh> ok, votes:
11:16:10 <siddhesh> +1 for accommodation
11:16:16 <paragan> +1 for accommodation
11:16:23 <amit> +1
11:16:29 <pravins> +1 accommodation
11:16:46 <kushal> +1
11:16:50 <amit> pjp?
11:17:03 <pjp> 1 min
11:17:17 <Amita> +1 for accommodation
11:17:53 <siddhesh> FTR, the talk link: http://fudcon15.siddhesh.in/fudcon-pune-2015/sessions/ansible-%E2%80%93-automation-it-and-docker-provisioning
11:18:24 <siddhesh> ugh, it's not published yet, sorry
11:18:25 <kushal> Access denied
11:18:40 <kushal> I am going afk now
11:19:30 <siddhesh> pjp, your vote?
11:19:36 <amit> kushal: you will be missed
11:19:53 <pjp> Sorry, 1 min
11:21:42 <amit> we have a majority, so we could move
11:21:46 <amit> move ahead
11:21:47 <pravins> yes 5+
11:21:56 <siddhesh> fair enough
11:21:58 <pravins> its 6+ with amita.
11:22:09 <siddhesh> #agreed approve accommodation
11:22:17 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/586
11:22:25 <siddhesh> #info KRISHNAPRASAD K
11:22:51 <siddhesh> .fasinfo krishnaprasadk
11:22:52 <zodbot> siddhesh: User: krishnaprasadk, Name: Krishnaprasad K, email: krishnaprasad_k@dell.com, Creation: 2015-03-09, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
11:22:55 <zodbot> siddhesh: Approved Groups: cla_done cla_fpca
11:23:22 <Amita> Container track and 3 talks at barcamp tracks
11:23:29 <Amita> nice
11:23:44 <siddhesh> +1 for accommodation
11:23:49 <pravins> does not own any package in Fedora.
11:23:50 <amit> +1 for accomodation
11:24:20 <pjp> Sorry guys, I need to leave for a bit
11:24:31 <pjp> I'll follow up on the list later
11:24:35 <amit> pjp: scheduling meeting?
11:24:45 <amit> (sorry a bit off-topic)
11:24:54 <pjp> amit: Oh, doesn't seem possible today
11:24:59 <amit> pjp: fine
11:24:59 <pravins> his talk selected?
11:25:07 <siddhesh> pravins: nope, all declined
11:25:18 <siddhesh> the docker track talk is
11:26:41 <Amita> +1 for accommodation
11:27:32 <pravins> -1 no talk selected and not active Fedora contributor. BarCamp depends on the day.
11:27:45 <siddhesh> pravins: docker track talk is selected
11:27:59 <paragan> +1 for accommodation then
11:28:01 <pravins> changing my vote
11:28:04 <pravins> +1 for stay.
11:28:21 <siddhesh> #agreed approve accommodation
11:28:33 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/587
11:28:40 <siddhesh> #info Mohan Prakash
11:29:27 <siddhesh> .fasinfo mpduty
11:29:33 <zodbot> siddhesh: User: mpduty, Name: Mohan Prakash, email: mpduty@gmail.com, Creation: 2014-03-15, IRC Nick: mpduty, Timezone: Asia/Kolkata, Locale: en, GPG key ID: AF620142, Status: active
11:29:36 <zodbot> siddhesh: Unapproved Groups: cvsl10n
11:29:39 <zodbot> siddhesh: Approved Groups: fi-apprentice cla_fpca cla_done docs fedorabugs
11:30:07 <siddhesh> he has an accepted talk
11:30:13 <pravins> yes
11:30:14 <siddhesh> but his request is very confusing
11:30:23 <pravins> "Android Development on Fedora 21"
11:30:48 <pravins> he has not mentioned about stay anyway.
11:32:13 <siddhesh> is he a pune local?
11:33:00 <pravins> https://fedoraproject.org/wiki/User:Mpduty
11:33:06 <pravins> "Ranchi, Jharkhand, India "
11:33:16 <Amita> Ranchi, Jharkhand
11:33:24 <Amita> finally a person with fedora wiki page
11:33:30 <pravins> he is Fedora contributor
11:33:46 <Amita> +1 for him
11:33:46 <paragan> yes
11:33:48 <amit> pune->ranchi right now is < $100
11:34:08 <siddhesh> +1 for travel, cap it at $100
11:34:08 <amit> +1 for $100
11:34:18 <pravins> Contributor + Talk selected.
11:34:27 <pravins> +1 travel + stay.
11:34:50 <pravins> good to ask him whether he required Stay. Not clear from ticket.
11:35:03 <siddhesh> sure, why not
11:35:19 <paragan> +1 for travel and if he need stay then +1 for stay also
11:35:43 <siddhesh> #agreed approve travel at $100.  ask about stay as well
11:35:48 <siddhesh> last two tickets!
11:36:03 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/588
11:36:06 <siddhesh> #info Rejy
11:37:10 <amit> .fasinfo rejymc
11:37:11 <zodbot> amit: User: rejymc, Name: Rejy M Cyriac, email: rejymc@gmail.com, Creation: 2009-02-06, IRC Nick: rejy, Timezone: Asia/Kolkata, Locale: en, GPG key ID: , Status: active
11:37:14 <zodbot> amit: Approved Groups: freemedia cla_fedora cla_done cla_fpca fedorabugs +qa
11:37:31 <amit> has a talk on selinux
11:37:37 <pravins> His talk selected + Fedora contributor.
11:37:38 <Amita> +1
11:37:44 <amit> but interesting ticket - we'll have to decide how much to cap it at
11:37:51 <siddhesh> he has asked for travel
11:37:55 <Amita> Bangalore to Pune by my own car
11:38:49 <amit> he's mentioned $130 in comment
11:38:54 <amit> +1 for $130
11:38:58 <siddhesh> pjp gave an estimate of about $130
11:39:03 <siddhesh> which is fine
11:39:12 <siddhesh> the question is, how do we reimburse?
11:39:14 <pravins> amit: against bill receipt not more that $132 looks fine.
11:39:51 <paragan> maybe one or more bill receipts not more than $130 bills
11:40:12 <siddhesh> we need to ask what kinds of bills are accepted for these payments
11:40:20 <amit> my mistake - pjp mentioned $130, not rejy
11:40:21 <siddhesh> we need to ask ruth or someone else about this
11:40:34 <pravins> yes
11:40:46 <pravins> +1 approved for $130.
11:41:15 <amit> but $130 looks like a good estimate
11:41:40 <siddhesh> +1 for $130
11:41:44 <pravins> mine +1 for Jiri Eischmann ticket as well.
11:41:44 <paragan> budget seems fine but is that one of the way we also use to provide reimbursements?
11:41:50 * pravins leaving now.
11:42:00 <siddhesh> pravins: ok, thanks :)
11:42:09 <pravins> thanks :)
11:42:40 <siddhesh> paragan: we need to figure out specifics with ruth
11:42:54 <paragan> okay
11:43:06 <amit> most petrol pumps have printed receipts - we can use those.  we'll have to mention in ticket that rejy needs to produce those receipts for reimbursement
11:43:41 <paragan> good to get printed receipts only
11:43:57 <amit> yea.
11:44:00 <amit> paragan: vote?
11:44:16 <paragan> +1 for his $130 travel request
11:44:19 <siddhesh> #agreed approve travel up to $130
11:44:28 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/607
11:44:35 <siddhesh> #info Jiri Eischmann
11:44:39 <siddhesh> +1 for stay
11:44:44 <amit> .fasinfo sesivany
11:44:45 <zodbot> amit: User "sesivany" doesn't exist
11:44:59 <amit> .fasinfo eischmann
11:45:00 <zodbot> amit: User: eischmann, Name: Jiri Eischmann, email: eischmann@redhat.com, Creation: 2011-02-20, IRC Nick: sesivany, Timezone: Europe/Prague, Locale: en, GPG key ID: 62B33B9B92D2075EC94F9616BB8AEF91142CD589, Status: active
11:45:03 <zodbot> amit: Approved Groups: cla_fedora cla_done marketing @gitfedoracz cla_fpca cvsl10n @famsco +ambassadors
11:45:33 <amit> +1 for stay
11:45:38 <amit> pravins has given his +1
11:45:52 <paragan> +1 for stay
11:46:31 <amit> Amita: ?
11:46:48 <Amita> ahhaa Jiri
11:46:49 <Amita> +!
11:46:51 <Amita> +1
11:47:03 <amit> #agreed approve stay
11:47:11 <siddhesh> and we're done!
11:47:19 <amit> #topic open floor
11:47:19 <paragan> :)
11:47:38 <siddhesh> now there's $2,570 balance
11:47:46 <siddhesh> and we have multiple contenders for them
11:47:54 <siddhesh> dgilmore the primary one at $2000
11:48:03 <siddhesh> jens petersen at $600
11:48:16 <paragan> who else is remained to be considered for budget?
11:48:31 <siddhesh> and I think there are a couple of others who were given partial support
11:48:39 <amit> somvannda
11:48:50 <siddhesh> correction, $2440
11:49:03 <paragan> ok
11:49:58 <Amita> siddhesh, one update
11:50:14 <Amita> jrusnack may not come
11:50:20 <siddhesh> oh, why?
11:50:50 <Amita> unknown/different reasons
11:51:11 <Amita> It is better to confirm with him on ticket
11:51:23 <siddhesh> Amita: ok, please do then
11:51:25 <Amita> so that we will have clear state of money
11:51:43 <Amita> siddhesh, sure
11:53:04 <siddhesh> can we approve jens' request for $600?
11:53:31 <Amita> yeah, why not if we have budget
11:53:37 <siddhesh> +1 from me, since we have budget and he is an apac contributor
11:53:39 <amit> siddhesh: change topic?
11:53:43 <siddhesh> I'm sure pravins is +1
11:54:10 <paragan> +1
11:54:18 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/602
11:54:27 <amit> so I recall pjp and me +1'ing $400
11:54:33 <amit> and pravins had agreed to that
11:54:49 <siddhesh> ok, then we can set the cap at 400 and then reimburse more if we have balance
11:55:29 <siddhesh> Amita, paragan is that OK?
11:55:35 <paragan> yes
11:55:38 <Amita> yupp
11:55:45 <amit> from the logs:
11:55:46 <amit> 10:06:48 <amit> pjp: agreed.  also from RH, so he should try that too.
11:55:46 <amit> 10:06:52 <amit> +1 for $400
11:55:47 <amit> 10:06:54 <pravins> amit: yes
11:56:10 <siddhesh> #agreed approve partial travel of $400, revisit if we have more funds
11:56:27 <siddhesh> and that leaves us with $2,040 surplus
11:57:37 <siddhesh> which almost exactly matches dennis gilmore's request!
11:57:41 <Amita> dennis gilmore
11:57:43 <Amita> +!
11:57:46 <Amita> +1
11:57:59 <Amita> lets do it siddhesh :)
11:58:01 <siddhesh> #topic https://fedorahosted.org/fudcon-planning/ticket/551
11:58:10 <siddhesh> #info Dennis Gilmore
11:58:28 <siddhesh> +1!
11:58:40 <paragan> +1 for Dennis's $2000 request
11:58:41 <Amita> .fasinfo Dennis Gilmore
11:58:42 <zodbot> Amita: User "Dennis Gilmore" doesn't exist
11:58:47 <Amita> :P
11:59:06 <Amita> .fasinfo ausil
11:59:07 <zodbot> Amita: User: ausil, Name: Dennis Gilmore, email: dennis@ausil.us, Creation: 2005-04-18, IRC Nick: dgilmore, Timezone: Australia/Brisbane, Locale: en, GPG key ID: 663C50D1, Status: active
11:59:10 <zodbot> Amita: Approved Groups: @sysadmin-secondary accounts cla_done fedorabugs cvsfedora +packager @sysadmin-main @sysadmin-build +sysadmin hgsmolt cvsadmin @sysadmin-cvs @epel-releng cla_fedora @sysadmin-securit sysadmin-hosted fedora-sparc @hgfedora-packager @sysadmin-tools sysadmin-devel gitkoji @sysadmin-backup sysadmin-web @fedora-ia64 sysadmin-noc @fedora-s390 releng +sysadmin-dba @fedora-arm @provenpackager (2 more messages)
11:59:15 <Amita> more
11:59:27 <Amita> .more
11:59:27 <zodbot> Amita: +bodhiadmin ambassadors gitfreeseer @signers bzrpython-fedora @bzrcomlink gitspin-kickstarts @gitfedora-release aws gitsupybot-fedora gitmock proventesters cla_fpca @fedora-ppc gitarm gitrhrpmconfig gitcloud-kickstarts @gitreleng @gitfedpkg gitlorax @gitpungi @gitrpkg +gitmash @gitarm-boot-config @arm-qa +epel-wranglers @gitgeneric-release @sysadmin-releng @gitappliancetools aarch64 sysadmin-darkserver (1 more message)
11:59:31 <Amita> .more
11:59:31 <zodbot> Amita: @gitepel @gitfedora-docker @torrentadmin atomic sysadmin-atomic
11:59:42 <siddhesh> paragan, amit: your votes?
11:59:45 <Amita> lots of reasons for +1
11:59:50 <paragan> +1
11:59:58 <amit> +1
12:00:18 <siddhesh> #agreed approved for $2000
12:00:23 <Amita> :D
12:00:25 <Amita> happy
12:00:27 <siddhesh> and that takes care of all tickets!
12:00:34 <Amita> finally!
12:00:53 <amit> we will need another pass -- somvannda
12:01:15 <amit> plus there was another student - giriraj sharma, whom we could give acco only
12:01:18 <amit> like other cases
12:01:21 <siddhesh> amit: agreed.  we may need additional passes based on cancellations, etc.
12:01:25 <amit> #topic open floor
12:01:40 <amit> we have currently rejected giriraj
12:01:48 <amit> yea - so one more pass.
12:01:57 <amit> declined his ticket, I mean
12:02:07 <siddhesh> so I'll keep next week's meeting reminder intact
12:02:12 <amit> yep.
12:02:33 <paragan> sure
12:02:40 <siddhesh> I'll tell somvannda and izhar to hold on and also tell them about ruth's idea of checking on wednesdays
12:02:54 <amit> yea
12:03:11 <siddhesh> I'll also tell them to book if the cost is closer to $600
12:03:39 <amit> done!
12:03:57 <siddhesh> great, so I'll end this meeting, unless there are any other questions?
12:04:07 <siddhesh> going once.
12:04:12 <siddhesh> going twice..
12:04:17 <siddhesh> #endmeeting