fudcon_kl_2012
MINUTES

#fudcon-planning Meeting

Meeting started by MavJS at 14:11:39 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-05-10 (MavJS, 14:12:18)

  1. Roll Call (MavJS, 14:12:47)
  2. Announcements (MavJS, 14:14:03)
    1. we have a things to get done list https://fudconkl.etherpad.mozilla.org/17 (MavJS, 14:14:31)
    2. please use that to finish up the tasks for this week. (MavJS, 14:14:59)
    3. we will be having a physical meeting this Saturday (2012-05-12) at UCTI (MavJS, 14:15:34)
    4. MavJS has sent out Guidebooks for sponsored attendees, please read through it. (MavJS, 14:16:03)
    5. swags likely be finished on tomorrow/saturday (KageSenshi, 14:20:09)
    6. t-shirt likely on tomorrow/saturday/monday (KageSenshi, 14:20:22)
    7. we'll be having a sprint to get last minute stuff done on saturday (KageSenshi, 14:20:51)
    8. FUDCon KL 2012 is on 8 days!!! (KageSenshi, 14:21:15)

  3. Review Actions from Last Meeting (MavJS, 14:27:39)
    1. we've already booked the rooms (KageSenshi, 14:29:18)
    2. ACTION: KageSenshi to meet up with OSCC on 17th for lucky draw stuff (KageSenshi, 14:31:24)

  4. Questions/Decisions (MavJS, 14:31:47)
    1. ACTION: KageSenshi to check up with Mansur on Melaka CM status .. as some people seems to be too worried about not following protocol" (KageSenshi, 14:37:01)
    2. ACTION: rbergeron to write up welcoming notes for fudconkl guidebook (KageSenshi, 14:38:29)
    3. I was contacted by some educational institute this morning .. that they are planning to bring 30 students over (KageSenshi, 14:40:14)
    4. ACTION: jurank_dankkal to check up with his university faculty if we can borrow walkie talkies (KageSenshi, 14:43:20)
    5. http://list.lelong.com.my/Auc/List/List.asp?DA=A&SubmitButton=Search&TheKeyword=walkie+talkie&x=0&y=0&CategoryID=&PriceLBound=&PriceUBound= (KageSenshi, 14:49:53)
    6. http://www.lelong.com.my/motorola-t5720-radio-frs-22-channel-walkie-talkie-107052156-2012-05-Sale-P.htm (KageSenshi, 14:50:25)

  5. New Action Items (MavJS, 14:53:16)
    1. ACTION: EVERYONE please be at UCTI/APIIT on saturday (KageSenshi, 14:53:37)
    2. ACTION: Alvisyu & TYSSeries to take over MavJS's stuff while he's back home. (MavJS, 14:54:07)

  6. Open Floor (MavJS, 14:56:50)
    1. ACTION: KageSenshi to buy the badge holders for lanyards (KageSenshi, 14:58:36)
    2. ACTION: MavJS to ping Gurdip about getting the existing vlnts to show up on Saturday (MavJS, 15:01:42)


Meeting ended at 15:05:09 UTC (full logs).

Action items

  1. KageSenshi to meet up with OSCC on 17th for lucky draw stuff
  2. KageSenshi to check up with Mansur on Melaka CM status .. as some people seems to be too worried about not following protocol"
  3. rbergeron to write up welcoming notes for fudconkl guidebook
  4. jurank_dankkal to check up with his university faculty if we can borrow walkie talkies
  5. EVERYONE please be at UCTI/APIIT on saturday
  6. Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
  7. KageSenshi to buy the badge holders for lanyards
  8. MavJS to ping Gurdip about getting the existing vlnts to show up on Saturday


Action items, by person

  1. Alvisyu
    1. Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
  2. jurank_dankkal
    1. jurank_dankkal to check up with his university faculty if we can borrow walkie talkies
  3. KageSenshi
    1. KageSenshi to meet up with OSCC on 17th for lucky draw stuff
    2. KageSenshi to check up with Mansur on Melaka CM status .. as some people seems to be too worried about not following protocol"
    3. KageSenshi to buy the badge holders for lanyards
  4. MavJS
    1. Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
    2. MavJS to ping Gurdip about getting the existing vlnts to show up on Saturday
  5. rbergeron
    1. rbergeron to write up welcoming notes for fudconkl guidebook
  6. TYSSeries
    1. Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.


People present (lines said)

  1. MavJS (118)
  2. KageSenshi (110)
  3. rbergeron (30)
  4. vinz007 (22)
  5. jurank_dankkal (18)
  6. zodbot (12)
  7. Alvisyu (6)
  8. TYSSeries (5)


Generated by MeetBot 0.1.4.