fudcon_kl_2012
LOGS
14:11:39 <MavJS> #startmeeting
14:11:39 <zodbot> Meeting started Thu May 10 14:11:39 2012 UTC.  The chair is MavJS. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:11:52 <MavJS> #meetingname FUDCon KL 2012
14:11:52 <zodbot> The meeting name has been set to 'fudcon_kl_2012'
14:11:58 <MavJS> ok..
14:12:18 <MavJS> #link https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-05-10
14:12:31 <MavJS> that's the agenda.
14:12:36 <MavJS> not much topics.
14:12:41 <MavJS> ok. first topic.
14:12:47 <MavJS> #topic Roll Call
14:12:56 <MavJS> anyone here?
14:12:58 <MavJS> :D
14:13:00 <TYSSeries> Ya
14:13:00 <vinz007> .fas vinz007
14:13:01 <zodbot> vinz007: vinz007 'Tee Chin Ka' <teechinka@gmail.com>
14:13:06 <TYSSeries> .fas tysseries
14:13:09 <zodbot> TYSSeries: tysseries '' <tys1992@gmail.com>
14:13:17 <MavJS> .fas MavJS
14:13:17 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
14:13:18 <Alvisyu> .fas alvisyu
14:13:21 <zodbot> Alvisyu: alvisyu 'Yu Kang Wei' <alvisyu6421@gmail.com> - almol '' <alvisyu89@hotmail.com>
14:13:31 <rbergeron> .fas rbergero
14:13:32 <zodbot> rbergeron: rbergero 'Robyn Bergeron' <robyn.bergeron@gmail.com> - bergeror 'Ron Bergeron' <rbergero@converge.com>
14:13:33 <MavJS> hhmm, is that all? :(
14:13:48 <MavJS> seems likely.
14:13:57 <MavJS> ok. announcements then.
14:14:03 <MavJS> #topic Announcements
14:14:31 <MavJS> #info we have a things to get done list https://fudconkl.etherpad.mozilla.org/17
14:14:59 <MavJS> #info please use that to finish up the tasks for this week.
14:15:34 <MavJS> #info we will be having a physical meeting this Saturday (2012-05-12) at UCTI
14:16:03 <MavJS> #info MavJS has sent out Guidebooks for sponsored attendees, please read through it.
14:16:20 <MavJS> anymore announcements from anyone else?
14:16:33 * MavJS waits. ;)
14:16:51 <Alvisyu> nope
14:16:54 <rbergeron> are you guys making booklets?
14:16:58 <rbergeron> for people onsite
14:17:02 <MavJS> rbergeron: yes.
14:17:14 <rbergeron> because i swear i received an email about it and i cannot find it at all :(
14:17:18 <rbergeron> who is owning it?
14:17:23 <KageSenshi> oops
14:17:25 <KageSenshi> xD
14:17:28 <KageSenshi> .fas izhar
14:17:29 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:17:30 * rbergeron waves at kagesenshi
14:17:41 <KageSenshi> was eating :P
14:17:50 <MavJS> rbergeron: the team/folks doing that isn't here today.
14:18:07 <KageSenshi> rbergeron, yeah we're doing booklet
14:18:07 <MavJS> rbergeron: iirc, he sent a mail asking whether you'd like to write a welcome note.
14:18:13 <rbergeron> okay. someone asked me for a letter, i THOUGHT, but I am unable to find that mail
14:18:16 * MavJS waves at KageSenshi ;)
14:18:22 <rbergeron> mavjs do you know who it was that sent the letter so I can find it?
14:18:32 <rbergeron> since the words booklet, welcome, letter, etc. aren't turning up... anything
14:18:35 <KageSenshi> rbergeron, search for yogi@numoss.org
14:19:04 <MavJS> or jurankdankkal@fedoraproject.org
14:19:45 <MavJS> KageSenshi: any announcements from you? :)
14:20:00 <rbergeron> oh! guidebook.
14:20:09 <KageSenshi> #info swags likely be finished on tomorrow/saturday
14:20:18 <MavJS> rbergeron: found it? :D
14:20:22 <KageSenshi> #info t-shirt likely on tomorrow/saturday/monday
14:20:38 <rbergeron> mavjs: yes, I was using "welcome" instead of "welcoming" and other wrong words
14:20:50 <MavJS> rbergeron: :)
14:20:51 <KageSenshi> #info we'll be having a sprint to get last minute stuff done on saturday
14:21:15 <KageSenshi> #info FUDCon KL 2012 is on 8 days!!!
14:21:16 <rbergeron> KageSenshi: and you received the money from harish, yes?
14:21:19 <KageSenshi> *in
14:21:27 <KageSenshi> rbergeron, yeah .. full amount to pay for swags
14:21:30 <MavJS> rbergeron: jurank_dankkal was the one that sent you that email about welcome letter. :)
14:21:41 <KageSenshi> though i'm wondering how to request for petty cash
14:21:47 <KageSenshi> else i'll use my money first and claim
14:21:56 <jurank_dankkal> .fas jurankdankkal
14:21:58 <zodbot> jurank_dankkal: jurankdankkal 'Prima Yogi Loviniltra' <yogi@numoss.org>
14:22:26 <MavJS> shall we move on to next topic?
14:22:39 <MavJS> heh, I forgot. :D
14:22:46 <KageSenshi> rbergeron, normally, for random stuff that need petty cash, how should we deal with it ?
14:22:50 <MavJS> #chair KageSenshi rbergeron
14:22:50 <zodbot> Current chairs: KageSenshi MavJS rbergeron
14:23:12 <rbergeron> KageSenshi: if it is a small amount, and someone can pay up front and get reimbursed, it is a lot easier.
14:23:15 <KageSenshi> kushaldas from fudcon pune said they put everything into a single invoice, under a person name (instead of an organization)
14:23:16 <rbergeron> what random stuff are you thinking?
14:23:27 * rbergeron isn't sure
14:24:03 <KageSenshi> rbergeron, stationery , some fuel cost for pickup of those who arrive at late midnight ..
14:24:21 <KageSenshi> caffeine for the volunteers during prep day
14:24:36 <KageSenshi> things like that
14:25:07 <KageSenshi> we do have some amount put aside in the budget for that .. just that not sure how to request it
14:25:43 <rbergeron> so basically - the best bet is to collect the receipts and get reibursed all in one big batch - trying to do an advance on it is sort of difficult without a firm estimate
14:25:50 <rbergeron> since there's no way to really... refund it and so forth
14:26:00 <KageSenshi> ok
14:26:01 <rbergeron> i assume it's not a huge amount - if not we can see if we can figure it out
14:26:18 <KageSenshi> i'll put aside some cash under my name first i guess
14:26:19 <rbergeron> but that is generally how it goes
14:26:21 <KageSenshi> ok
14:27:18 <KageSenshi> MavJS, next
14:27:25 <MavJS> ok.
14:27:39 <MavJS> #topic Review Actions from Last Meeting
14:28:02 <MavJS> KageSenshi: sent the invoice to harish?
14:28:09 <KageSenshi> MavJS, done, and got the cash
14:28:32 <MavJS> MavJS: to check if any of the peeps have problem sharing 1 large bed..
14:28:36 <MavJS> not done. :|
14:29:08 <MavJS> KageSenshi: guess I'll do it after this meeting. :S
14:29:10 <KageSenshi> MavJS, well .. let them figure out in their rooms i guess .. its 1 large bed 2 single beds per room anyway
14:29:18 <KageSenshi> #info we've already booked the rooms
14:29:28 <MavJS> KageSenshi: so.. no more 4 person rooms?
14:30:15 <MavJS> KageSenshi: have you pinged about the OSCC lucky draw?
14:30:26 <MavJS> that was another action for you last week.
14:30:32 <KageSenshi> MavJS, yep .. 4 person per room only (officially ... unofficially .. well .. if the roommates are ok with it .. bring sleeping bags :P)
14:30:43 <MavJS> KageSenshi: heh XD
14:30:59 <KageSenshi> pinged
14:31:05 <MavJS> ok..cool.
14:31:18 <MavJS> topic done.
14:31:24 <KageSenshi> #action KageSenshi to meet up with OSCC on 17th for lucky draw stuff
14:31:39 <MavJS> KageSenshi: next topic? :)
14:31:44 <KageSenshi> yeah next
14:31:47 <MavJS> #topic Questions/Decisions
14:32:10 <jurank_dankkal> ya about the welcome notes
14:32:19 <MavJS> jurank_dankkal: ask away! :D
14:32:21 <jurank_dankkal> rbergeron: did you get my email?
14:32:43 <rbergeron> yes, and i just wrote back (I saw it, and then couldn't find it later.) when do you need the letter?
14:33:07 <rbergeron> and I assume it is okay that it is in english :)
14:33:22 <KageSenshi> rbergeron, yep in english :-)
14:33:28 <MavJS> hehe :)
14:33:33 <KageSenshi> rbergeron, i just replied to the mail
14:33:48 <KageSenshi> basically, we're going to print them out on saturday
14:33:49 <rbergeron> okay, so I'll do that today.
14:34:05 <jurank_dankkal> rbergeron: cool, thx..
14:34:12 <MavJS> awesome! :)
14:34:21 <KageSenshi> and as its going to simply be photocopied, we have do have bit of time ..
14:34:25 <rbergeron> Do you want it to be all official with a signature and stuff the way others have been? (if so I will see if i can figure out ... how to make a picture of my signature)
14:34:42 <rbergeron> if not, that's cool too. just tell me what to do :)
14:35:08 <KageSenshi> rbergeron, your choice i guess :) .. we're ok with just a simple "name, position" at the end
14:35:18 <rbergeron> sounds good.
14:35:22 <rbergeron> "Robyn Bergeron,
14:35:31 <rbergeron> Just tell me what to do! :) "
14:35:35 <MavJS> lol!
14:35:35 * rbergeron grins
14:35:42 <jurank_dankkal> rbergeron: yep same template with guidebook fudcon pune
14:35:54 <KageSenshi> would be cool if you use a less official, fun tone :)
14:36:46 <MavJS> +1
14:36:49 <MavJS> :D
14:36:54 <rbergeron> I think that's my middle name.
14:36:55 <rbergeron> ;D
14:37:01 <KageSenshi> #action KageSenshi to check up with Mansur on Melaka CM status .. as some people seems to be too worried about not following protocol"
14:37:16 <KageSenshi> CM - Chief Minister
14:37:54 <KageSenshi> (personally .. i dont see why politicians should be treated special)
14:38:29 <KageSenshi> #action rbergeron to write up welcoming notes for fudconkl guidebook
14:38:46 <MavJS> KageSenshi: btw, how about the walkie-talkies? or do we drop that? :D
14:39:00 <KageSenshi> MavJS, dude .. we NEED walkie talkies
14:39:24 <KageSenshi> MavJS, or you'll be using up quite an amount for calls between crew :)
14:39:31 <MavJS> KageSenshi: can we come to a decision about it?
14:39:37 <MavJS> :D
14:39:49 <KageSenshi> not to mention, when theres a lot of ppl, phone line can fail ..
14:39:58 <MavJS> KageSenshi: yup.
14:40:14 <KageSenshi> #info I was contacted by some educational institute this morning .. that they are planning to bring 30 students over
14:40:15 <jurank_dankkal> it's purchase by our own money or fudcon budget?
14:40:19 <KageSenshi> forgot its name :)
14:40:35 <KageSenshi> jurank_dankkal, if we are purchasing, it'll be our own money i guess .. as someone need to own it ..
14:40:40 <MavJS> jurank_dankkal: by our own money, since we can use it for future ;)
14:40:51 <MavJS> KageSenshi: i can own it ;)
14:41:10 <jurank_dankkal> wew..
14:41:12 <KageSenshi> using fudcon budget would be tricky i think .. both to justify the spending, and for safekeeping of the item
14:41:28 <jurank_dankkal> how about the price?
14:41:29 <KageSenshi> if its owned by one of us, its straightforward ..
14:41:42 <KageSenshi> jurank_dankkal, cheapest i see online is myr150 per pair
14:41:50 <MavJS> KageSenshi: not one of us, it's either you or me, i guess :D
14:42:08 <jurank_dankkal> quite expensive..
14:42:14 <jurank_dankkal> what about I ask to my faculty if they can support?
14:42:22 <jurank_dankkal> just to borrow during the event?
14:42:24 <KageSenshi> jurank_dankkal, if you can do that .. that'll be cool
14:42:40 <KageSenshi> but do update us early .. as we'll need to decide whether to buy or not
14:42:53 <KageSenshi> how about, confirm by monday/tuesday
14:42:54 <jurank_dankkal> oke, I'll ask my lecture tomorrow *if i can wake up in the morning.. :p
14:43:01 <MavJS> jurank_dankkal: lol!
14:43:05 <KageSenshi> ok cool
14:43:20 <KageSenshi> #action jurank_dankkal to check up with his university faculty if we can borrow walkie talkies
14:43:29 <jurank_dankkal> KageSenshi, I'll inform you before" shalat jumat"
14:43:35 <KageSenshi> ok thanks
14:44:02 <MavJS> ok. that's kinda settled right now.
14:44:10 <jurank_dankkal> but don't hope so much right.. :)
14:44:14 <KageSenshi> jurank_dankkal, ok
14:44:32 <MavJS> KageSenshi: btw, you were asking for meng about the misc stuff. iirc, he sent a document before.
14:44:44 <KageSenshi> MavJS, can you forward it to me again?
14:44:48 <MavJS> KageSenshi: sure.
14:44:50 <KageSenshi> MavJS, or tell me a search keyword
14:44:51 <KageSenshi> :P
14:44:56 <MavJS> KageSenshi: hold on
14:44:59 <KageSenshi> i'll search my 8GB inbox
14:45:00 <KageSenshi> xD
14:45:37 <MavJS> KageSenshi: "Beverage Invoice for FUDCON KL 2012"
14:46:03 <MavJS> if that's what you were asking ;)
14:46:07 <KageSenshi> ok thanks!
14:46:13 <KageSenshi> found it
14:46:25 <vinz007> KageSenshi :bout the walkie talkie..
14:46:53 <MavJS> vinz007: yup?
14:46:58 <vinz007> if there is purchase need to be made..i think i need one...
14:47:07 <MavJS> vinz007: reason? XD
14:47:09 <KageSenshi> one or one pair ?
14:47:10 <KageSenshi> xD
14:47:16 <MavJS> heh
14:47:20 <vinz007> because there is a competition i joining needs it..
14:47:40 <KageSenshi> vinz007, one or one pair ? :)
14:47:43 <vinz007> er yea mybe one pair is sufficient..
14:47:58 <MavJS> so..we may still need one more pair.
14:47:58 <KageSenshi> if its one pair .. i guess we have 2 ppl who willing to buy a pair each now :)
14:48:01 <vinz007> happens in july so yea..
14:48:12 <KageSenshi> we need 2 pairs at least ..
14:48:27 <MavJS> yup
14:48:40 <vinz007> 4 in total u mean, it is just perfect
14:48:42 <KageSenshi> cool then :)
14:49:00 <MavJS> vinz007: can we buy them now? :P
14:49:24 <vinz007> how much is one walkie talkie?
14:49:29 <KageSenshi> if you buy tomorrow, if the seller is fast, should arrive at your place on monday
14:49:43 <vinz007> as long as it is not the very expensive one then go ahead:)
14:49:53 <KageSenshi> http://list.lelong.com.my/Auc/List/List.asp?DA=A&SubmitButton=Search&TheKeyword=walkie+talkie&x=0&y=0&CategoryID=&PriceLBound=&PriceUBound=
14:49:58 <MavJS> vinz007: one pair around 150-200MYR ;)
14:50:25 <KageSenshi> http://www.lelong.com.my/motorola-t5720-radio-frs-22-channel-walkie-talkie-107052156-2012-05-Sale-P.htm
14:50:28 <KageSenshi> myr 120 per pair
14:50:38 <KageSenshi> T5720 are quite cheap
14:51:18 <vinz007> yea that one not bad:)
14:52:06 <MavJS> i think we make a final decision on Saturday then? :D
14:52:55 <MavJS> ok, btw, we're into 52mins.
14:53:02 <KageSenshi> ok
14:53:04 <vinz007> for the price i think it is fair...
14:53:06 <KageSenshi> MavJS, next ~
14:53:16 <MavJS> #topic New Action Items
14:53:37 <KageSenshi> #action EVERYONE please be at UCTI/APIIT on saturday
14:53:38 <MavJS> KageSenshi: should I action both Alvisyu & TYSSeries to take over my stuff? :D
14:53:39 <KageSenshi> :P
14:53:42 <KageSenshi> MavJS, yeah
14:54:07 <MavJS> #action Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
14:54:18 <KageSenshi> MavJS, when your flight to Burma ?
14:54:30 <KageSenshi> MavJS, and when your flight back to KL ?
14:54:33 <MavJS> KageSenshi: i'll come back on 17th. not sure about the timing.
14:54:41 <vinz007> Guys, i cant come on sat
14:54:52 <vinz007> but coming physical meeting yes
14:55:12 <jurank_dankkal> in saturday tonight or morning?
14:55:21 <KageSenshi> jurank_dankkal, morning .. 10am
14:55:41 <jurank_dankkal> Oke, I'll try to reach UC
14:55:44 <KageSenshi> MavJS, vinz007 .. guess both of you should decide whether to buy the walkies today after meeting
14:55:49 <jurank_dankkal> *UCTi
14:56:01 <MavJS> KageSenshi: vinz007 i'm all for "TAKE MY MONEY!!" XD
14:56:10 <KageSenshi> MavJS, vinz007 .. though imo, if you guys do need it for your own personal use .. just buy
14:56:15 <vinz007> hm...lol...
14:56:16 <KageSenshi> extra walkies are good anyway
14:56:17 <KageSenshi> xD
14:56:31 <MavJS> KageSenshi: i don't need it though. except to listen to other people P
14:56:32 <MavJS> :P
14:56:43 <KageSenshi> haha
14:56:45 <MavJS> i guess that all for new action items.
14:56:50 <MavJS> #topic Open Floor
14:56:51 <KageSenshi> yep
14:57:03 <KageSenshi> 1 week to go ...~~~~~~
14:57:06 <MavJS> Alvisyu: TYSSeries fine with the action items?
14:57:07 <MavJS> :D
14:57:17 <TYSSeries> Copy
14:57:25 <Alvisyu> noted
14:57:27 <MavJS> Alvisyu: TYSSeries you guys don't have to do much. just help KageSenshi :)
14:57:56 <MavJS> KageSenshi: scary stuff, man. 1 week
14:58:08 <KageSenshi> xD
14:58:15 <MavJS> PANIC BUTTON!!!
14:58:19 <KageSenshi> lol
14:58:22 <KageSenshi> oh yeah
14:58:32 <MavJS> i'm actually getting really nervous now.. :S
14:58:36 <KageSenshi> #action KageSenshi to buy the badge holders for lanyards
14:58:45 <KageSenshi> MavJS, i actually forgot that we need to buy that
14:58:46 <KageSenshi> xD
14:58:50 <MavJS> KageSenshi: :S
14:58:56 <Alvisyu> this saturday, i'm  might late reach UCTI
14:59:06 <KageSenshi> ok ..
14:59:18 <MavJS> Alvisyu: as long as you come around 1pm ;)
14:59:34 <MavJS> TYSSeries: will you be coming? or are you going back?
14:59:35 <KageSenshi> sniffit will be in charge on saturday
14:59:44 <MavJS> KageSenshi: cool! ;)
14:59:51 <KageSenshi> he's our best slave driver
14:59:52 <KageSenshi> lol
14:59:59 <TYSSeries> MavJS, I am going back to get car, camera and other stuffs
15:00:06 <MavJS> TYSSeries: ok.
15:00:19 <Alvisyu> LOL
15:00:28 <TYSSeries> =.=" Alvisyu ?
15:00:29 <MavJS> KageSenshi: guess I shall ping gurdip for vlnts ;)
15:00:36 <KageSenshi> MavJS, yeah please do
15:00:44 <KageSenshi> we need manpower on saturday
15:00:46 <vinz007> yea, manpower is kinda less
15:00:49 <vinz007> current
15:01:01 <MavJS> #action MavJS to ping Gurdip about more vlnts
15:01:08 <KageSenshi> MavJS, no .. not more vlnts
15:01:14 <MavJS> #undo
15:01:14 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2aec2f50>
15:01:15 <vinz007> active one
15:01:21 <KageSenshi> MavJS, get the existing vlnts to show their faces
15:01:24 <vinz007> yea
15:01:35 <KageSenshi> they didnt attend meetings .. grr xD
15:01:42 <MavJS> #action MavJS to ping Gurdip about getting the existing vlnts to show up on Saturday
15:01:44 <vinz007> need to have a list of volunteer again
15:01:53 <MavJS> ok. sounds more polite now ;)
15:02:05 <KageSenshi> if they didnt attend saturday, they'll be considered normal attendees, and their swag priority removed
15:02:08 <vinz007> thinking it would be much better
15:02:12 <MavJS> yay! :P
15:02:15 <vinz007> yes! agree
15:02:21 <jurank_dankkal> +1
15:02:21 <Alvisyu> +1
15:02:23 <MavJS> more T-SHIRTS!
15:02:26 <MavJS> XD
15:02:26 <vinz007> haha!!!
15:02:54 <MavJS> Alvisyu: please make sure do count down on fb event page.
15:02:56 <KageSenshi> MavJS, swag priority .. as it .. swags wont be put aside for them .. they'll need to compete with normal attendees
15:02:57 <KageSenshi> :)
15:02:59 <KageSenshi> *as in
15:03:15 <MavJS> KageSenshi: of course.. :D
15:03:43 <MavJS> jurank_dankkal: since I'll be gone next week. you better start using the identi.ca account
15:03:55 <KageSenshi> we're past 1 hour
15:04:03 <MavJS> jurank_dankkal: identi.ca account is linked to auto tweet to twitter ;)
15:04:15 <MavJS> ok. i'm all done. gotta help the folks to pack :|
15:04:21 <MavJS> KageSenshi: end?
15:04:44 <MavJS> ok...ending in....
15:04:46 <MavJS> 5
15:04:49 <MavJS> 4
15:04:53 <MavJS> 3
15:04:56 <MavJS> 2
15:04:59 <MavJS> 1
15:05:04 <MavJS> 0
15:05:09 <MavJS> #endmeeting