trans-it
MINUTES

#fedora-trans-it: Trans-IT

Meeting started by fale at 20:22:47 UTC (full logs).

Meeting summary

  1. rallcall (fale, 20:23:09)
  2. Benvenuto ai nuovi traduttori (giallu, 20:31:27)
    1. https://fedora.zanata.org/ è l'istanza con i progetti specifici fedora (giallu, 20:41:30)

  3. Pianificazione per Fedora 25 (giallu, 20:48:37)
    1. https://www.gnu.org/software/gettext/manual/html_node/Fuzzy-Entries.html (tosky, 20:59:34)
    2. https://fedoraproject.org/wiki/L10N_GUI (giallu, 21:04:34)

  4. Chiarimento sui ruoli dei traduttori tra FOL ed il gruppo (giallu, 21:15:18)
  5. Organizzazione per traduzioni wiki. (giallu, 21:21:13)
    1. ACTION: frafra modifica lo script per cercare le pagine non aggiornate (giallu, 22:05:33)
    2. ACTION: tutti esaminare le pagine wiki e tirare fuori una lista di 20 pagine a cui dare precedenza (giallu, 22:06:24)


Meeting ended at 22:09:25 UTC (full logs).

Action items

  1. frafra modifica lo script per cercare le pagine non aggiornate
  2. tutti esaminare le pagine wiki e tirare fuori una lista di 20 pagine a cui dare precedenza


Action items, by person

  1. frafra
    1. frafra modifica lo script per cercare le pagine non aggiornate


People present (lines said)

  1. giallu (154)
  2. fale (63)
  3. veon (61)
  4. tosky (19)
  5. frafra (19)
  6. zodbot (16)
  7. sagitter (15)
  8. Raspy (6)


Generated by MeetBot 0.1.4.