trans-it
LOGS
20:22:47 <fale> #startmeeting Trans-IT
20:22:47 <zodbot> Meeting started Fri Jul 29 20:22:47 2016 UTC.  The chair is fale. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:22:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:22:47 <zodbot> The meeting name has been set to 'trans-it'
20:22:59 <fale> #chair giallu
20:22:59 <zodbot> Current chairs: fale giallu
20:23:09 <fale> #topic rallcall
20:23:17 <giallu> .fas giallu
20:23:18 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
20:23:27 <fale> .fasinfo fale
20:23:29 <zodbot> fale: User: fale, Name: Fabio Alessandro Locati, email: fale@redhat.com, Creation: 2010-01-09, IRC Nick: fale, Timezone: Europe/Rome, Locale: it, GPG key ID: 6D6A29D6709A7851, Status: active
20:23:32 <zodbot> fale: Approved Groups: @fol-staff commops marketing qa cla_fedora cla_done cla_fpca ambassadors packager fedorabugs
20:23:52 * Raspy c'è come spettatore
20:24:05 <veon> .fasinfo veon
20:24:06 <zodbot> veon: User: veon, Name: Andrea Masala, email: andrea.masala87@gmail.com, Creation: 2014-06-24, IRC Nick: veon, Timezone: UTC, Locale: it, GPG key ID: 3506CBA8, Status: active
20:24:09 <zodbot> veon: Approved Groups: gitfedora-web web cvsl10n cla_fpca cla_done
20:25:04 <giallu> mailga lurka?
20:25:25 <giallu> mi sa di si
20:25:32 <fale> mailga, sagitter, tosky: ci siete per il meeting?
20:26:47 <sagitter> eccomi
20:27:00 <giallu> ciao sagitter
20:27:05 <sagitter> ciao a tutti
20:27:09 <veon> o/
20:28:25 <giallu> c'è qualcuno dei traduttori inseriti nel gruppo di recente?
20:28:59 * fale non sa quando e' stato inserito, ma penso dopo l'ultimo meeting
20:29:28 <veon> io sono entrato all'ultimo meeting nel 2014
20:29:43 <giallu> fale, 26 Aprile
20:30:26 <giallu> Quindi intanto benvenuto a te, mi sa che sei il più recente ingresso :)
20:31:16 <giallu> mettiamo il topic va
20:31:27 <giallu> #topic Benvenuto ai nuovi traduttori
20:31:45 <fale> grazie :) spero di riuscire ad aiutare in modo sensibile anche se il tempo che ho e' sempre meno di quello che vorrei
20:32:38 <giallu> fale, quello vale un po' per tutti, l'idea è che se riusciamo ad avere un team discreto, anche poche stringhe a testa diventano un buon numero
20:32:44 <giallu> ciao frafra
20:32:57 <frafra> ciao giallu e buonasera a tutti, scusatemi per il ritardo
20:33:18 <veon> o/ frafra
20:33:26 <veon> benvenuto fale
20:33:32 <giallu> fale, dal punto di vista della procedura per pentrare nel gruppo, hai riscontrato problemi o cose che faresti diversamente?
20:33:49 * frafra è contento di vedere ben 9 persone nel canale
20:34:15 * giallu non vuole che i potenziali contributor siano scoraggiati dalle procedure
20:34:58 <fale> giallu: penso che la procedura non sia semplicissima da seguire
20:35:05 <fale> (infatti dubito di averla seguita)
20:35:52 <veon> mi pare che sia: registrati a FAS, registrati alle ML, presentati alle ML
20:36:09 * veon cerca la pagina wiki relativa
20:36:22 <fale> giallu: ad essere sincero il vero scoglio che ho avuto non e' stata la procedura, ma l'interfaccia di Zanata
20:36:30 <giallu> veon, si, l'idea è quella
20:36:57 <giallu> fale, personalmente, ancora rimpiango transifex
20:37:25 <tosky> ciao, scusate
20:37:27 <fale> se ci sono problemi specifici con Zanata, prossima settimana al Flock possono almeno essere esposti
20:38:00 <fale> (aka: se avete problemi con Zanata e non sarete al Flock, scriveteli in ML o personalmente a persone che si possano fare portavoce)
20:38:18 <tosky> beh, basta scaricare il po per saltare zanata :)
20:38:45 <giallu> tosky, è una soluzione, ma purtroppo ti perdi diverse cose utili
20:38:54 <giallu> translation memory su tutte
20:38:59 * veon sta provando ora il login su zanata... e riscontra che si deve registrare
20:39:08 <veon> è successo qualcosa su zanata?
20:39:31 <fale> veon: zanata ha molti url diversi e per ogni url devi avere un account differente
20:39:31 <giallu> veon, dovrei poter entrare con l'account fedora. ma ho letto ci sono alcuni problemi in questi giorni col login
20:39:41 <tosky> giallu: non c'è una memoria di traduzione disponibile globale da usare offline?
20:39:50 <tosky> veon: zanata.org o quello di fedora?
20:40:10 <veon> giallu, infatti, faccio il login FAS di fedora, mi chiede il redirect e poi mi manda nella schermata di registrazione new user di zanata
20:40:26 <giallu> tosky, quando traducevo offline usavo diversi siti che combinati facevano un po' quel lavoro
20:40:32 <veon> tosky, https://translate.zanata.org
20:40:33 <giallu> ma era di più lento
20:41:00 <giallu> comunque, se i problemi sono quando arrivi su zanata, è qualcosa che possiamo affrontare sul momento
20:41:02 <fale> veon: https://fedora.zanata.org/
20:41:26 <tosky> veon: come dice fale
20:41:30 <giallu> https://fedora.zanata.org/ è l'istanza con i progetti specifici fedora
20:41:58 <veon> avevo perso il bookmark, grazie ragazzi
20:42:00 <veon> ora provo
20:42:37 * veon conferma che funziona con quel URL
20:42:51 <giallu> fale, l'anno prossimo vediamo di avere qualcuno dei nostri al flock
20:42:59 * fale va al flock
20:43:02 <fale> mailga pure
20:43:27 <veon> beati
20:43:31 <giallu> ah, si vede che sto troppo disconnesso :)
20:44:43 <giallu> i miei di problemi con Zanata sono sopratutto di usabilità: primo, prova a trovare una lista dei progetti da tradurre in italiano partendo dalla home
20:46:05 * veon concorda
20:46:09 <giallu> poi, visto che stavamo migrando da TX, almeno qualche shortcut da tastiera potevano tenerlo uguale...
20:46:38 * fale segna cosi' riporta
20:46:51 <giallu> io comunque ancora oggi fatico a muovermi nella pagina delle traduzioni del progetto con la tastiera
20:47:14 <giallu> forse è solo un caso di muscle memory da resettare
20:47:26 <giallu> non so, ma designer mi risulta RH ne abbi
20:47:27 <giallu> a
20:47:49 <giallu> magari qualcuno può darci un occhio :)
20:48:02 <giallu> procediamo col meeting ve
20:48:37 <giallu> #topic Pianificazione per Fedora 25
20:48:57 <giallu> presumo i presenti siano intenzionati a partecipare in questo ciclo?
20:49:26 * fale si
20:49:26 <veon> +1
20:50:10 <giallu> ok
20:50:57 <frafra> non so quanto, però sì :)
20:51:06 <giallu> Dunque, fino ad oggi l'organizzazione è stata tipo: ognuno guarda la lista dei moduli, ne sceglie uno che non sta al 100%, comunica in lista che ci sta lavorando, lo fa e poi avverte quando ha finito
20:52:04 <giallu> a questo punto un altro (quando sitrova) fa la revisione delle stringhe
20:53:19 <giallu> per me si può fare lo stesso
20:53:35 <giallu> che come sistema ha funzionato abbastanza bene
20:53:57 <veon> ?
20:53:58 <giallu> pareri? domande?
20:54:01 <giallu> veon,
20:54:14 <fale> penso che se nessuno abbia un nuovo sistema/modifiche da proporre, usare il sistema gia' usato sia la via migliore
20:54:38 <veon> per quanto riguarda l'utilizzo di zanata, vorrei chiedere la questione di Fuzzy (l'avevo già chiesta in ML tempo fa, ma visto che ci sono..)
20:54:55 <veon> per le traduzioni dove abbiamo dei dubbi, usiamo Fuzzy?
20:55:11 <tosky> dal numero di persone che ci sono, e per la mia esperienza altrove (nel gruppo di KDE), la revisione è sempre un'impresa, quindi direi che va bene
20:55:12 <giallu> fale, l'unica variante è quella di associare i traduttori ad uno o più moduli, che li adotterebbero
20:55:14 <veon> oppure trasliamo e poi il revisore controlla?
20:55:16 <veon> eol
20:55:29 <giallu> impegnandosi a tradurli anche nella release successiva
20:55:43 <giallu> veon, i fuzzy sarebbero un'altra cosa
20:55:48 <giallu> spiego
20:56:50 <giallu> quando upstream carica le nuove stringhe, può capitare che una stringa sia stata modificata, ma nel frattempo pure tradotta
20:57:20 <giallu> quindi il sistema non è in grado di sapere se la stringa tradotta è ancora giusta o no
20:57:27 <giallu> e te la marca come fuzzy
20:57:44 <giallu> noi abbiamo la possibilità di manipilare questo flag
20:58:17 <giallu> ma non sono totalmente convinto sia saggio usarla per uno scopo diverso "non sono sicuro di aver tradotto bene"
20:59:03 <giallu> in caso di dubbio, io cercherei di chiedere subito su IRC o in lista
20:59:06 <tosky> non sono d'accordo: può anche avere quel significato
20:59:34 <tosky> https://www.gnu.org/software/gettext/manual/html_node/Fuzzy-Entries.html
21:00:22 <tosky> entrambe le motivazioni per una stringa fuzzy sono valide (modifica di stringhe esistenti da msgmerge o decisione del traduttore per dire "lo devo rivedere dopo")
21:00:49 <giallu> tosky, bella
21:01:24 <giallu> lo dice esplicito, quindi a meno che quelli di zanata non ci dicano il contrario (fale, puoi aggiungere alla lista?) direi che possiamo usarlo
21:01:51 <fale> giallu: ok, chiedo conferma a loro nei prossimi giorni :)
21:02:09 <tosky> uhm, mi stupirei se avessero qualcosa contro
21:02:28 <fale> tosky: anche io, ma meglio fare una domanda in piu' che una in meno
21:02:57 <giallu> veon, a posto?
21:03:17 <veon> sì, grazie mille
21:03:35 <giallu> diciamo che se uno lascia stringhe fuzzy, lo evidenzi in lista così diamo priorità alla revisione modulo
21:04:23 <giallu> per quanto riguarda il discorso di adottare un modulo, abbiamo una lista "ufficiale" di quell importanti qua
21:04:34 <giallu> #link https://fedoraproject.org/wiki/L10N_GUI
21:05:21 <giallu> se vogliamo sperimentare la cosa potremmo riprodurla nel namespace italiano e metterci vicino una colonna col traduttore che se ne occupa
21:05:41 <tosky> se vogliamo andare in quella direzione, sono disponibile a continuare a controllare dnf e moduli relativi (dnf, dnf-plugins-core, dnf-plugins-extra, dnf-plugins-il-coso-per-l'aggiornamento-di-sistema)
21:07:10 <veon> ?
21:07:15 <giallu> siamo forse pochini per prendere una decisione vincolante
21:07:18 <giallu> veon
21:07:51 <veon> tempo fa, iniziai con anaconda mi pare, per poi venir "bloccato" su ML perché è un progetto critico
21:08:10 <veon> domandavo come tradurre alcune stringhe che richiamano comandi
21:08:27 <veon> qualcosa tipo: _Edit con Modifica_
21:08:43 <veon> sono tutti "critici" quei progetti? o possiamo procedere?
21:08:45 <veon> eol
21:09:10 <giallu> veon, Anaconda l'ho fatto io per diverse release in effetti
21:10:26 <giallu> proprio perchè una volta che inizi, riesci a mantenere coerenza man mano che aggiungono stringhe. Ci sono anche un paio di moduli aggiuntivi che vanno tenuti allineati, sarà per quello che sei stato "scoraggiato"
21:10:49 <giallu> Se ti interessa, possiamo farlo assieme in questo ciclo
21:11:01 <giallu> e poi te lo mollo nella 26 :)
21:11:23 <veon> xD
21:11:56 <giallu> veon, riparliamone in lista, comunque per me puoi iniziare, io vedrò di revisionarlo
21:11:57 <veon> più che altro mi interessava sapere come tradurre determinate stringhe-con-comandi?
21:12:14 <veon> comunque ok giallu, ci si accorda
21:12:27 <giallu> rapidamente: il problema di quelle stringhe è che vanno provate nella schermata in cui stanno
21:12:50 <giallu> puoi usare uno qualunque delle lettere quindi _Edit può diventare _Modifica
21:13:09 <giallu> eccetto se nella stessa schermata c'è già un altro _M
21:13:20 <giallu> che so _Marca come letto
21:14:02 <giallu> per cui è un po' noioso, di solito uso una VM per testare l'install italiano e vedere come viene
21:14:08 <giallu> ok?
21:14:28 <veon> ok!
21:15:03 <giallu> procediamo
21:15:18 <giallu> #topic Chiarimento sui ruoli dei traduttori tra FOL ed il gruppo
21:15:27 <giallu> questo chi l'ha proposto?
21:15:55 <sagitter> giallu, io in seguito alle recenti mail sulla ML
21:16:15 <giallu> sagitter, ok, spiega un po' cosa pensi
21:16:21 <sagitter> temo che ci sia un pò di confusione tra i ruoli su fedoraonline e sul fedoraproject
21:16:45 <sagitter> per quanto riguarda la traduzione delle pagine wiki
21:17:20 <sagitter> ne ho tradotte alcune ma è stato proposto addirittura di dirottarle su fedoraonline
21:17:58 <giallu> ok
21:18:01 <sagitter> a mio parere, si devono mantenere sul wiki del fedora project se nate lì
21:18:48 <fale> !
21:18:53 <giallu> fale
21:20:08 <fale> la proposta a cui sagitter si riferisce e' mia. Vorrei chiarire che la mia proposta inizlae non era di spostare pagine da Fedora Wiki a FOL, ma di eliminarle. Poi dato che sagitter ha espresso dei dubbi ho detto 'eventualmente le si puo' spostare su FOL se le si vuole tenere non aggiornate alla versione inglese'
21:20:37 <giallu> ok, mi sembrava infatti non ci fosse una pagina specifica
21:20:55 <giallu> credo che in realtà stiamo finendo nell'ultimo punto in agenda
21:21:00 <giallu> tanto vale metterlo
21:21:11 <sagitter> giallu, infatti
21:21:13 <giallu> #topic Organizzazione per traduzioni wiki.
21:21:41 <sagitter> fale, due proposte inaccettabili
21:22:45 <giallu> fale, credo che il punto di sagitter sia che se uno fa un contributo al wiki fedora, poi non è simpatico vederselo cancellato o spostato (magari senza preavviso) su un altro sito
21:22:56 <fale> sagitter: la mia proposta di eliminare pagine e' figlia della constatazione che molte di queste non sono piu' aggiornate. Se si vuole tradurre pagine ottimo, ma non si possono lasciare non aggiornate con il rischio che qualcuno legga roba vecchia pensando che sia una semplice traduzione della versione inglese
21:22:58 <giallu> per quanto "vicino" al project sia
21:23:23 <giallu> poi nel merito, in effetti qualcosa per le pagine non aggiornate penso bisogna fre
21:23:25 <giallu> fare
21:24:02 <sagitter> fale, ho iniziato a tradurre quelle pagine che erano non aggiornate da anni, altre erano nuove
21:24:24 <fale> si lo capisco che la proposta di spostare pagine su un altro sito non sia stata una proposta felice. Quello che volevo passare era il concetto del 'se non si vogliono aggiornare e non si vogliono eliminare, troviamo altre vie'
21:24:32 <giallu> per dire
21:25:12 <giallu> perchè non mettiamo (penso si possa usare una modifica allo script) un banner alle pagine che non sono aggiornate?
21:25:17 <giallu> qualcosa tipo:
21:25:23 <sagitter> se un traduttore non ha il tempo di star dietro ad ogni riga, può intervenire qualcun altro
21:25:56 <giallu> "Questa pagina è una traduzione dalla pagina inglese {link}, il cui contenuto potrebbe essere più aggiornato"
21:26:22 <tosky> non ci sono estensioni per farlo automaticamente?
21:26:23 <fale> sagitter: sicuramente, ma bisogna avere qualcuno che prenda responsabilita' della cosa, sopratutto per le pagine che hanno piu' di un paio di modifiche l'anno
21:26:34 <giallu> in questo modo se uno arriva sulla pagina sa dove trovare l'ultima versione
21:26:38 <fale> poi chiaramente si e' sempre aperti a migliorie di terze parti
21:26:43 <fale> tosky: purtroppo no
21:26:45 <tosky> ad esempio, wiki di KDE (basato su mediawiki), notare il messaggio in alto: https://userbase.kde.org/Asking_Questions/it
21:27:08 <tosky> confrontare con, ad esempio, https://userbase.kde.org/Asking_Questions/es
21:27:14 <fale> giallu: il template potrebbe aiutare, ma il problema e' come gestiamo i template? Manualmente? Se si, torniamo al problema iniziale
21:27:20 <sagitter> giallu, a volte nelle pagine originali ci sono delle semplici modifiche senza ripercussioni in Italiano
21:27:54 <giallu> fale, dovremmo avere uno script che facciamo girare ogni tanto e piazza il banner dove serve
21:28:41 <fale> tosky: direi che KDE gestisca le traduzioni in un sito diverso (tipo zanata) e poi le importi con un tool automatico
21:28:46 <tosky> fale: no
21:28:57 <tosky> fale: le traduzioni del wiki sono gestite con translatewiki
21:29:16 <sagitter> scusate, esiste già un servizio di avviso se la pagina originale viene modificata
21:29:26 <tosky> non sono ancora riuscito a inserire l'esportazione verso file gettext nel workflow, quindi al momento la traduzione è sul wiki direttamente
21:29:36 <giallu> sagitter, lo script può fare cose automanticamente, ma decidere quanto le modifiche abbiano ripercussioni non credo
21:29:44 <Raspy> !
21:29:54 <giallu> dovvremo se mai trovare un compromesso
21:29:58 <giallu> Raspy,
21:30:08 <sagitter> giallu, certo, per me è più che sufficiente
21:30:32 <Raspy> Visto che si parla di project, e questo problema dovrebbe essere comune a tutti i paesi... non esistono delle direttive ufficiali? Oppure ogni nazione gestisce la cosa a modo suo?
21:30:53 <fale> Raspy: ci siamo confrontati alla DevConf su questo
21:30:53 <giallu> sagitter, se non abbiamo decine di pagine, potremmo anche mandare in lista un report di queste pagine "bannerizzate"
21:31:00 <giallu> Raspy, bella domanda
21:31:19 <fale> Raspy: alcuni (come i francesi) hanno deciso di eliminarle tutte per non avere il problema degli update
21:31:29 <fale> altri di limitarne molto il numero
21:31:38 <Raspy> Perché non penso che queste problematice debbano essere trattate localmente, servirebbe una coerenza interna
21:31:43 <fale> (non siamo gli unici ad avere poche persone interessate nella traduzione)
21:31:59 <fale> altri hanno riscontrato il problema ma non hanno ancora trovato una soluzione
21:32:34 <fale> Raspy: la coerenza interna, come la definisci tu, sarebbe auspicabile anche dal mio punto di vista, ma non arrivera' (almeno nel breve periodo)
21:32:58 <Raspy> Non potrebbe essere più conveniente portare il problema ad un livello più alto e eseguire delle direttive
21:33:05 <fale> sembra che molte persone che si occupino di G11N in Fedora Project non la valutino di valore/importanza
21:33:10 <giallu> Raspy, credo che non ci sia una forte pressione per farlo, non penso le pagine wiki tradotte siano chissà quante
21:33:30 <giallu> certo è
21:33:52 <Raspy> giallu: se ci sono pagine tradotte non allineate, immagino che in un certo senso possano essere anche dannose per l'utente finale, è nell'interesse del project fornire delle direttive
21:33:53 <giallu> che esistono pagine linkate dalla home page
21:33:58 <giallu> tipo https://fedoraproject.org/wiki/Communicating_and_getting_help
21:34:23 <giallu> che anche se sta nel footer qualche click lo prenderà
21:35:09 <veon> ?
21:35:35 <giallu> Raspy, hai ragione, bisogna vedere che danno è percepito. Il project comunque ha risorse limitate
21:35:37 <giallu> veon,
21:36:03 <fale> (la pagina linkata da giallu ha oltre 100 modifiche dal 2010 a oggi, mentre la versione italiana e' ferma al 2010)
21:36:11 <veon> io nella ML avevo chiesto effettivamente: che ruolo ha il wiki? Perché per la documentazione c'è docs.
21:36:44 <veon> eol
21:37:48 <giallu> docs è (ancora) un altro vespaio. Ho sentito che lo vogliono riorganizzare, così come è oggi è poco fruibile
21:38:26 <giallu> il wiki, a mio avviso, c'è perchè è un modo semplice di portare online (piccoli) testi che guidano l'utente
21:38:36 <giallu> basso overhead per publbicare e partecipare
21:39:14 <giallu> le guide più corpose sono ancora in docs
21:39:28 <giallu> anche per il retaggio "enterprise" di mamma RH
21:39:48 <giallu> se non fosse per quello, probabilmente avremmo il wiki di Arch
21:39:50 <giallu> :D
21:40:02 <veon> io sarei più per tradurre le cose "fondamentali": tipo cos'è Fedora? come si installa Fedora? Alla fine, tradurre come creare file spec per il pacchetto (mi pare lo dicesse fale) è superfluo.
21:40:06 <fale> c'e' da dire che il Wiki puo' facilmente creare problemi di affidabilita' (reale e percepita), dato che chiunque puo' modificare ma che non c'e' un grande numero di persone che nella realta' controlla tutte le pagine
21:40:34 <fale> veon: anche io sarei per una linea di quel tipo
21:40:53 <giallu> veon, concordo. Il che significa che dovremmo comunque decidere quali sono importanti
21:40:53 <veon> quindi rimangono tipo: 10/20 pagine e stop
21:41:35 <giallu> sagitter , che ne dici
21:41:56 <fale> secondo me un criterio importante nella valutazione e' il pubblico stesso. Se una pagina si riferisce a persone gia' molto tecniche (es: packaging) o molto nella community (es: ambassadors) IMHO possiamo dare per scontato che abbiano una buona padronanza della lingua inglese
21:42:13 <sagitter> sì, decidiamo quali tenere
21:42:38 <veon> Magari lasciando la possibilità a chi vuole tradurre una guida particolare tipo: come configurare SEL perché l'ha studiato per fatti suoi e quindi lo vuole prendere in ownership... benvenga
21:43:05 <fale> veon: a patto che poi davvero aggiorni la pagina, pero'
21:43:26 <giallu> rimane che il tool per mettere il banner ci vuole
21:43:32 <veon> beh sì ovvio, prendere in ownership... magari definiamo anche questo
21:43:49 <frafra> !
21:43:57 <giallu> perchè io oggi ci sto, domani anche, ma il giorno che smetto la pagina va comunque in malora
21:44:02 <giallu> frafra,
21:45:06 <frafra> per quanto riguarda il tool: posso occuparmene un po' io; ho trovato solo un problema nello sviluppo del precedente tool: alcune pagine italiane sono state aggiornate non nel contenuto, ma in aspetti minori
21:45:31 <frafra> di conseguenza, temo non sia banale stabilire un criterio generale
21:46:07 <frafra> per il resto, sono favorevole alle soluzioni "banner per pagine non aggiornate" e "focalizziamoci sulle pagine introduttive"
21:46:09 <frafra> eof
21:46:16 <fale> purtroppo in MediaWiki non c'e' modo di capire (se non con l'NLP/similari) il tipo di modifica
21:46:53 <veon> frafra, wiki non ti da la possibilità di filtrare i log delle modifiche tra "formattazione" e "testo"?
21:47:19 <giallu> frafra, speriamo siano poche, se poi (o)mettiamo qualche banner dove (non) ci andava pazienza
21:47:25 <fale> veon: per MediaWiki non esiste differenza tra formattazione e testo, ogni pagina e' solo un blob d itesto
21:47:51 <frafra> veon, no; al più puoi vedere se una modifica sia minore o meno, o l'entità di una modifica
21:48:26 <veon> ok allora: chi può modificare il wiki? solo gli iscritti al gruppo l10n? perché se è così si può creare un controllo: modificato da traduttore ita?
21:48:34 <fale> (per chiarezza, la "modifica minore" e' un flag che l'utente in fase di modifica)
21:48:48 <frafra> giallu, se come criterio stabiliamo "pagine più vecchie di N giorni rispetto alla versione internazionale" lo script applicherà un banner ad un numero ristretto di pagine; proverò a scrivere qualcosa e a condividere con voi i risultati
21:48:56 <fale> veon: nope, tutte le persone che hanno un account FAS
21:48:57 <giallu> frafra, perfetto
21:49:20 <veon> fale, argh peccato :S
21:49:36 <frafra> per il resto, segnalo https://gist.github.com/frafra/822f684e7ac2f54992f646ce3c97ff27
21:49:48 <fale> veon: questo e' il vero (s)vantaggio della wiki, chiunque puo' arrivare e modificare
21:50:57 <veon> questo è l'open source :D
21:51:00 <fale> frafra: sarebbe carino provare a decidere un numero N di giorni (30?) e provare a fare un run di esempio per vedere che pagine verrebbero flaggate come vecchie
21:51:02 <giallu> frafra, ottimo, ti stavo per chiedere una lista :)
21:51:31 <veon> frafra ++
21:51:57 <fale> cmq considerando che siamo 5 a parlarne e che se ci sono altri 5 utenti interessati e' tanto, penso che bisogna diminuire rispetto alle ~200 pagine correnti
21:52:03 <fale> frafra++
21:52:03 <zodbot> fale: Karma for frafra changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:52:14 <veon> frafra++
21:52:15 <zodbot> veon: Karma for frafra changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:52:29 <giallu> oh god
21:52:40 <giallu> questa cosa dei badge ci sta sfuggendo di mano...
21:52:50 <giallu> peggio dei pokemon :P
21:53:22 <veon> sì ragazzi, io opterei per 10/20 pagine "entry-level" da fare ad ogni FAD che organizziamo (tipo uno a bimestre?)
21:53:54 <giallu> ok, allora direi che ne riparliamo in lista. Come le vogliamo scegleire? chiediamo a infra la lista delle più trafficate?
21:54:08 <fale> giallu: non hanno questo dato
21:54:15 * fale ha gia' chiesto
21:54:23 <giallu> fale++
21:54:25 <zodbot> giallu: Karma for fale changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:54:27 <giallu> :D
21:54:29 <fale> :D
21:54:34 <giallu> ottimo
21:54:45 <frafra> fale++
21:54:45 <zodbot> frafra: Karma for fale changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:54:47 <frafra> giallu++
21:54:48 <zodbot> frafra: Karma for giallu changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:54:51 <frafra> lol
21:54:52 <veon> fale++
21:54:52 <zodbot> veon: Karma for fale changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:54:58 <fale> penso che dobbiamo decidere in base al contenuto e al potenziale target gi ogni pagina
21:55:13 <giallu> allora io mi baserei sulla "Accessibilità"
21:55:30 <giallu> cioè, quelle che ci arrivi partendo dal sito
21:55:39 <giallu> i link in quella
21:55:42 <frafra> !
21:56:06 <giallu> e magari proviamo un paio di ricerche su google pe vedere se qualche pagina è "famosa"
21:56:08 <giallu> frafra,
21:56:40 <frafra> il criterio è interessante, ma credo che la maggior parte delle persone passino dai motori di ricerca ormai; potrebbe non essere completo; proverei comunque a chiedere se sia possibile ottenere qualche statistica
21:56:40 <frafra> eof
21:57:04 <fale> frafra: la statistica non e' ottenibile perche' i dati non vengono raccolti
21:58:17 <frafra> segnalo inoltre il fatto che esistono già pagine tradotte in italiano con banner (in lingua inglese) che segnala il fatto che la pagina non sia aggiornata, il cui nome inizia per Archive:It_IT/
21:58:18 <fale> sicuramente il fatto che molti arrivino da motori di ricerca e' vero (e dobbiamo ricordare che Google tendera' sempre a servire a utenti "italiani" pagine in italiano, quindi se noi abbiamo tradotto una pagina, google dara' questa all'utente e non la versione inglese
21:58:21 <frafra> eof (davvero :D)
21:58:53 * fale ha spostato quelle pagine in Archive
21:58:59 <giallu> ok
21:59:02 <tosky> (scusate, connessione ballerina, magari l'avete gia detto) sarebbe possibile chiedere statistiche di accesso lato server agli amministratori?
21:59:27 <fale> tosky: non ci sono statistiche in merito (gia' chieste)
22:00:02 <tosky> ah, ok, pardon
22:00:42 <giallu> fale, comunque chrome mi dice che sia getfedora che wiki usano piwik
22:01:10 <giallu> o l'estensione è farlocca, o qualcos non torna :)
22:01:49 <fale> giallu: posso provare a richiedere e fare domande in giro per capire se qualcuno sa da dove arriva quel piwik e/o se ci sono dati
22:02:14 <veon> ?
22:02:17 <giallu> ok
22:02:19 <giallu> veon,
22:02:20 <fale> prossima settimana ci sara' tutto il team infra e posso prenderli per sfinimento :D
22:02:39 <giallu> fale, non è facile :)
22:02:39 <veon> non mi linciate... ma wiki si traduce da zanata o da wiki? (immagino da wiki.. ma sai mai..)
22:02:44 <veon> eol
22:02:50 <fale> veon: wiki
22:03:07 <giallu> wiki, mi pare avessimo una pagina che spiega la procedura
22:03:20 <veon> quindi è un altro progetto da "fare"
22:03:20 <giallu> per chiudere
22:03:25 <veon> ok
22:03:50 <giallu> per la faccenda wiki abbiamo due cose da fare
22:04:04 <giallu> 1. lo script per piazzare il banner
22:04:14 <giallu> 2. la lista dele pagine che vogliamo tradurre
22:04:48 <giallu> penso sia utile se, anche in maniera autonoma, ognuno si fa una idea delle pagine "utili"
22:04:59 <giallu> e poi condividiamo in lista
22:05:06 <giallu> ok?
22:05:08 * veon pensa che sarebbe opportuno fare gli #action?
22:05:33 <giallu> #action frafra modifica lo script per cercare le pagine non aggiornate
22:05:41 <fale> giallu: penso sarebbe opportuno avere un numero di massima (o range) di pagine in questa lista
22:05:52 <veon> giallu++
22:05:53 <zodbot> veon: Karma for giallu changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:06:24 <giallu> #action tutti esaminare le pagine wiki e tirare fuori una lista di 20 pagine a cui dare precedenza
22:06:50 <giallu> ho messo 20, se sono 30 è uguale tanto poi facciamo una lista unica e decidiamo da quella
22:07:01 <giallu> altro?
22:07:12 <veon> FAD?
22:07:26 <giallu> FAD o vFAD?
22:07:43 <veon> oppure lo teniamo per quando abbiamo definito le pagine va
22:07:48 <fale> giallu: dato quanto siamo sparsi, direi vFAD
22:07:51 <veon> vFAD ovviamente.. :)
22:07:54 <giallu> ok
22:07:59 <veon> magari un FAD
22:07:59 <veon> :D
22:08:02 <giallu> si parliamone poi
22:08:05 <veon> ok
22:08:25 <giallu> allora chiduerei il meeting
22:08:41 <giallu> altro da discutere?
22:09:25 <giallu> #endmeeting