neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2021-08-16

Meeting started by MeWjOr at 13:01:15 UTC (full logs).

Meeting summary

    1. Guide to commands here: https://fedoraproject.org/wiki/Meeting:Guide (FranciscoD, 13:02:04)

  1. Agenda (MeWjOr, 13:02:35)
    1. New introductions and roll call (MeWjOr, 13:02:50)
    2. Tasks from last meeting (MeWjOr, 13:02:57)
    3. Open Pagure tickets (MeWjOr, 13:03:04)
    4. Package health check (MeWjOr, 13:03:11)
    5. Open package reviews check (MeWjOr, 13:03:16)
    6. CompNeuro lab compose status check for Fedora 35 (MeWjOr, 13:03:30)
    7. Neuroscience query of the week! (MeWjOr, 13:03:36)
    8. Next meeting day, and chair (MeWjOr, 13:03:42)
    9. Open floor (MeWjOr, 13:03:48)

  2. Introductions and roll call (MeWjOr, 13:03:57)
  3. Tasks from last meeting (MeWjOr, 13:08:13)
    1. Minutes from the last meeting are here: https://meetbot.fedoraproject.org/fedora-neuro/2021-08-02/neurofedora.2021-08-02-13.04.html (MeWjOr, 13:08:41)
    2. FranciscoD update and fix fsleyes stack (MeWjOr, 13:08:59)
    3. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&classification=Fedora&component=python-fsleyes&list_id=12078931&product=Fedora&query_format=advanced (FranciscoD, 13:12:09)
    4. MeWjOr disable unstable tests to fix mne (MeWjOr, 13:12:13)
    5. FranciscoD continue packaging SALib deps to update it to new release (and fix FTBFS) (MeWjOr, 13:12:50)
    6. ACTION: FranciscoD continue packaging SALib deps and update it to its new release (MeWjOr, 13:14:02)
    7. FranciscoD investigate pyscaffold FTBFS (MeWjOr, 13:14:17)
    8. ACTION: FranciscoD investigate pyscaffold FTBFS (MeWjOr, 13:16:26)
    9. ACTION: FranciscoD make fixes to catch22 based on reviews (MeWjOr, 13:16:33)
    10. FranciscoD sponsor omnidapps[m] to package maintainer group and add to neuro-sig packaging team (MeWjOr, 13:18:02)

  4. Open pagure tickets (MeWjOr, 13:19:02)
    1. Please find the open tickets here: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (MeWjOr, 13:19:20)

  5. Package health check (MeWjOr, 13:20:18)
    1. The neuro-sig packaging dashboard is here: https://packager-dashboard.fedoraproject.org/neuro-sig (MeWjOr, 13:20:38)

  6. Open package reviews check. (MeWjOr, 13:30:42)
    1. NeuroFedora package reviews: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro -> click on "show advanced fields" -> "Depends on" (MeWjOr, 13:31:06)

  7. CompNeuro lab compose status check for Fedora 35 (MeWjOr, 13:36:10)
    1. CompNeuro compose task on Koji: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (MeWjOr, 13:36:25)
    2. Rawhide is building fine, but F35 is failing (MeWjOr, 13:36:56)
    3. https://pagure.io/releng/failed-composes/issues (FranciscoD, 13:37:16)
    4. https://kojipkgs.fedoraproject.org//work/tasks/4082/73894082/mock_output.log (FranciscoD, 13:38:57)

  8. Neuroscience query of the week (MeWjOr, 13:41:25)
    1. 10 rules to improve your academic work-life balance https://journals.plos.org/ploscompbiol/article?id=10.1371%2Fjournal.pcbi.1009124&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ploscompbiol%2FNewArticles+%28PLOS+Computational+Biology+-+New+Articles%29 (MeWjOr, 13:42:08)
    2. https://neuroblog.fedoraproject.org/planet-neuroscientists/ -> blogs/news (FranciscoD, 13:46:37)
    3. https://neuroblog.fedoraproject.org/planet-neuroscience/ -> journal RSS feeds (FranciscoD, 13:46:43)
    4. pluto doesn't like cookies currently: https://github.com/feedreader/pluto/issues/39 (FranciscoD, 13:48:07)

  9. Next meeting day, and chair (MeWjOr, 13:53:02)
    1. AGREED: next meeting, same time in two weeks (1300 UTC) (MeWjOr, 13:54:38)
    2. ACTION: omnidapps[m] would be chairing the next meeting (MeWjOr, 13:55:20)

  10. Open floor (MeWjOr, 13:56:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1977151 (FranciscoD, 13:56:42)
    2. ACTION: shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151 (FranciscoD, 13:58:09)
    3. ACTION: FranciscoD sponsor shaane[m] to packager group (FranciscoD, 13:59:33)


Meeting ended at 14:00:41 UTC (full logs).

Action items

  1. FranciscoD continue packaging SALib deps and update it to its new release
  2. FranciscoD investigate pyscaffold FTBFS
  3. FranciscoD make fixes to catch22 based on reviews
  4. omnidapps[m] would be chairing the next meeting
  5. shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151
  6. FranciscoD sponsor shaane[m] to packager group


Action items, by person

  1. be
    1. omnidapps[m] would be chairing the next meeting
  2. chairing
    1. omnidapps[m] would be chairing the next meeting
  3. FranciscoD
    1. FranciscoD continue packaging SALib deps and update it to its new release
    2. FranciscoD investigate pyscaffold FTBFS
    3. FranciscoD make fixes to catch22 based on reviews
    4. FranciscoD sponsor shaane[m] to packager group
  4. meeting
    1. omnidapps[m] would be chairing the next meeting
  5. next
    1. omnidapps[m] would be chairing the next meeting
  6. omnidapps[m]
    1. omnidapps[m] would be chairing the next meeting
  7. shaane[m]
    1. shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151
    2. FranciscoD sponsor shaane[m] to packager group
  8. the
    1. omnidapps[m] would be chairing the next meeting
  9. would
    1. omnidapps[m] would be chairing the next meeting


People present (lines said)

  1. FranciscoD (133)
  2. MeWjOr (129)
  3. omnidapps[m] (30)
  4. shaane[m] (26)
  5. zodbot (21)
  6. fm-neuro (4)
  7. jnsamyak (1)
  8. be (0)
  9. would (0)
  10. principis (0)
  11. nb (0)
  12. the (0)
  13. VivekSharma[m] (0)
  14. achilleas (0)
  15. music (0)
  16. meeting (0)
  17. chairing (0)
  18. coremodule (0)
  19. next (0)
  20. kamdard (0)


Generated by MeetBot 0.1.4.