neurofedora
LOGS
13:01:15 <MeWjOr> #startmeeting NeuroFedora - 2021-08-16
13:01:16 <zodbot> Meeting started Mon Aug 16 13:01:15 2021 UTC.
13:01:16 <zodbot> This meeting is logged and archived in a public location.
13:01:16 <zodbot> The chair is MeWjOr. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:16 <zodbot> The meeting name has been set to 'neurofedora_-_2021-08-16'
13:01:34 <MeWjOr> #meetingname neurofedora
13:01:34 <zodbot> The meeting name has been set to 'neurofedora'
13:01:53 <MeWjOr> #chair omnidapps[m] FranciscoD shaane[m] VivekSharma[m] jnsamyak nb principis
13:01:53 <zodbot> Current chairs: FranciscoD MeWjOr VivekSharma[m] jnsamyak nb omnidapps[m] principis shaane[m]
13:02:04 <FranciscoD> #info Guide to commands here: https://fedoraproject.org/wiki/Meeting:Guide
13:02:12 <MeWjOr> #chair achilleas coremodule music
13:02:12 <zodbot> Current chairs: FranciscoD MeWjOr VivekSharma[m] achilleas coremodule jnsamyak music nb omnidapps[m] principis shaane[m]
13:02:16 <MeWjOr> did I miss anyone?
13:02:24 <jnsamyak> .hello jnsamyak
13:02:25 <zodbot> jnsamyak: jnsamyak 'Samyak Jain' <samyak.jn11@gmail.com>
13:02:35 <MeWjOr> #topic Agenda
13:02:39 <omnidapps[m]> .hello nerdsville
13:02:40 <zodbot> omnidapps[m]: nerdsville 'Josh Santos' <josh@omnidapps.com>
13:02:41 <FranciscoD> MeWjOr: I don't think so, folks may be coming over from Telegram but we can chair them later
13:02:47 <MeWjOr> Sure
13:02:50 <MeWjOr> #info New introductions and roll call
13:02:57 <MeWjOr> #info Tasks from last meeting
13:03:01 <FranciscoD> omnidapps[m]: I just noticed your GitHub invitation had expired, so I sent you a new one
13:03:04 <MeWjOr> #info Open Pagure tickets
13:03:08 <FranciscoD> (to the NeuroFedora org)
13:03:11 <MeWjOr> #info Package health check
13:03:16 <MeWjOr> #info Open package reviews check
13:03:23 <omnidapps[m]> Yup I saw it, thanks!
13:03:30 <MeWjOr> #info CompNeuro lab compose status check for Fedora 35
13:03:36 <MeWjOr> #info Neuroscience query of the week!
13:03:42 <MeWjOr> #info Next meeting day, and chair
13:03:48 <MeWjOr> #info Open floor
13:03:57 <MeWjOr> #topic Introductions and roll call
13:04:13 <FranciscoD> .hello ankursinha
13:04:14 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
13:04:27 <MeWjOr> .hello major
13:04:28 <zodbot> MeWjOr: major 'Aniket Pradhan' <aniketpradhan1999@gmail.com>
13:04:32 <MeWjOr> :D
13:04:37 <MeWjOr> It worked :P
13:04:42 <FranciscoD> XD
13:05:31 <shaane[m]> excuse my ignorance this is my first irc meeting :D should I type .hello?
13:05:40 <omnidapps[m]> yea
13:05:43 <shaane[m]> heck yeah
13:05:45 <shaane[m]> .hello
13:05:45 <zodbot> shaane[m]: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
13:05:48 <MeWjOr> Just a small introduction about yourself would also be fine :D
13:05:58 <shaane[m]> .hello shane
13:05:59 <zodbot> shaane[m]: shane 'shane fisher' <fishmanjames@gmail.com>
13:06:42 <shaane[m]> Hi! I'm shane, I'm a recent CS grad interested in comp-neuro, I've contributed to open source projects before, but never with fedora, very excited to be here : )
13:06:53 <omnidapps[m]> \0/
13:07:05 <omnidapps[m]> welcome!
13:07:13 <shaane[m]> Thank you! : )
13:07:40 <MeWjOr> Welcome to the nerd club :P
13:08:13 <MeWjOr> #topic Tasks from last meeting
13:08:14 <shaane[m]> Haha hell yeah this is where its at B)
13:08:26 <MeWjOr> Let's quickly go over the action items from the last meeting
13:08:34 <FranciscoD> shaane[m]: I think the command is .hello <Fedora account username>
13:08:41 <MeWjOr> #info Minutes from the last meeting are here: https://meetbot.fedoraproject.org/fedora-neuro/2021-08-02/neurofedora.2021-08-02-13.04.html
13:08:53 <FranciscoD> you can speak to zodbot to learn more about the commands---send `help` to it
13:08:54 <shaane[m]> .hello shaneallcroft
13:08:55 <zodbot> shaane[m]: Sorry, but you don't exist
13:08:59 <MeWjOr> #info FranciscoD update and fix fsleyes stack
13:09:14 <FranciscoD> shaane[m]: ugh, maybe zodbot doesn't have the latest info from the account system yet
13:09:16 <omnidapps[m]> I thought it worked earlier
13:09:24 <FranciscoD> I think it's synced periodially
13:09:36 <MeWjOr> I did read something about fsleyes in the mailbox... Were you able to fix it FranciscoD ?
13:09:36 <FranciscoD> omnidapps[m]: no, I don't think shaane[m]  is "Shane Fisher" :)
13:09:46 <omnidapps[m]> ah!
13:10:10 <FranciscoD> anyway, let's do the agenda and we can figure this out in open floor.
13:10:16 * FranciscoD hands the talking stick back to MeWjOr
13:10:24 <FranciscoD> s/talking/typing/ ?
13:10:41 <MeWjOr> I thought it was a typing cushion :'(
13:10:47 <FranciscoD> XD
13:10:49 <MeWjOr> nevermind :P
13:11:04 <MeWjOr> Resending: I did read something about fsleyes in the mailbox... Were you able to fix it FranciscoD ?
13:11:08 <FranciscoD> The flseyes stack: WIP, please rassign to me
13:11:19 <FranciscoD> or wait, maybe I fixed it all. Let me have a quic look
13:11:38 <FranciscoD> they are a few packages that must all be updated together
13:11:44 <MeWjOr> #chair kamdard
13:11:44 <zodbot> Current chairs: FranciscoD MeWjOr VivekSharma[m] achilleas coremodule jnsamyak kamdard music nb omnidapps[m] principis shaane[m]
13:11:47 <FranciscoD> ah, yep, all fixed. :D
13:11:55 <FranciscoD> No open bugs for python-fsleyes: \href{ https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&classification=Fedora&component=python-fsleyes&list_id=12078931&product=Fedora&query_format=advanced }{ Bug List }
13:11:55 <MeWjOr> Ohh... lol that's great
13:12:06 <FranciscoD> uh, sorry, copied over my LaTeX url
13:12:09 <FranciscoD> https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&classification=Fedora&component=python-fsleyes&list_id=12078931&product=Fedora&query_format=advanced
13:12:13 <MeWjOr> #info MeWjOr disable unstable tests to fix mne
13:12:37 <FranciscoD> shaane[m] and others: if you have any queries at all, please ask away
13:12:42 <MeWjOr> Didn't get much time in the first week, and forgot about it in the second :P I'll look over into it this week
13:12:47 <FranciscoD> ++
13:12:50 <MeWjOr> #info FranciscoD continue packaging SALib deps to update it to new release (and fix FTBFS)
13:13:11 <FranciscoD> Still WIP. Got one or two simple python deps remaining, please reassign
13:13:34 <MeWjOr> I don't see a FTBFS though
13:14:00 <FranciscoD> Yeh, I fixed that bit, but not updated it to the latest release yet, which requires the new deps
13:14:02 <MeWjOr> #action FranciscoD continue packaging SALib deps and update it to its new release
13:14:17 <MeWjOr> #info FranciscoD investigate pyscaffold FTBFS
13:14:32 <MeWjOr> WIP from what I can see... right?
13:14:35 * FranciscoD sent a patch upstream for SALib: https://github.com/SALib/SALib/pull/445
13:14:52 <FranciscoD> I *think* so, let me take a quick look at what's causing it
13:15:07 <FranciscoD> I think it's a dep that's FTI
13:15:36 <MeWjOr> ohh... then I guess there's no need to re-action it
13:15:52 <shaane[m]> Quick question what does FTI stand for?
13:16:02 <FranciscoD> MeWjOr: maybe re-action, that way it's on my tasklist :P
13:16:05 <omnidapps[m]> I was wondering the same
13:16:08 <FranciscoD> shaane[m]: "fails to install"
13:16:14 <shaane[m]> ahh ty ty
13:16:15 <FranciscoD> and FTBFS is "fails to build from source"
13:16:16 <omnidapps[m]> ah
13:16:25 <shaane[m]> makes sense makes sense
13:16:26 <MeWjOr> #action FranciscoD investigate pyscaffold FTBFS
13:16:33 <MeWjOr> #action FranciscoD make fixes to catch22 based on reviews
13:16:48 <FranciscoD> this is the community guideline about FTBFS/FTI packages: https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/
13:17:32 <FranciscoD> MeWjOr: catch22 has been reviewed and imported
13:17:38 * FranciscoD goes to quickly update docs
13:17:42 <MeWjOr> Strange... my Bugzilla is giving me 'Unauthorized' error.. Gotta investigate it after the meeting
13:17:51 <MeWjOr> That's great, thanks FranciscoD
13:18:02 <MeWjOr> #info FranciscoD sponsor omnidapps[m] to package maintainer group and add to neuro-sig packaging team
13:18:16 <omnidapps[m]> that was done a while ago
13:18:19 <MeWjOr> omnidapps[m], are you a package maintainer yet? :P
13:18:21 <FranciscoD> Done---I had already added them to both before. We just forgot XD
13:18:22 <omnidapps[m]> should be good there :)
13:18:31 <MeWjOr> ohh, that's great!
13:18:38 <MeWjOr> Busy week for FranciscoD :P
13:18:59 <MeWjOr> Next topic
13:19:02 <MeWjOr> #topic Open pagure tickets
13:19:20 <MeWjOr> #info Please find the open tickets here: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
13:19:28 <fm-neuro> 15pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket neuro-sig/NeuroFedora#380 10https://pagure.io/neuro-sig/NeuroFedora/issue/380
13:19:29 <fm-neuro> 15pagure.issue.comment.added -- ankursinha commented on ticket neuro-sig/NeuroFedora#380: "Package chlubba/catch22: catch-22: CAnonical Time-series CHaracteristics" 10https://pagure.io/neuro-sig/NeuroFedora/issue/380#comment-747774
13:19:30 <fm-neuro> 15pagure.git.receive -- ankursinha pushed 1 commit to neuro-sig/documentation (main) 10https://pagure.io/neuro-sig/documentation/tree/main
13:19:57 <MeWjOr> Nothing new here, but only the reading/listening list... which we shall talk about in the upcoming topic
13:20:01 <FranciscoD> +1
13:20:18 <MeWjOr> #topic Package health check
13:20:38 <MeWjOr> #info The neuro-sig packaging dashboard is here: https://packager-dashboard.fedoraproject.org/neuro-sig
13:21:06 <MeWjOr> I'll try to go on an update spree tonight :P
13:21:17 <MeWjOr> Also, the mne ftbfs :(
13:22:29 <FranciscoD> Yeh, hopefully most are small fixes
13:22:31 <MeWjOr> We also have some bugs related to Insight Toolkit as well... They have been pending for some time now
13:22:46 <FranciscoD> I know arbor should be fixed with the new version. I have the spec in WIP
13:23:04 <FranciscoD> ITK is slightly tricky---it can be a complex update, that's why I've not tackled it yet
13:23:08 <MeWjOr> Last I know only Ignatenko were managing ITK, if I am right?
13:23:10 <FranciscoD> but yeh, we'll have to do it at some point
13:23:22 <FranciscoD> MeWjOr: I think Ignatenko has pretty much stopped looking at neuro packages
13:23:46 <MeWjOr> lol, yes... I remember now
13:23:58 <FranciscoD> I did get them to give neuro-sig commit rights to all these packages, so please feel free to open PRs that we can check for each other and go from there
13:24:15 <FranciscoD> PR just so that it runs CI once there
13:24:42 <FranciscoD> One can see all our packages here: https://src.fedoraproject.org/group/neuro-sig
13:24:47 <MeWjOr> so, yep, let's try to look at it... I'll also give my best here... Let's just close the long pending bugs
13:24:56 <FranciscoD> +1
13:25:10 <FranciscoD> we'll get to it---there's always a bit of a rise in bugs after the mass rebuild
13:25:19 <omnidapps[m]> should bugs take priority over new packages
13:25:24 <MeWjOr> haha lol, that's true
13:25:42 <FranciscoD> omnidapps[m]: depends on the bug. Some of ours get blocked by other packages
13:26:01 <FranciscoD> and some are just quite complex and may take a few weeks to debug
13:26:22 <FranciscoD> so i tend to do one simple task (like a simple new package) with a more complex one (like a complex FTBFS)
13:26:33 <omnidapps[m]> ok
13:26:38 <MeWjOr> omnidapps[m], I would agree, yes, because we should maintain the few that are already there, rather than importing new packages... But yes, if it's just a small minor bump in the version then it's not that big a deal in my opinion
13:27:11 <FranciscoD> I think ITK is the only complex one at the mo
13:27:28 <MeWjOr> Too scared to even clone it locally lol
13:27:57 <FranciscoD> lol, leave it for the mo, I'll get to it once graph-tool is done
13:28:12 <MeWjOr> Anyhows, does anyone see any other major bug or update?
13:28:16 <FranciscoD> graph-tool takes ~48 hours to build if we get a builder with only 6 threads XD
13:28:21 <MeWjOr> FranciscoD++
13:28:50 <FranciscoD> graph-tool hopefully building OK: https://koji.fedoraproject.org/koji/taskinfo?taskID=73941070
13:29:07 <MeWjOr> 48 hours x_x
13:29:17 <shaane[m]> jeez
13:29:30 <FranciscoD> Yeh, it uses quite a bit of templating, and so each compilation thread requires about 15G of memory
13:29:44 <FranciscoD> so I include a hack in the spec to limit the number of threads depending on the total memory available
13:29:52 <FranciscoD> otherwise it OOMs
13:29:56 <FranciscoD> OOM = out of memory
13:30:00 <shaane[m]> BUFF rpms hell yeah lets go
13:30:08 <FranciscoD> XD
13:30:16 <MeWjOr> oooo... would love to take a look at the spec now
13:30:23 <FranciscoD> luckily we don't maintain the texlive stack or chrome/chromium---they're worse
13:30:37 <MeWjOr> Anyways... let's move to the next topic...
13:30:42 <MeWjOr> #topic Open package reviews check.
13:30:52 <FranciscoD> MeWjOr: https://src.fedoraproject.org/rpms/python-graph-tool/blob/rawhide/f/python-graph-tool.spec#_8
13:31:06 <MeWjOr> #info NeuroFedora package reviews: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro -> click on "show advanced fields" -> "Depends on"
13:31:31 <MeWjOr> I cannot open it... my bugzilla is fried for the moment... can someone else check if there are any open reviews?
13:31:38 <FranciscoD> nothing new there
13:31:47 <FranciscoD> catch22 is in QA now
13:31:53 <FranciscoD> and the two long running blocked reviews
13:32:12 <MeWjOr> Great... lots of open slots for open reviews now omnidapps[m] shaane[m] (if you are planning to step into packaging :P)
13:32:26 <MeWjOr> :P
13:32:29 <shaane[m]> Heck yes count me in
13:32:59 <FranciscoD> awesome
13:33:07 <MeWjOr> FranciscoD, can sponsor you as a maintainer as well ;D
13:33:13 <FranciscoD> if you do file a review, you can block the tracker bug that we've listed here
13:33:18 <FranciscoD> that way everyone gets a notification ;)
13:33:34 <omnidapps[m]> ok, today I am not feeling so energetic but I will definitely check in this week
13:33:45 <MeWjOr> Can I also sponsor people yet? or do I need to be a proven packager to do that?
13:33:46 <omnidapps[m]> case of the Monday's haha
13:33:47 <FranciscoD> or just ping us here on the channels and someone will jump in to review
13:33:56 <FranciscoD> MeWjOr: you need to be a sponsor
13:33:57 <MeWjOr> omnidapps[m], can relate :'(
13:34:04 <FranciscoD> proven packager is different: they have commit rights to all packages
13:34:23 <MeWjOr> ohhh, I guess there's still time for me to be a sponsor yet lol
13:35:11 <FranciscoD> MeWjOr: just pass them on to me, always happy to sponsor folks ;)
13:35:15 <MeWjOr> shaane[m], it would be great if you could go around the packaging process... maybe try to build locally a few packages...
13:35:29 <MeWjOr> and when you feel confident, feel free to ping FranciscoD :D
13:35:52 <FranciscoD> ping me anytime, I can always add you as a neuro-sig co-maintainer
13:36:01 <FranciscoD> and you can tinker with our packages to learn the pipeline
13:36:05 <MeWjOr> Moving on to the next topic, as we are running out of time
13:36:10 <MeWjOr> #topic CompNeuro lab compose status check for Fedora 35
13:36:14 <FranciscoD> (working with already importaed packages is easier that packaging new tools from scratch)
13:36:25 <MeWjOr> #info CompNeuro compose task on Koji: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:36:48 <FranciscoD> hrm, f35 is failing here
13:36:56 <MeWjOr> #info Rawhide is building fine, but F35 is failing
13:37:14 <FranciscoD> well, all composes seem to be DOOMED at the moment XD
13:37:16 <FranciscoD> https://pagure.io/releng/failed-composes/issues
13:37:24 <MeWjOr> seems to be a builder issue I guess
13:37:36 <FranciscoD> yeh
13:37:55 <FranciscoD> it's OK as long as it's only the comp-neuro compose that's failing :P
13:38:24 <MeWjOr> I kind of enjoy the DOOMED notation lol
13:38:55 <FranciscoD> "Non interactive installation failed: An error occurred during the transaction: Error in POSTTRANS scriptlet in rpm package kernel-core." maybe
13:38:57 <FranciscoD> https://kojipkgs.fedoraproject.org//work/tasks/4082/73894082/mock_output.log
13:39:01 <omnidapps[m]> What is DOOMED?
13:39:14 <MeWjOr> DOOMED -> when all compose tasks fail
13:39:25 <omnidapps[m]> ok
13:39:46 <FranciscoD> basically means that it's not an issue specific to any one image
13:40:01 <FranciscoD> and generally means something related to builders or core packages is up
13:40:05 <FranciscoD> like the kernel in this case
13:40:13 <MeWjOr> hmmm... an issue in kernel-core which was not an issue in rawhide
13:40:21 <MeWjOr> I'm confused lol
13:40:32 <FranciscoD> f35 is branched now, maybe something broken there
13:40:37 <FranciscoD> it'll settle down in a week or two
13:40:41 <FranciscoD> branching always breaks a few things
13:41:01 <MeWjOr> ahh... makes sense
13:41:20 <MeWjOr> Our next topic is:
13:41:25 <MeWjOr> #topic Neuroscience query of the week
13:42:08 <MeWjOr> #info 10 rules to improve your academic work-life balance https://journals.plos.org/ploscompbiol/article?id=10.1371%2Fjournal.pcbi.1009124&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+ploscompbiol%2FNewArticles+%28PLOS+Computational+Biology+-+New+Articles%29
13:42:23 <MeWjOr> Wish I would've found it during my undergrad lol
13:42:52 <FranciscoD> I think I'd added one or two general bits last week
13:43:04 <MeWjOr> Although they do scale up to the corporate life :P
13:43:12 <FranciscoD> ++
13:43:56 <MeWjOr> Yep, I think they were relevant to Nest
13:44:07 <shaane[m]> Rule 10 is meta in a way that I'm here for 👍️👍️
13:44:32 <FranciscoD> +1
13:45:13 <MeWjOr> haha, I also agree lol
13:45:22 <FranciscoD> there's also this, which aligns well with Fedora's foundations: Responses to 10 common criticisms of anti-racism action in STEMM : https://journals.plos.org/ploscompbiol/article?id=10.1371%2Fjournal.pcbi.1009141
13:45:40 <FranciscoD> and one about conferences: Ten simple rules for attending your first conference: https://journals.plos.org/ploscompbiol/article?id=10.1371%2Fjournal.pcbi.1009133
13:45:53 <FranciscoD> I'm doing my journal rounds today and tomorrow, so I'll post anything new that I find
13:45:57 <omnidapps[m]> FranciscoD: what is the extra M in STEM
13:46:08 <omnidapps[m]> STEMM*
13:46:12 <FranciscoD> science, technology, engineering, mathematics, and medicine
13:46:22 <omnidapps[m]> ah thanks!
13:46:31 <FranciscoD> shaane[m]: we have two "planets" that aggregate RSS feeds from various sources:
13:46:37 <FranciscoD> https://neuroblog.fedoraproject.org/planet-neuroscientists/ -> blogs/news
13:46:43 <FranciscoD> https://neuroblog.fedoraproject.org/planet-neuroscience/ -> journal RSS feeds
13:46:57 <FranciscoD> omnidapps[m]: and MeWjOr : updated them both recently for us
13:47:10 <MeWjOr> haha I just opened the planet lol
13:47:20 <FranciscoD> XD I've had to disable
13:47:20 <MeWjOr> FranciscoD also helped us :D
13:47:29 <omnidapps[m]> you did most the work
13:47:38 <MeWjOr> .thank omnidapps[m] FranciscoD
13:47:38 <zodbot> MeWjOr thinks omnidapps [m] FranciscoD is awesome and is happy they are helping! (Please also type omnidapps [m] FranciscoD++ since that is what gives them a cookie)
13:47:41 <FranciscoD> had to disable the springer journals: they need cookie support which pluto doesn't have at the moment
13:48:05 <omnidapps[m]> did you file a bug FranciscoD
13:48:07 <FranciscoD> #info pluto doesn't like cookies currently: https://github.com/feedreader/pluto/issues/39
13:48:10 <FranciscoD> omnidapps[m]: ^
13:48:12 <shaane[m]> These planets are very cool : ) defo bookmarked now, never been to plos.org but these articles are great
13:48:40 <shaane[m]> will keep my eyes on the planets 👀
13:48:50 <MeWjOr> arxiv just had its 30th anniversary... that's amazing!
13:48:57 <FranciscoD> shaane[m]: PLOS is the public library of science---a good publisher, all Open Access
13:48:59 <FranciscoD> MeWjOr: ++
13:49:04 <FranciscoD> saw that on twitter
13:49:11 <shaane[m]> Yoo!! arxiv hype
13:50:09 <FranciscoD> shaane[m]: there are quite a few planets, like planet fedora: http://fedoraplanet.org/
13:50:16 <FranciscoD> and gnome: https://planet.gnome.org/
13:50:23 <FranciscoD> and kde: https://planet.kde.org/
13:50:40 <FranciscoD> that's sort of how we got the idea for the neuro planets XD
13:50:40 <shaane[m]> Whoa planets for days
13:50:50 <shaane[m]> makes sense!
13:50:52 <shaane[m]> thank you
13:50:54 <FranciscoD> yeh, wayyy too many planets
13:50:59 <MeWjOr> Let's make a Fedora solar system lol
13:51:11 <shaane[m]> XD
13:51:19 <FranciscoD> 🌌
13:51:39 <MeWjOr> lol, is that the starry night emoji?
13:52:01 <omnidapps[m]> pluto is a HUGE upgrade from venus (not relative to it's size ofc) x)
13:52:26 <FranciscoD> MeWjOr: "milky way" XD
13:52:34 <MeWjOr> ahh, lol
13:52:34 <FranciscoD> not sure what it looks like for you folks, though
13:52:57 <MeWjOr> moving on to the next topic...
13:53:02 <MeWjOr> #topic Next meeting day, and chair
13:53:14 <MeWjOr> Same time in two weeks?
13:53:17 <FranciscoD> +1
13:53:30 <shaane[m]> +1
13:53:30 <omnidapps[m]> +1
13:53:45 <MeWjOr> #agreed next meeting, same time in two weeks
13:54:01 <MeWjOr> any volunteers for chairing the meeting?
13:54:02 <MeWjOr> o.o
13:54:12 <omnidapps[m]> I suppose I should chair again
13:54:14 <MeWjOr> #undo
13:54:14 <zodbot> Removing item from minutes: AGREED by MeWjOr at 13:53:45 : next meeting, same time in two weeks
13:54:19 <MeWjOr> any volunteers for chairing the meeting (1300 UTC)?
13:54:29 <FranciscoD> omnidapps[m]: all yours if you're able to :)
13:54:29 <MeWjOr> any volunteers for chairing the meeting (1300 UTC)?
13:54:38 <MeWjOr> #agreed next meeting, same time in two weeks (1300 UTC)
13:54:42 <FranciscoD> I can always pick it up otherwise
13:54:43 <MeWjOr> Sorry :P
13:55:00 <MeWjOr> Great, so I guess omnidapps[m] would be chairing the next meeting
13:55:05 <FranciscoD> shaane[m]: you are welcome to chair too---whenever you feel confident enough :)
13:55:10 <FranciscoD> we just take turns
13:55:14 <omnidapps[m]> Sounds good
13:55:16 <MeWjOr> #chair omnidapps[m] would be chairing the next meeting
13:55:16 <zodbot> Current chairs: FranciscoD MeWjOr VivekSharma[m] achilleas be chairing coremodule jnsamyak kamdard meeting music nb next omnidapps[m] principis shaane[m] the would
13:55:19 <shaane[m]> sounds good thank you : )
13:55:20 <MeWjOr> #action omnidapps[m] would be chairing the next meeting
13:55:28 <MeWjOr> #unchair the would
13:55:28 <zodbot> Current chairs: FranciscoD MeWjOr VivekSharma[m] achilleas be chairing coremodule jnsamyak kamdard meeting music nb next omnidapps[m] principis shaane[m]
13:55:38 <MeWjOr> #unchair next be chairing
13:55:38 <zodbot> Current chairs: FranciscoD MeWjOr VivekSharma[m] achilleas coremodule jnsamyak kamdard meeting music nb omnidapps[m] principis shaane[m]
13:55:43 <MeWjOr> how to mess up 101
13:55:50 <FranciscoD> LOL
13:56:00 <MeWjOr> #topic Open floor
13:56:10 <MeWjOr> ha, we made it to the end
13:56:39 <FranciscoD> shaane[m]: if you're looking for a simple packaging task to get started with, I'd suggest this:
13:56:39 <MeWjOr> any questions, follow-ups for what happened in the meeting? or anything general folks?
13:56:42 <FranciscoD> https://bugzilla.redhat.com/show_bug.cgi?id=1977151
13:57:10 <FranciscoD> shaane[m]: that generally only requires you to update the version in the spec
13:57:20 <omnidapps[m]> FranciscoD: for some reason, packaging feels like such a daunting task for me; there are a lot of moving parts. do you have any suggestions for ways to make it more manageable? There seems to be lots of different workflows existingl
13:57:29 <omnidapps[m]> why did that send twice lol
13:57:38 <FranciscoD> so it'll let you go through the build pipeline without having to worry too much about the actual build
13:57:38 <fm-neuro> 15pagure.git.branch.creation -- None 10https://src.fedoraproject.org
13:57:55 <FranciscoD> omnidapps[m]: yeh, I can give you a short step by step of my pipeline after the meeting if you wish?
13:57:57 <shaane[m]> FranciscoD: sounds like a good way to break the ice, will check that out thank you
13:58:09 <FranciscoD> #action shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151
13:58:15 <omnidapps[m]> that could be helpful
13:58:27 <FranciscoD> awesome, let's close the meeting and I can do that for you folks
13:58:29 <MeWjOr> omnidapps[m], here's a simple trick to packaging: Just follow the CI build script XD
13:58:45 <FranciscoD> MeWjOr: lol, that only applies to writing the spedc
13:58:49 <FranciscoD> s/spedc/spec/
13:59:03 <FranciscoD> the Fedora tools around it can be a bit confusing sometimes
13:59:32 <omnidapps[m]> There is a lot of tooling that's for sure
13:59:33 <FranciscoD> #action FranciscoD sponsor shaane[m] to packager group
13:59:34 <MeWjOr> yep, obviously... but it helps out to lay the guidelines on how you need to build
13:59:38 <FranciscoD> +1
14:00:05 <MeWjOr> So, it was a great meeting everyone! Would be closing the meeting now
14:00:09 <FranciscoD> +1
14:00:11 <MeWjOr> Thanks for attending :D
14:00:13 <FranciscoD> thanks very much for chairing MeWjOr
14:00:20 <shaane[m]> ^^^
14:00:38 <MeWjOr> ^.^
14:00:41 <MeWjOr> #endmeeting