neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2021-04-26

Meeting started by FranciscoD at 13:02:48 UTC (full logs).

Meeting summary

  1. Agenda (FranciscoD, 13:03:39)
    1. New introductions and roll call (FranciscoD, 13:03:58)
    2. Tasks from last meeting (FranciscoD, 13:04:07)
    3. Open Pagure tickets (FranciscoD, 13:04:13)
    4. Packages health check (FranciscoD, 13:04:25)
    5. Open package reviews check (FranciscoD, 13:04:35)
    6. CompNeuro lab compose check for F34/F35 (FranciscoD, 13:04:47)
    7. Neuroscience query of the week (FranciscoD, 13:04:55)
    8. Next meeting day/chair (FranciscoD, 13:05:18)
    9. Open floor (FranciscoD, 13:05:22)

  2. New intrductions and roll call (FranciscoD, 13:05:35)
    1. major sends their regrets (FranciscoD, 13:07:02)

  3. Task from last meeting (FranciscoD, 13:08:15)
    1. Last meeting minutes: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-04-12-13.00.html (FranciscoD, 13:08:26)
    2. FranciscoD e-mail -devel list for review swaps: DONE (FranciscoD, 13:08:36)
    3. MeWjOr file issue upstream, skip tests in spec and continue with snakemake package: WIP/PENDING (FranciscoD, 13:08:49)
    4. ACTION: MeWjOr file issue upstream, skip tests in spec and continue with snakemake package (FranciscoD, 13:09:07)
    5. bt0 send out the meeting logs and everything else: DONE (FranciscoD, 13:09:38)

  4. Open Pagure tickets (FranciscoD, 13:09:55)
    1. Please open tickets that you think need to be discussed in meetings on our Pagure instance here: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 13:10:16)
    2. Issue #421: Use pluto instead of venus for planets? https://pagure.io/neuro-sig/NeuroFedora/issue/421 (FranciscoD, 13:10:39)

  5. Packages health check (FranciscoD, 13:14:10)
    1. Please refer to our packager dashboard here: https://packager-dashboard.fedoraproject.org/neuro-sig (FranciscoD, 13:14:27)
    2. Koschei package list sync issue: https://pagure.io/fedora-infrastructure/issue/9664 (FranciscoD, 13:19:56)
    3. ACTION: FranciscoD file new issue requesting infra to disable Koschei automatic package list sync if we don't hear back on current issue (FranciscoD, 13:20:27)
    4. ACTION: FranciscoD update package list file (FranciscoD, 13:23:16)
    5. https://src.fedoraproject.org/rpms/python-bokeh for example, is FTBFS in F33 according to koschei (FranciscoD, 13:25:27)

  6. Open package reviews check (FranciscoD, 13:28:01)
    1. NeuroFedora new package tracker bug is here: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (FranciscoD, 13:28:19)
    2. All new package reviews should block this bug (FranciscoD, 13:28:32)
    3. https://src.fedoraproject.org/rpms/python-sport-activities-features (FranciscoD, 13:29:51)
    4. ACTION: FranciscoD ask iztokf[m] about closing niaclass and sport-activities-features review tickets (FranciscoD, 13:32:04)

  7. CompNeuroFedora lab image compose check (FranciscoD, 13:32:30)
    1. ACTION: FranciscoD close niaclass and sport-activities-features bugs (FranciscoD, 13:32:43)
    2. Compose status here: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (FranciscoD, 13:32:57)
    3. https://kojipkgs.fedoraproject.org//work/tasks/1722/66701722/mock_output.log (FranciscoD, 13:34:54)
    4. https://kojipkgs.fedoraproject.org//work/tasks/1722/66701722/anaconda-anaconda.log (FranciscoD, 13:35:24)
    5. ACTION: everyone check compose at next meeting and poke networkx/scikit-image maintainers to fix FTI issues if necessary (FranciscoD, 13:37:24)

  8. Neuroscience query/topic of the week (FranciscoD, 13:38:05)
    1. https://neuroblog.fedoraproject.org/planet-neuroscientists/ (FranciscoD, 13:39:05)
    2. Our reading list is here, please put anything you'd like to share with the community here: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (FranciscoD, 13:41:14)

  9. Next meeting day/chair (FranciscoD, 13:43:34)
    1. gicmo to chair next meeting (FranciscoD, 13:45:06)
    2. AGREED: Next meeting at same time (1300 UTC) in 2 weeks (10th May) (FranciscoD, 13:45:33)

  10. Open Floor (FranciscoD, 13:45:59)
    1. ACTION: FranciscoD send out logs etc. (FranciscoD, 13:46:06)
    2. https://fedoraproject.org/wiki/User:Eclipseo (FranciscoD, 13:47:57)
    3. F34 releases tomorrow (FranciscoD, 13:49:18)
    4. https://torrent.fedoraproject.org/ should be updated soon (FranciscoD, 13:49:52)
    5. Please remember to register (for free!) for the Fedora 34 release party: https://communityblog.fedoraproject.org/save-the-date-fedora-linux-34-release-party/ (FranciscoD, 13:50:33)


Meeting ended at 13:52:32 UTC (full logs).

Action items

  1. MeWjOr file issue upstream, skip tests in spec and continue with snakemake package
  2. FranciscoD file new issue requesting infra to disable Koschei automatic package list sync if we don't hear back on current issue
  3. FranciscoD update package list file
  4. FranciscoD ask iztokf[m] about closing niaclass and sport-activities-features review tickets
  5. FranciscoD close niaclass and sport-activities-features bugs
  6. everyone check compose at next meeting and poke networkx/scikit-image maintainers to fix FTI issues if necessary
  7. FranciscoD send out logs etc.


Action items, by person

  1. everyone
    1. everyone check compose at next meeting and poke networkx/scikit-image maintainers to fix FTI issues if necessary
  2. FranciscoD
    1. FranciscoD file new issue requesting infra to disable Koschei automatic package list sync if we don't hear back on current issue
    2. FranciscoD update package list file
    3. FranciscoD ask iztokf[m] about closing niaclass and sport-activities-features review tickets
    4. FranciscoD close niaclass and sport-activities-features bugs
    5. FranciscoD send out logs etc.
  3. iztokf[m]
    1. FranciscoD ask iztokf[m] about closing niaclass and sport-activities-features review tickets
  4. MeWjOr
    1. MeWjOr file issue upstream, skip tests in spec and continue with snakemake package


People present (lines said)

  1. FranciscoD (143)
  2. iztokf[m] (19)
  3. zodbot (19)
  4. gicmo (8)
  5. bt0 (7)
  6. omnidapps (7)
  7. osezer (4)
  8. achilleas (3)
  9. fm-neuro (3)
  10. tg-fedneuro (1)
  11. ChanServ (0)
  12. mambang[m] (0)
  13. MeWjOr (0)
  14. music (0)
  15. zbyszek (0)
  16. everyone (0)


Generated by MeetBot 0.1.4.