neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2021-02-01

Meeting started by bt0 at 13:00:27 UTC (full logs).

Meeting summary

  1. Today's Agenda (bt0, 13:01:07)
    1. introductions and roll call (bt0, 13:01:07)
    2. Tasks from last bi-week's meeting: (bt0, 13:01:07)
    3. Open Pagure tickets (bt0, 13:01:07)
    4. Open NeuroFedora bugs (bt0, 13:01:07)
    5. Koschei packages check (bt0, 13:01:07)
    6. CompNeuro lab compose status check for F33/F34 (bt0, 13:01:09)
    7. Neuroscience query of the week (bt0, 13:01:11)
    8. Next meeting day, and chair (bt0, 13:01:13)
    9. open floor (bt0, 13:01:15)

  2. introductions and roll call (bt0, 13:01:40)
    1. Alberto Rodriguez Sanchez, FAS: bt0dotninja, IRC: bt0; CommOps, NeuroFedora, Marketing, fedora-join, mindshare, etc. ; UTC -6 (bt0, 13:01:54)
    2. MeWjOr - Aniket Pradhan, TZ: +5:30, NeuroFedora, packaging, random chit-chat (MeWjOr, 13:02:46)

  3. Task from the last meeting (bt0, 13:10:23)
    1. https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-01-18-13.06.html (bt0, 13:10:35)
    2. bt0 review https://bugzilla.redhat.com/show_bug.cgi?id=1913491 (CompNeuro container image) (bt0, 13:10:53)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1913491 (bt0, 13:11:25)
    4. https://src.fedoraproject.org/container/compneuro (bt0, 13:12:07)
    5. MeWjOr Fix the deps for python-odml (bt0, 13:14:08)
    6. ACTION: MeWjOr Fix the deps for python-odml (bt0, 13:14:37)
    7. alciregi check on python-pydicom package (bt0, 13:15:47)
    8. FranciscoD look at escaping URL correctly for Matrix link (bt0, 13:19:52)
    9. https://pagure.io/neuro-sig/documentation/c/c32b16c86e21161ca007b3666a779def6cd789e9?branch=master (FranciscoD_, 13:21:27)

  4. Open Pagure tickets (bt0, 13:22:40)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (bt0, 13:22:48)
    2. Ticket 318 NeuroFedora reading/listening list (bt0, 13:23:00)
    3. https://pagure.io/neuro-sig/NeuroFedora/issue/318 (bt0, 13:23:07)
    4. https://alleninstitute.org/what-we-do/brain-science/events-training/open-for-neuroscience-pre-symposium-tutorials/ (bt0, 13:24:04)

  5. Open NeuroFedora bugs (bt0, 13:29:30)
    1. https://tinyurl.com/neurofedora-bugs (bt0, 13:29:45)
    2. https://www.python.org/dev/peps/pep-0619/ (FranciscoD_, 13:37:20)

  6. Koschei packages check (bt0, 13:37:58)
    1. https://koschei.fedoraproject.org/groups/neuro-sig (bt0, 13:38:39)
    2. https://koschei.fedoraproject.org/package/neurord?collection=f34 (bt0, 13:43:23)

  7. CompNeuro lab compose status check for F33/F34 (bt0, 13:44:49)
    1. https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (bt0, 13:44:59)

  8. Neuroscience query of the week (bt0, 13:45:59)
    1. https://bmcneurosci.biomedcentral.com/articles/10.1186/1471-2202-16-S1-P117 (bt0, 13:49:21)

  9. Next meeting day, and chair. (bt0, 13:51:14)
    1. ACTION: FranciscoD will chair the next meeting (bt0, 13:58:12)

  10. openfloor (bt0, 13:59:09)
    1. ACTION: bt0 send out the meeting logs and everything else (bt0, 13:59:17)
    2. ACTION: FranciscoD add info about compneuro container image to docs (FranciscoD, 14:00:05)
    3. https://docs.fedoraproject.org/en-US/neurofedora/containers/ (FranciscoD, 14:02:29)


Meeting ended at 14:05:38 UTC (full logs).

Action items

  1. MeWjOr Fix the deps for python-odml
  2. FranciscoD will chair the next meeting
  3. bt0 send out the meeting logs and everything else
  4. FranciscoD add info about compneuro container image to docs


Action items, by person

  1. bt0
    1. bt0 send out the meeting logs and everything else
  2. FranciscoD
    1. FranciscoD will chair the next meeting
    2. FranciscoD add info about compneuro container image to docs
  3. MeWjOr
    1. MeWjOr Fix the deps for python-odml


People present (lines said)

  1. bt0 (120)
  2. MeWjOr (41)
  3. FranciscoD_ (28)
  4. FranciscoD (19)
  5. zodbot (11)
  6. rachitt_shah[m] (3)
  7. tg-fedneuro (2)
  8. gicmo (1)
  9. zbyszek (0)


Generated by MeetBot 0.1.4.