neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2020-10-19

Meeting started by FranciscoD at 13:03:59 UTC (full logs).

Meeting summary

  1. Agenda (FranciscoD, 13:06:04)
    1. Announcement e-mail: https://lists.fedoraproject.org/archives/list/neurofedora@lists.fedoraproject.org/thread/L4VYMPV742CFAO2O3VWDNOVQJCBKP73Z/ (FranciscoD, 13:06:16)
    2. New introductions and roll call (FranciscoD, 13:06:23)
    3. Tasks from last week's meeting: (FranciscoD, 13:06:31)
    4. Open Pagure tickets (FranciscoD, 13:06:40)
    5. Open NeuroFedora bugs (FranciscoD, 13:07:24)
    6. Koschei packages check (FranciscoD, 13:07:32)
    7. CompNeuro lab compose status check (FranciscoD, 13:07:41)
    8. Neuroscience query of the week (FranciscoD, 13:07:48)
    9. Next meeting day, and chair (FranciscoD, 13:07:58)
    10. Open floor (FranciscoD, 13:08:05)

  2. New introductions and roll call (FranciscoD, 13:08:20)
    1. General template: <fas>, <irc nick>, <time zone>, <interests, Fedora and otherwise> (FranciscoD, 13:09:13)
    2. ankursinha, FranciscoD, UTC+1, NeuroFedora, Fedora Join, Ask Fedora, packaging etc. :) (FranciscoD, 13:09:35)
    3. Hello everyone I Ramya. Fas ramyaparimi, nick rparimi, time zone CST, want to learn packaging here in NeuroFedora.. I am sure there will be more interests along the way :) (rparimi91, 13:11:32)

  3. Tasks from last week's meeting (FranciscoD, 13:19:00)
    1. Minutes from last meeting: https://meetbot-raw.fedoraproject.org/fedora-neuro/2020-10-05/%22neurofedora%22.2020-10-05-13.05.html (FranciscoD, 13:19:13)
    2. FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix, reassigning (FranciscoD, 13:19:41)
    3. ACTION: FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix, reassigning (FranciscoD, 13:19:43)
    4. FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package: Done, vrpn is no longer part of the neuro-sig packages: https://src.fedoraproject.org/rpms/vrpn (FranciscoD, 13:20:33)
    5. FranciscoD orphan PEGTL: we're still maintaining it, but alakatos has agreed to be the primary maintainer since they use it (FranciscoD, 13:21:40)
    6. FranciscoD purusharths: add koji compose link to the agenda for future meetings, PENDING, reassigning (FranciscoD, 13:22:42)
    7. ACTION: FranciscoD purusharths: add koji compose link to the agenda for future meetings (FranciscoD, 13:22:51)
    8. purusharths send out logs to ML: DONE (FranciscoD, 13:23:18)

  4. Open Pagure tickets (FranciscoD, 13:24:30)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 13:24:36)
    2. Please add interesting links to the ticket for everyone to see: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (FranciscoD, 13:25:16)

  5. Open NeuroFedora bugs (FranciscoD, 13:25:30)
    1. All our open bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 13:25:38)
    2. ACTION: MeWjOr check if release-monitoring.org has been set up for python-odml (FranciscoD, 13:27:45)
    3. ACTION: MeWjOr update monitoring status for python-odml to "monitoring with scratch builds" (FranciscoD, 13:28:58)
    4. Open bugs related to new releases (FranciscoD, 13:29:30)
    5. Team: please feel free to reassign bugs to yourself and work on them if the primary maintainer has not yet started working on them (FranciscoD, 13:30:06)

  6. Koschei packages check (FranciscoD, 13:32:27)
    1. Koschei monitors all neuro-sig packages here: https://koschei.fedoraproject.org/groups/neuro-sig (FranciscoD, 13:32:39)
    2. https://status.fedoraproject.org/ (bt0, 13:33:59)
    3. python-biopython is currently failing on rawhide: https://koschei.fedoraproject.org/package/python-biopython but no bug has been filed (FranciscoD, 13:35:02)
    4. Filed an FTBFS for python-biopython: (FranciscoD, 13:37:03)
    5. Filed an FTBFS for python-biopython: https://bugzilla.redhat.com/show_bug.cgi?id=1889370 (FranciscoD, 13:37:33)
    6. Koschei has a button "file FTBFS bug" to conveniently file these bugs: doens't need to be done manually (FranciscoD, 13:38:05)
    7. python-lfpy is currently failing too: https://koschei.fedoraproject.org/package/python-lfpy, no bug here either (FranciscoD, 13:38:55)
    8. ACTION: bt0 use koschei to file an FTBFS bug for python-lfpy: https://koschei.fedoraproject.org/package/python-lfpy (FranciscoD, 13:39:47)
    9. python-mne is currently failing too: https://koschei.fedoraproject.org/package/python-mne no bug here either (FranciscoD, 13:40:15)
    10. ACTION: FranciscoD file FTBFS bug for python-mne using Koschei: https://koschei.fedoraproject.org/package/python-mne (FranciscoD, 13:40:56)
    11. 3 FTBFS packages out of 154 tracked by Koschei (FranciscoD, 13:41:23)

  7. CompNeuro lab compose status check (FranciscoD, 13:42:58)
    1. https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 : Rahide + 33 compose are both fine (FranciscoD, 13:43:29)

  8. Neuroscience query of the week (FranciscoD, 13:43:55)
    1. Twitter thread on COVID vaccines by Florian Krammer, Professor at the Department of Microbiology Icahn School of Medicine at Mount Sinai: https://threadreaderapp.com/thread/1310372301314101250.html (FranciscoD, 13:46:06)
    2. Racial and ethnic imbalance in neuroscience reference lists and intersections with gender | bioRxiv: https://www.biorxiv.org/content/10.1101/2020.10.12.336230v1 (FranciscoD, 13:49:24)

  9. Next meeting day, and chair (FranciscoD, 13:53:28)
    1. Chair has to send out a reminder: preferably on the Friday before the meeting, and another on the morning of the meeting (FranciscoD, 13:54:03)
    2. Chair has to ping people before the meeting (FranciscoD, 13:54:23)
    3. Chair runs the meeting (FranciscoD, 13:54:27)
    4. Chair sends out the logs (FranciscoD, 13:54:33)
    5. ACTION: FranciscoD send out meeting logs (FranciscoD, 13:54:37)
    6. MeWjOr to chair next meeting on 02 November, 1300 UTC (FranciscoD, 13:55:44)

  10. Open floor (FranciscoD, 13:56:01)
    1. FranciscoD added rparimi3 to the pagure group: https://pagure.io/group/neuro-sig (FranciscoD, 13:58:24)


Meeting ended at 14:00:02 UTC (full logs).

Action items

  1. FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix, reassigning
  2. FranciscoD purusharths: add koji compose link to the agenda for future meetings
  3. MeWjOr check if release-monitoring.org has been set up for python-odml
  4. MeWjOr update monitoring status for python-odml to "monitoring with scratch builds"
  5. bt0 use koschei to file an FTBFS bug for python-lfpy: https://koschei.fedoraproject.org/package/python-lfpy
  6. FranciscoD file FTBFS bug for python-mne using Koschei: https://koschei.fedoraproject.org/package/python-mne
  7. FranciscoD send out meeting logs


Action items, by person

  1. bt0
    1. bt0 use koschei to file an FTBFS bug for python-lfpy: https://koschei.fedoraproject.org/package/python-lfpy
  2. FranciscoD
    1. FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix, reassigning
    2. FranciscoD purusharths: add koji compose link to the agenda for future meetings
    3. FranciscoD file FTBFS bug for python-mne using Koschei: https://koschei.fedoraproject.org/package/python-mne
    4. FranciscoD send out meeting logs
  3. MeWjOr
    1. MeWjOr check if release-monitoring.org has been set up for python-odml
    2. MeWjOr update monitoring status for python-odml to "monitoring with scratch builds"


People present (lines said)

  1. FranciscoD (157)
  2. MeWjOr (22)
  3. zodbot (17)
  4. tg-fedneuro (11)
  5. bt0 (8)
  6. rparimi3 (8)
  7. gicmo (4)
  8. rparimi91 (4)
  9. fm-neuro (1)
  10. zbyszek (0)


Generated by MeetBot 0.1.4.