neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2020-03-24

Meeting started by FranciscoD at 16:00:53 UTC (full logs).

Meeting summary

    1. Agenda for today's meeting (FranciscoD, 16:02:57)
    2. Intros/roll call (FranciscoD, 16:03:03)
    3. Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2020-02-25-16.00.html (FranciscoD, 16:03:13)
    4. Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 16:03:22)
    5. Bugzilla tickets: https://tinyurl.com/neurofedora-bugs (FranciscoD, 16:03:42)
    6. Science query of the week (FranciscoD, 16:03:51)
    7. Next meeting, time, date, chair (FranciscoD, 16:03:59)
    8. Open floor (FranciscoD, 16:04:03)

  1. Roll call (FranciscoD, 16:04:13)
    1. FranciscoD is here (UTC+0), NeuroFedora etc. (FranciscoD, 16:04:30)

  2. Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2020-02-25-16.00.html (FranciscoD, 16:09:34)
    1. lbazan ping on the mindshare ticket for swag: DONE (FranciscoD, 16:10:16)
    2. https://pagure.io/mindshare/issue/184 -> riecatnor ordered a large batch that can be used in the future (FranciscoD, 16:10:33)
    3. Everyone look for nice brain images with a CC license for the banner image: https://pagure.io/neuro-sig/NeuroFedora/issue/330: Almost done, needs comment (FranciscoD, 16:11:14)
    4. https://www.piqsels.com/en/public-domain-photo-ffbsb (MeWjOr, 16:13:40)
    5. AGREED: +1x3/0x1/-1x0: give websites the three options and let them choose what fits best for banner image in https://pagure.io/neuro-sig/NeuroFedora/issue/330 (FranciscoD, 16:21:11)
    6. FranciscoD, MeWjOr take care of all the other tickets this week: DONE (we'll also go through tickets next) (FranciscoD, 16:21:37)
    7. FranciscoD finalize the draft of the abstract for CNS*2020 this week also: DONE, submitted (FranciscoD, 16:21:47)
    8. dan1mal create the LinkedIn group and post it on the ticket: DONE, we're at: https://www.linkedin.com/groups/8912503/ (FranciscoD, 16:22:03)
    9. dan1mal Make a PR on fedora-kickstarts to remove paraview from the image: DONE (we also helped infra find an issue with composes) (FranciscoD, 16:23:07)

  3. Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 16:23:45)
    1. Issue #331: Featured applications for Comp Neuro lab: https://pagure.io/neuro-sig/NeuroFedora/issue/331 (FranciscoD, 16:24:12)
    2. ACTION: FranciscoD submit 3 banner candidates to websites (FranciscoD, 16:34:03)
    3. ACTION: FranciscoD submit apps and logos to websites (FranciscoD, 16:34:11)
    4. Issue #329: Screenshots of the new comp neuro lab image: https://pagure.io/neuro-sig/NeuroFedora/issue/329 (FranciscoD, 16:35:22)
    5. Issue #328: Summary for comp neuro lab webpage: https://pagure.io/neuro-sig/NeuroFedora/issue/328 (FranciscoD, 16:41:16)
    6. ACTION: FranciscoD submit all the content to websites (FranciscoD, 16:45:35)

  4. Bugzilla bugsss (FranciscoD, 16:46:30)
    1. https://tinyurl.com/neurofedora-bugs (FranciscoD, 16:46:38)
    2. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=F%3A+Computational+neuroscience (FranciscoD, 16:50:56)
    3. ACTION: FranciscoD include open position call for: social media manager, package maintainers, testers in next blog post (FranciscoD, 16:52:16)

  5. Next meeting: time, date, chair (FranciscoD, 16:52:41)
    1. https://neuromatch.io/ (FranciscoD, 16:53:26)
    2. https://www.meetup.com/neurotechsf/ (mhough, 16:53:52)
    3. ACTION: mhough write a blog post about the neurotecx online meetings (FranciscoD, 16:55:56)
    4. Next meeting in 2 weeks, same time (FranciscoD, 16:57:11)
    5. MeWjOr will chair next meeting, will send out reminders and so on (FranciscoD, 16:57:40)

  6. Open Floor (FranciscoD, 16:58:07)
    1. ML SIG meets online on Friday (FranciscoD, 16:58:41)
    2. ACTION: FranciscoD send out logs etc (FranciscoD, 17:01:12)


Meeting ended at 17:03:35 UTC (full logs).

Action items

  1. FranciscoD submit 3 banner candidates to websites
  2. FranciscoD submit apps and logos to websites
  3. FranciscoD submit all the content to websites
  4. FranciscoD include open position call for: social media manager, package maintainers, testers in next blog post
  5. mhough write a blog post about the neurotecx online meetings
  6. FranciscoD send out logs etc


Action items, by person

  1. FranciscoD
    1. FranciscoD submit 3 banner candidates to websites
    2. FranciscoD submit apps and logos to websites
    3. FranciscoD submit all the content to websites
    4. FranciscoD include open position call for: social media manager, package maintainers, testers in next blog post
    5. FranciscoD send out logs etc
  2. mhough
    1. mhough write a blog post about the neurotecx online meetings


People present (lines said)

  1. FranciscoD (161)
  2. MeWjOr (45)
  3. mhough (41)
  4. zodbot (9)
  5. tg-fedneuro (6)
  6. fm-neuro (5)
  7. alciregi (0)
  8. bt0 (0)
  9. gicmo (0)
  10. zbyszek (0)


Generated by MeetBot 0.1.4.