neurofedora
LOGS
16:00:53 <FranciscoD> #startmeeting NeuroFedora - 2020-03-24
16:00:53 <zodbot> Meeting started Tue Mar 24 16:00:53 2020 UTC.
16:00:53 <zodbot> This meeting is logged and archived in a public location.
16:00:53 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:53 <zodbot> The meeting name has been set to 'neurofedora_-_2020-03-24'
16:00:58 <FranciscoD> #meetingname neurofedora
16:00:58 <zodbot> The meeting name has been set to 'neurofedora'
16:01:10 <FranciscoD> #chair bt0 gicmo MeWjOr zbyszek alciregi
16:01:10 <zodbot> Current chairs: FranciscoD MeWjOr alciregi bt0 gicmo zbyszek
16:01:49 * FranciscoD is pulling up agenda from ML archives
16:02:27 <FranciscoD> @dan1mal: here?
16:02:36 <FranciscoD> (I think I forgot to ping you)
16:02:50 <FranciscoD> Right,
16:02:57 <FranciscoD> #info Agenda for today's meeting
16:03:03 <FranciscoD> #info Intros/roll call
16:03:13 <FranciscoD> #info Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2020-02-25-16.00.html
16:03:22 <FranciscoD> #info Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
16:03:42 <FranciscoD> #info Bugzilla tickets: https://tinyurl.com/neurofedora-bugs
16:03:51 <FranciscoD> #info Science query of the week
16:03:59 <FranciscoD> #info Next meeting, time, date, chair
16:04:03 <FranciscoD> #info Open floor
16:04:06 <FranciscoD> First topic
16:04:13 <FranciscoD> #topic Roll call
16:04:27 <MeWjOr> .fasinfo major
16:04:30 <zodbot> MeWjOr: User: major, Name: Aniket Pradhan, email: aniketpradhan1999@gmail.com, Creation: 2019-02-09, IRC Nick: MeWjOr, Timezone: Asia/Kolkata, Locale: en, GPG key ID: None, Status: active
16:04:30 <FranciscoD> #info FranciscoD is here (UTC+0), NeuroFedora etc.
16:04:33 <zodbot> MeWjOr: Approved Groups: qa neuro-sig fedorabugs packager wikiedit cla_done cla_fpca
16:05:14 <FranciscoD> MeWjOr: let's wait a few min
16:05:30 <MeWjOr> aight
16:05:50 <tg-fedneuro> <b​t0dotninja> I will attend using telegram
16:05:54 <tg-fedneuro> <b​t0dotninja> :)
16:06:26 <FranciscoD> @bt0dotninja: that's perfect :)
16:08:51 <MeWjOr> I think it's just us three today... :/
16:09:04 <FranciscoD> yeh, no worries.
16:09:13 <FranciscoD> As long as it's more than one person, a meeting is OK XD
16:09:17 <FranciscoD> Let's proceed then
16:09:34 <FranciscoD> #topic Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2020-02-25-16.00.html
16:09:42 <MeWjOr> :P
16:10:16 <FranciscoD> #info lbazan ping on the mindshare ticket for swag: DONE
16:10:33 <FranciscoD> #info https://pagure.io/mindshare/issue/184 -> riecatnor ordered a large batch that can be used in the future
16:10:51 <MeWjOr> great
16:10:59 <FranciscoD> +1
16:11:14 <FranciscoD> #info Everyone look for nice brain images with a CC license for the banner image: https://pagure.io/neuro-sig/NeuroFedora/issue/330: Almost done, needs comment
16:11:43 <FranciscoD> MeWjOr: I had commented on this. I thought it would be good to give the web team three choices and then they can pick the one that goes best
16:11:45 <FranciscoD> What do you think?
16:11:51 <FranciscoD> @bt0dotninja?
16:12:07 <MeWjOr> sounds cool...
16:12:13 <FranciscoD> My 3 were: https://www.flickr.com/photos/nihgov/33187445962/ , https://www.piqsels.com/en/public-domain-photo-ffbsb https://www.piqsels.com/en/public-domain-photo-ffpsl
16:12:17 <mhough> Hi there
16:12:17 <tg-fedneuro> <b​t0dotninja> Yeah
16:12:35 <MeWjOr> Hello there
16:12:47 <FranciscoD> mhough: hello! What do you think about these images?
16:12:53 <FranciscoD> this is for the comp-neuro lab web page
16:13:11 <FranciscoD> we'll have a different page for the neuro-imaging lab page once we've got that ready enough
16:13:40 <MeWjOr> https://www.piqsels.com/en/public-domain-photo-ffbsb
16:13:43 <MeWjOr> This one is great
16:13:45 <FranciscoD> Yeh
16:13:47 <mhough> I like the NIH one. Just looking at the others
16:14:13 <FranciscoD> the first one has a computing sort of angel, which is why its my first choice
16:14:17 <tg-fedneuro> <b​t0dotninja> https://www.flickr.com/photos/nihgov/33187445962/
16:14:21 <FranciscoD> but I like #2 and #3 a lot
16:14:22 <mhough> Yeah piqsels is more organic
16:15:33 <FranciscoD> the web-page should be more marketing than science, so I thought we could let the websites team decide
16:16:03 <FranciscoD> let's take a quick vote for the logs
16:16:09 <MeWjOr> This one also looks good -> https://www.piqsels.com/en/public-domain-photo-fblot
16:16:31 <FranciscoD> MeWjOr: no computing in there at all, doesn't even clearly show neurons
16:16:46 <FranciscoD> or any real anatomy/structures
16:16:50 <FranciscoD> too "high level"
16:17:10 <MeWjOr> uhmm... it just looks "fleshy"... that's why I was kind of interested in that... :P
16:17:22 <FranciscoD> haha
16:17:43 <FranciscoD> would work for experimentalists perhaps
16:17:58 <FranciscoD> So, I'm +1 for giving websites the 3 and letting them choose
16:18:06 <FranciscoD> Other +1s?
16:18:21 <MeWjOr> +1
16:18:30 <MeWjOr> they would have a better idea in it
16:18:35 <MeWjOr> the design^
16:18:48 <FranciscoD> yeh, and the colours etc with the website theme and all that
16:19:31 <FranciscoD> mhough: @bt0dotninja: +1/0/-1?
16:19:38 <mhough> +1
16:20:16 <mhough> Sorry I am technically in a webinar right now
16:20:23 <FranciscoD> no worries
16:21:11 <FranciscoD> #agreed +1x3/0x1/-1x0: give websites the three options and let them choose what fits best for banner image in https://pagure.io/neuro-sig/NeuroFedora/issue/330
16:21:37 <FranciscoD> #info FranciscoD, MeWjOr take care of all the other tickets this week: DONE (we'll also go through tickets next)
16:21:47 <FranciscoD> #info FranciscoD finalize the draft of the abstract for CNS*2020 this week also: DONE, submitted
16:21:59 <mhough> awesome
16:22:03 <FranciscoD> #info dan1mal create the LinkedIn group and post it on the ticket: DONE, we're at: https://www.linkedin.com/groups/8912503/
16:22:10 <tg-fedneuro> <M​eWjOr> Ach... Laptop crashed randomly...
16:22:20 <FranciscoD> if folks are on linkedin, please join the group there
16:22:30 <mhough> nice!
16:23:07 <FranciscoD> #info dan1mal Make a PR on fedora-kickstarts to remove paraview from the image: DONE (we also helped infra find an issue with composes)
16:23:29 <FranciscoD> that's all the action items, yay!
16:23:45 <FranciscoD> #topic Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
16:24:12 <FranciscoD> #info Issue #331: Featured applications for Comp Neuro lab: https://pagure.io/neuro-sig/NeuroFedora/issue/331
16:24:25 <FranciscoD> We made a list based on the number of models on modeldb
16:24:53 <FranciscoD> not all tools have logos, so we'll have to give websites what we have
16:25:00 <FranciscoD> and they'll tweak the page accordingly
16:25:17 <FranciscoD> we have logos for 5 of them, which is OK
16:25:29 <FranciscoD> these are the 4 major simulators, and python-science
16:25:43 <FranciscoD> perhaps throw in R and Octave logos
16:25:45 <FranciscoD> Thoughts?
16:26:22 <mhough> we definitely have octave tools
16:26:50 <FranciscoD> yeh, but few of them are modelling related, right?
16:26:52 <MeWjOr> How many apps do we feature, though? 9?
16:26:58 <FranciscoD> MeWjOr: there's no set number
16:27:12 <FranciscoD> 9 because some other lab page had a 3x3 grid
16:27:20 <FranciscoD> but a 3x2 grid is good enough too
16:27:22 <FranciscoD> whatever works for us
16:27:39 <FranciscoD> the non-logo apps can be listed there too
16:28:00 <mhough> Sure
16:29:25 <FranciscoD> the image actually has 20+ packages: https://pagure.io/fedora-kickstarts/blob/master/f/fedora-comp-neuro-common.ks
16:29:58 <FranciscoD> but really, only neuron/nest/brain2/genesis/moose are most frequently used
16:30:04 <FranciscoD> as the modeldb numbers show
16:30:35 <FranciscoD> Let me submit these to websites and see what they say
16:30:45 <mhough> how about the modeldb logo?
16:30:49 <FranciscoD> maybe they can use use text buttons instead of logos for the ones that don't have them
16:31:14 <FranciscoD> mhough: well, we're not shipping either modeldb or an tool related to it, so putting it in "featured apps" is a bit dicey
16:31:36 <FranciscoD> if there was a model db client tool, we couldve included that
16:31:52 <FranciscoD> for neuron, we can use the pic of the neuron book
16:31:55 <mhough> sure
16:32:14 <FranciscoD> its logo literally is NEURON XD
16:32:41 <mhough> :)
16:32:44 <FranciscoD> the book front looks good, let me add that: https://neuron.yale.edu/neuron/publications
16:33:24 <tg-fedneuro> <b​t0dotninja> Looks great
16:33:37 <fm-neuro> pagure.issue.comment.added -- ankursinha commented on ticket neuro-sig/NeuroFedora#331: "Featured applications for Comp Neuro lab" https://pagure.io/neuro-sig/NeuroFedora/issue/331#comment-637203
16:33:56 <FranciscoD> OK, let's do that then. I'll forward these to websites and see what they say
16:34:03 <FranciscoD> #action FranciscoD submit 3 banner candidates to websites
16:34:11 <FranciscoD> #action FranciscoD submit apps and logos to websites
16:35:22 <FranciscoD> #info Issue #329: Screenshots of the new comp neuro lab image: https://pagure.io/neuro-sig/NeuroFedora/issue/329
16:35:56 <FranciscoD> MeWjOr: do we need screenshots? I don't see the other lab pages using them
16:36:29 <MeWjOr> I remember some lab using it...
16:36:31 <MeWjOr> Lemme see
16:36:50 <FranciscoD> Yeh, i remember that too---maybe websites removed them
16:36:59 <MeWjOr> python-classroom
16:37:15 <MeWjOr> but, it's not necessary... given most labs are not using it
16:37:21 <FranciscoD> yeh, let's skip it
16:37:30 <MeWjOr> ookay
16:37:54 <FranciscoD> if the astro folks, who can find all the cool images they want, didn't use them, then we're fine XD
16:38:23 <MeWjOr> pretty sure they were not simulating space on their computers...
16:38:52 <mhough> sometimes they do
16:39:04 <FranciscoD> and they analyse lots of imaging data from the telescopes
16:39:17 <MeWjOr> O.O
16:39:20 <FranciscoD> my neighbour in the lab had such amazing pictures
16:39:28 <mhough> definitely
16:39:36 <FranciscoD> spiral galaxies and lens galaxies and whatnot
16:39:54 <FranciscoD> anyway, we'll skip this. For the neuroimaging image, we should be able to get some good screenshots
16:40:05 <MeWjOr> I thought those were just pictures taken from cameras and telescopes... :|
16:40:16 <MeWjOr> +1
16:40:30 <FranciscoD> MeWjOr: no, the images from telescopes are generally outside the visual spectrum
16:40:38 <FranciscoD> they're post-processes for us to be able to view them
16:40:40 <fm-neuro> pagure.issue.edit -- major edited the close_status and status fields of ticket neuro-sig/NeuroFedora#329 https://pagure.io/neuro-sig/NeuroFedora/issue/329
16:40:41 <fm-neuro> pagure.issue.comment.added -- major commented on ticket neuro-sig/NeuroFedora#329: "Screenshots of the new comp neuro lab image." https://pagure.io/neuro-sig/NeuroFedora/issue/329#comment-637204
16:41:04 <MeWjOr> ohh...
16:41:16 <FranciscoD> #info Issue #328: Summary for comp neuro lab webpage: https://pagure.io/neuro-sig/NeuroFedora/issue/328
16:41:22 <FranciscoD> I've written a summary already, have a look
16:41:55 <MeWjOr> oh my... what all have I missed...
16:41:57 <FranciscoD> similar to the abstract, but even shorter
16:42:47 <FranciscoD> more like a short blurb, hopefully catchy blurb
16:42:58 <MeWjOr> yup... catchy indeed
16:43:04 <MeWjOr> maybe replace spin with lab?
16:43:14 <FranciscoD> ah, yes
16:43:16 * FranciscoD notes
16:43:25 <FranciscoD> mhough: what do you think? you'll have experience with grants etc ;)
16:43:32 <FranciscoD> mhough: https://pagure.io/neuro-sig/NeuroFedora/issue/328#comment-629885
16:43:32 <mhough> yes
16:43:38 <MeWjOr> :P
16:44:17 <FranciscoD> mhough: is that OK, do you think?
16:44:29 <mhough> Just reading now
16:44:34 <FranciscoD> +1
16:45:12 <mhough> Yeah looks good!
16:45:17 <FranciscoD> awesome,
16:45:24 <FranciscoD> the last ticket is just the tracker for all of these
16:45:35 <FranciscoD> #action FranciscoD submit all the content to websites
16:45:45 <fm-neuro> pagure.issue.comment.added -- ankursinha commented on ticket neuro-sig/NeuroFedora#328: "Summary for comp neuro lab webpage." https://pagure.io/neuro-sig/NeuroFedora/issue/328#comment-637207
16:46:04 <fm-neuro> pagure.issue.comment.added -- ankursinha commented on ticket neuro-sig/NeuroFedora#327: "Content for Comp Neuro Lab on labs.fp.o" https://pagure.io/neuro-sig/NeuroFedora/issue/327#comment-637208
16:46:30 <FranciscoD> #topic Bugzilla bugsss
16:46:38 <FranciscoD> https://tinyurl.com/neurofedora-bugs
16:46:55 <FranciscoD> Mostly updates
16:47:04 <FranciscoD> a few FTBFS bugs but mostly for F33
16:47:10 <FranciscoD> MeWjOr and I fixed most of the F32 ones
16:48:13 <FranciscoD> anyone see anything urgent?
16:48:28 <mhough> Great job
16:49:08 <MeWjOr> nothing urgent in my opinion
16:49:30 <FranciscoD> OK, good, let's keep working on these
16:49:32 <MeWjOr> I'll shift to updates for now... I am just tired trying to package vispy... :(
16:49:46 <FranciscoD> MeWjOr: yeh, best to work on a few packages simultaneously
16:50:01 <FranciscoD> that way if one gets stuck, at least you get the reward from other packages :)
16:50:08 <MeWjOr> yep...
16:50:11 * FranciscoD works on about 5-10 packages at any one time XD
16:50:45 <MeWjOr> O.O
16:50:53 <FranciscoD> we have about 40 more tools for comp-neuro, let's keep going through them
16:50:56 <FranciscoD> https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=F%3A+Computational+neuroscience
16:51:08 <FranciscoD> For the next blog, I think I need to do an "open position" call?
16:51:23 <MeWjOr> social media manager if i remember
16:51:37 <FranciscoD> +1, and I thought I'd add package maintainers, testers to it too
16:51:48 <MeWjOr> +1
16:51:51 <FranciscoD> with the incentive that folks get to learn some software dev, and some neuroscience
16:52:16 <FranciscoD> #action FranciscoD include open position call for: social media manager, package maintainers, testers in next blog post
16:52:22 <MeWjOr> and people don't have anything else to do during the quarantine period... :P
16:52:28 <FranciscoD> haha XD
16:52:41 <FranciscoD> #topic Next meeting: time, date, chair
16:52:47 <FranciscoD> 2 weeks? Same time?
16:52:56 <MeWjOr> I'm in
16:53:03 <mhough> Feel free to join us at NeuroTechSF hacknight online
16:53:06 <FranciscoD> No one really replied saying a different time would work better
16:53:12 <FranciscoD> mhough: ah, got a link?
16:53:20 <FranciscoD> there's also neuromatch.io happening sometime soon
16:53:22 <MeWjOr> what's that?
16:53:26 <FranciscoD> https://neuromatch.io/
16:53:30 <mhough> Now its a good time for me except there is a conference online this week
16:53:52 <mhough> https://www.meetup.com/neurotechsf/
16:54:11 <mhough> Yeah neuromatch.io
16:54:12 <FranciscoD> mhough: MeWjOr : maybe I'll send in a short blurb for neurofedora too, if I can find the time before tomorrow's deadline
16:54:13 <MeWjOr> "At this time, neuromatch is inviting submissions for potential contributed talks and short talks. Please send your title and abstract (< 200 words) to "neuromatchconf@gmail.com" by March 25th. We are in particular welcoming student and postdoc contributions." from neuromatch.io
16:54:48 <MeWjOr> that would be great... I'll see if I can attend the thing
16:54:50 <mhough> I am going to be running the onlien meetups for neurotechx global
16:54:54 <mhough> online
16:55:15 <FranciscoD> mhough: that'll be great, maybe you can write a post on the neurofedora blog about them too?
16:55:21 <FranciscoD> get more visibility to both?
16:55:23 <mhough> Yeah you could be matched with  some great neuro people
16:55:29 <mhough> Sure!
16:55:56 <FranciscoD> #action mhough write a blog post about the neurotecx online meetings
16:55:58 <mhough> They have lots of student clubs
16:56:33 <FranciscoD> that'd be awesome, hopefully get more students interested and involved in neuroscience/neurofedora too
16:56:33 <mhough> I am working with some programmers to get github.com/NeurotechX packages into NeuroFedora
16:57:00 <FranciscoD> great, please ask them to introduce themselves to the ML etc., and perhaps we'll be able to help with the packaging and the process too
16:57:09 <mhough> Yeah they are very complementary
16:57:11 <FranciscoD> #info Next meeting in 2 weeks, same time
16:57:16 <FranciscoD> MeWjOr: would you chair?
16:57:26 <MeWjOr> yep...
16:57:29 <FranciscoD> great
16:57:38 <mhough> We are meeting online ar MLSIG Fridays BTW
16:57:40 <FranciscoD> #info MeWjOr will chair next meeting, will send out reminders and so on
16:57:59 <FranciscoD> mhough: I'll see if I can join, I've got quite a bit on my plate at the moment
16:58:04 <FranciscoD> and ML isn't one of my priorities :P
16:58:07 <FranciscoD> #topic Open Floor
16:58:15 <FranciscoD> 2 minutes for open floor! :D
16:58:16 <mhough> Totally man
16:58:16 <MeWjOr> mhough: yeah... I wanted to attend, but those were too early for me... 0730AM
16:58:23 <mhough> Just thought I would mention it
16:58:41 <FranciscoD> #info ML SIG meets online on Friday
16:58:55 <MeWjOr> similar timings for NeuroTechSF...
16:58:59 <mhough> We have been meeting in jitsi at 7:30PM UK time
16:59:01 * MeWjOr hates timezones
16:59:04 <FranciscoD> they have some redhat folks in the ML SIG, no?
16:59:08 <mhough> :)
16:59:09 <FranciscoD> is redhat into ML?
16:59:21 <FranciscoD> or thinking of going into ML?
16:59:22 <mhough> Lumir is trying to get something starrted
16:59:44 <FranciscoD> quite a market, I'm surprised they haven't at least looked at supporting ML work
16:59:47 <mhough> Some core python team
16:59:54 <FranciscoD> MS/Google/Amazon etc all dived in quite early
17:00:06 <FranciscoD> to promote their cloud platforms if nothing else
17:00:20 <mhough> Yeah I think with IBM they have some extra reasons
17:00:26 <FranciscoD> AH, ye
17:00:38 <FranciscoD> OK, if there's nothing else, I'll close the meeting.
17:00:41 <mhough> I am pushing things like Stan
17:00:49 <FranciscoD> I've got to get to a call now XD
17:01:02 <mhough> morning here
17:01:07 <FranciscoD> Closing meeting in 2 minutes
17:01:12 <FranciscoD> #action FranciscoD send out logs etc
17:01:19 <mhough> Take care
17:02:15 <MeWjOr> Take care, stay safe :D
17:02:32 <mhough> Stay safe
17:03:24 <FranciscoD> you folks too
17:03:33 <FranciscoD> if there's anything we can do to help etc. do let us know
17:03:35 <FranciscoD> #endmeeting