neurofedora
MINUTES

#fedora-neuro: "NeuroFedora - 2019-09-05"

Meeting started by dan1mal at 14:59:58 UTC (full logs).

Meeting summary

  1. Introductions and Roll call (dan1mal, 15:00:20)
    1. ankursinha (FranciscoD), UTC+1 (Europe/London), packaging, neurofedora, and other Fedora tidbits (FranciscoD, 15:01:10)
    2. fas dan1mal, UTC-04:00, NeuroFedora Spin, QA, Design (dan1mal, 15:01:58)
    3. major IST (+5:30) packaging, figuring out how the linux kernel works, optimizing the OS for my old laptop (MeWjOr, 15:01:59)
    4. ACTION: Dan1mal sends out logs to mailing lists (dan1mal, 15:02:29)
    5. mhough, UTC-8:00, pakaging, pipelines and brains (mhough, 15:03:34)

  2. Today's agenda (dan1mal, 15:06:05)
    1. Pagure tickets at: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (dan1mal, 15:06:05)
    2. Open bugs at: https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&email1=neuro-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emaildocs_contact1=1&emaillongdesc1=1&emailqa_contact1=1&emailreporter1=1&emailtype1=substring&list_id=10455921&query_format=advanced (dan1mal, 15:06:05)
    3. Review of current progress (dan1mal, 15:06:05)
    4. Action items from previous meeting (dan1mal, 15:06:06)
    5. Planning what we want to do next (dan1mal, 15:06:08)
    6. Neuroscience query of the week (dan1mal, 15:06:10)
    7. Next meeting chair selection (dan1mal, 15:06:12)
    8. Open floor (dan1mal, 15:06:14)

  3. Review of pagure tickets (dan1mal, 15:06:59)
    1. https://pagure.io/neuro-sig/NeuroFedora/issue/276 -> Issue #276: Package descriptions at Fedora Package Sources (dan1mal, 15:09:33)
    2. MeWjOr has exams so avoid volunteering them for tasks :P (FranciscoD, 15:12:17)
    3. ACTION: bt0dotninja check out script required for https://pagure.io/fedora-infrastructure/issue/8159 (FranciscoD, 15:12:40)
    4. https://pagure.io/neuro-sig/NeuroFedora/issue/274 -> Issue #274: Flock: conference reports (dan1mal, 15:13:11)
    5. https://pagure.io/neuro-sig/NeuroFedora/issue/199 -> Issue #199: #199 Computational neuroscience labs image (dan1mal, 15:16:07)
    6. https://pagure.io/neuro-sig/neuro-scripts/pull-request/4 (FranciscoD, 15:17:54)
    7. bt0dotninja's latest build has selinux enabled and enforced: https://pagure.io/neuro-sig/NeuroFedora/issue/199#comment-595246 (FranciscoD, 15:18:47)
    8. ACTION: FranciscoD set up a new change proposal page for the lab (FranciscoD, 15:21:37)
    9. ACTION: dan1mal to follow change proposal page for lab process (dan1mal, 15:21:53)
    10. https://pagure.io/neuro-sig/NeuroFedora/issue/198 -> Issue #198: #198 Computational neuro comps group (dan1mal, 15:22:08)
    11. Comps lives here: https://pagure.io/fedora-comps (FranciscoD, 15:28:40)
    12. Some info on using comps.xml: https://fedoraproject.org/wiki/How_to_use_and_edit_comps.xml_for_package_groups (dan1mal, 15:29:53)
    13. https://pagure.io/fedora-comps/blob/master/f/comps-f32.xml.in#_6350 (zbyszek, 15:33:21)

  4. open bugs on bugzilla (dan1mal, 15:38:09)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&email1=neuro-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emaildocs_contact1=1&emaillongdesc1=1&emailqa_contact1=1&emailreporter1=1&emailtype1=substring&list_id=10455921&query_format=advanced (dan1mal, 15:38:16)
    2. ACTION: zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198 (FranciscoD, 15:38:33)
    3. short URL for neurofedora bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 15:39:12)
    4. ACTION: FranciscoD review and merge biosig PR (FranciscoD, 15:39:29)
    5. airspeed merged and in testing (FranciscoD, 15:39:48)
    6. fsleye broken because of sip and wpython (dan1mal, 15:41:24)
    7. Updates policy set out by FESCo: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#stable-releases (FranciscoD, 15:41:34)
    8. https://github.com/INCF/nineml-python/issues/45, for example, if anyone wants to do some python hacking (FranciscoD, 15:43:46)
    9. ACTION: FranciscoD update bug link on blog and docs with short link (FranciscoD, 15:46:24)

  5. neuroscience of the week section (dan1mal, 15:47:01)
    1. MarI/O - https://www.youtube.com/watch?v=qv6UVOQ0F44 (dan1mal, 15:48:41)

  6. Next meeting chair selection (dan1mal, 15:53:59)
    1. https://github.com/coreos/fedora-coreos-tracker (dan1mal, 15:56:12)
    2. https://fedoraproject.org/wiki/Meeting:Guide (dan1mal, 15:56:21)
    3. https://fedoraproject.org/wiki/Zodbot (dan1mal, 15:56:29)
    4. mhough to chair next meeting on 12th September, 2019 (FranciscoD, 15:57:56)

  7. Open floor (dan1mal, 15:58:45)
    1. https://www.cnsorg.org/computational-neuroscience -> computational neuroscience (FranciscoD, 15:59:01)
    2. ACTION: FranciscoD comment on https://bugzilla.redhat.com/show_bug.cgi?id=1739786 (FranciscoD, 16:01:13)
    3. mhough to chair next meeting on 12th September, 2019 (FranciscoD, 16:04:10)


Meeting ended at 16:06:35 UTC (full logs).

Action items

  1. Dan1mal sends out logs to mailing lists
  2. bt0dotninja check out script required for https://pagure.io/fedora-infrastructure/issue/8159
  3. FranciscoD set up a new change proposal page for the lab
  4. dan1mal to follow change proposal page for lab process
  5. zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198
  6. FranciscoD review and merge biosig PR
  7. FranciscoD update bug link on blog and docs with short link
  8. FranciscoD comment on https://bugzilla.redhat.com/show_bug.cgi?id=1739786


Action items, by person

  1. bt0dotninja
    1. bt0dotninja check out script required for https://pagure.io/fedora-infrastructure/issue/8159
    2. zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198
  2. dan1mal
    1. dan1mal to follow change proposal page for lab process
    2. zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198
  3. FranciscoD
    1. FranciscoD set up a new change proposal page for the lab
    2. FranciscoD review and merge biosig PR
    3. FranciscoD update bug link on blog and docs with short link
    4. FranciscoD comment on https://bugzilla.redhat.com/show_bug.cgi?id=1739786
  4. MeWjOr
    1. zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198
  5. mhough
    1. zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198
  6. zbyszek
    1. zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198


People present (lines said)

  1. FranciscoD (120)
  2. dan1mal (101)
  3. mhough (25)
  4. MeWjOr (20)
  5. zodbot (19)
  6. zbyszek (18)
  7. tg-fedneuro2 (14)
  8. fm-neuro (3)
  9. alciregi (1)
  10. blackfile (0)
  11. mewjor (0)
  12. bt0dotninja (0)


Generated by MeetBot 0.1.4.