neurofedora
LOGS
14:59:58 <dan1mal> #startmeeting "NeuroFedora - 2019-09-05"
14:59:58 <zodbot> Meeting started Thu Sep  5 14:59:58 2019 UTC.
14:59:58 <zodbot> This meeting is logged and archived in a public location.
14:59:58 <zodbot> The chair is dan1mal. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:59:58 <zodbot> The meeting name has been set to '"neurofedora_-_2019-09-05"'
14:59:58 <FranciscoD> dan1mal: https://fedoraproject.org/wiki/Meeting:Guide
15:00:11 <dan1mal> #meetingname neurofedora
15:00:11 <zodbot> The meeting name has been set to 'neurofedora'
15:00:20 <dan1mal> #topic Introductions and Roll call
15:00:21 <dan1mal> Please use #info <your FAS> <your timezone> <your interests in and out of Fedora>
15:01:08 <dan1mal> #chair MeWjOr mhough FranciscoD alciregi blackfile
15:01:08 <zodbot> Current chairs: FranciscoD MeWjOr alciregi blackfile dan1mal mhough
15:01:10 <FranciscoD> #info ankursinha (FranciscoD), UTC+1 (Europe/London), packaging, neurofedora, and other Fedora tidbits
15:01:45 <dan1mal> .fas dan1mal
15:01:45 <zodbot> dan1mal: dan1mal 'Danny Lee' <dreamer@panix.com>
15:01:58 <dan1mal> #info fas dan1mal, UTC-04:00, NeuroFedora Spin, QA, Design
15:01:59 <MeWjOr> #info major IST (+5:30) packaging, figuring out how the linux kernel works, optimizing the OS for my old laptop
15:02:29 <dan1mal> #action Dan1mal sends out logs to mailing lists
15:02:33 <alciregi> .hello2
15:02:34 <zodbot> alciregi: alciregi 'Alessio Ciregia' <alciregi@gmail.com>
15:03:10 <dan1mal> Sorry for the late reminder, I hope it didnt cause too much confusion.
15:03:21 * dan1mal likes more than 1 day's notice usually
15:03:34 <mhough> #info mhough, UTC-8:00, pakaging, pipelines and brains
15:03:40 <FranciscoD> No, had it on our calendars already :)
15:04:11 <FranciscoD> Reminders are an opportunity to get more people involved. We got a reply on the -devel list (to be discussed after the meeting maybe)
15:04:19 <dan1mal> chair zbyszek
15:04:27 <dan1mal> #chair zbyszek
15:04:27 <zodbot> Current chairs: FranciscoD MeWjOr alciregi blackfile dan1mal mhough zbyszek
15:04:29 <zbyszek> .hello2
15:04:30 <zodbot> zbyszek: zbyszek 'Zbigniew Jędrzejewski-Szmek' <zbyszek@in.waw.pl>
15:04:54 <dan1mal> I would have liked to get more info together before hand.  All the moving parts makes it challenging
15:05:38 <dan1mal> Do you think we can start or another minute for anyone else
15:06:00 <zbyszek> I think it's better to start.
15:06:05 <dan1mal> #topic Today's agenda
15:06:05 <dan1mal> #info Pagure tickets at: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
15:06:05 <dan1mal> #info Open bugs at: https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&email1=neuro-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emaildocs_contact1=1&emaillongdesc1=1&emailqa_contact1=1&emailreporter1=1&emailtype1=substring&list_id=10455921&query_format=advanced
15:06:05 <dan1mal> #info Review of current progress
15:06:06 <dan1mal> #info Action items from previous meeting
15:06:08 <dan1mal> #info Planning what we want to do next
15:06:10 <dan1mal> #info Neuroscience query of the week
15:06:12 <dan1mal> #info Next meeting chair selection
15:06:14 <dan1mal> #info Open floor
15:06:59 <dan1mal> Starting with the first:
15:06:59 <dan1mal> #topic Review of pagure tickets
15:07:55 <dan1mal> ticket #276 - major filed ticket  https://pagure.io/fedora-infrastructure/issue/8159 , response from @zbyszek, @kevin and @pingou
15:08:03 <dan1mal> chair #mewjor
15:08:11 <dan1mal> #chair mewjor
15:08:11 <zodbot> Current chairs: FranciscoD MeWjOr alciregi blackfile dan1mal mewjor mhough zbyszek
15:08:36 <dan1mal> I guess we can talk about the tickets that were worked on this past week
15:08:39 <MeWjOr> You seem to have added me twice (as MeWjOr and mewjor)
15:08:57 <FranciscoD> won't matter :)
15:09:04 * zbyszek didn't do anything during the last week
15:09:06 * dan1mal blushes, sorry first time trying to run meeting
15:09:22 <FranciscoD> dan1mal: could you info the thing about ticket #276 too please---so it shows up in the logs
15:09:33 <dan1mal> #info https://pagure.io/neuro-sig/NeuroFedora/issue/276 -> Issue #276: Package descriptions at Fedora Package Sources
15:09:36 <MeWjOr> #276 is in action, and are waiting for an update from @Pingou
15:09:38 <FranciscoD> Haha, take your time. The whole point of rotating chairs is for everyone to learn how to go about it :)
15:10:47 <FranciscoD> MeWjOr: if you have the cycles, maybe worth asking pingou if we can help with the script---they're quite busy managing all the infra, so any thing we can do to reduce their workload would be nice :)
15:11:26 <tg-fedneuro2> <b​t0dotninja> The best is propose a script
15:11:32 <tg-fedneuro2> <b​t0dotninja> Maybe i can help
15:11:38 <dan1mal> #chair bt0dotninja
15:11:38 <zodbot> Current chairs: FranciscoD MeWjOr alciregi blackfile bt0dotninja dan1mal mewjor mhough zbyszek
15:11:50 <MeWjOr> I would love to do that... But, I am a bit occupied the next two weeks (exam weeks)
15:11:53 <FranciscoD> should I action it to you @bt0dotninja? :P
15:12:00 <tg-fedneuro2> <b​t0dotninja> Sure
15:12:03 <FranciscoD> Uh, MeWjOr, you'd better focus on the exams then
15:12:11 <MeWjOr> :P
15:12:17 <FranciscoD> #info MeWjOr has exams so avoid volunteering them for tasks :P
15:12:18 <tg-fedneuro2> <b​t0dotninja> Right Compadre
15:12:29 <dan1mal> Good luck MewjOr!  Fighting!
15:12:40 <FranciscoD> #action bt0dotninja check out script required for https://pagure.io/fedora-infrastructure/issue/8159
15:12:46 <MeWjOr> Eyy... Thanks guys! <3
15:13:03 <FranciscoD> dan1mal: #274 next?
15:13:11 <dan1mal> #info https://pagure.io/neuro-sig/NeuroFedora/issue/274 -> Issue #274: Flock: conference reports
15:13:15 <FranciscoD> (so I can poke everyone to write their Flock reports again? :P)
15:13:33 <mhough> :)
15:13:45 <FranciscoD> Please write your reports and include neurofedora in them---that'll be good outreach/marketing for the team
15:13:55 <FranciscoD> You can use the NeuroFedora blog if you wish :)
15:14:27 <MeWjOr> I would have to reconfigure my whole "blog", so that it can send RSS feeds as well... So, it will take some time for me to send it on planetfedora
15:14:39 <mhough> speaking of @zbyszek did any of the fenics packages from the hackathon get submitted?
15:15:18 <mhough> I see an old dolfin in bugzilla
15:15:21 <FranciscoD> MeWjOr: ah? let's discuss that after the meeting---whatever platform you're on, it should have an rss feed generator
15:15:45 <FranciscoD> mhough: should we discuss that in the open floor so dan1mal  can proceed with the agenda, do you think?
15:15:47 <MeWjOr> It's just an extension from my static website... *let's talk after the meeting*
15:15:59 <dan1mal> ok, next ticket then?
15:16:04 <mhough> okay
15:16:06 <FranciscoD> Yes please :)
15:16:07 <dan1mal> #info https://pagure.io/neuro-sig/NeuroFedora/issue/199 -> Issue #199: #199 Computational neuroscience labs image
15:16:25 <dan1mal> The good news is the trademark vote passed right as we finished our meeting
15:16:36 <FranciscoD> dan1mal: the meeting manager is also required to keep all us talkative folks in check and on topic :P
15:16:54 <dan1mal> The next step was to try and generate a new live cd and see if selinux was an issue
15:17:05 <FranciscoD> +1
15:17:07 <dan1mal> by bt07?
15:17:35 <tg-fedneuro2> <b​t0dotninja> the selinux is enabled and enforcing in my last build
15:17:50 <FranciscoD> Yes, I remember you mentioning it somewhere. This is after the PR, right?
15:17:54 <FranciscoD> https://pagure.io/neuro-sig/neuro-scripts/pull-request/4
15:18:09 <tg-fedneuro2> <b​t0dotninja> in the ticket, also added an screenshot
15:18:47 <FranciscoD> #info bt0dotninja's latest build has selinux enabled and enforced: https://pagure.io/neuro-sig/NeuroFedora/issue/199#comment-595246
15:19:03 <FranciscoD> that's great!
15:19:06 <FranciscoD> :D
15:19:23 <dan1mal> Thats very good news, and will help move forward everything towards the deadline
15:19:25 <tg-fedneuro2> <b​t0dotninja> :)
15:19:39 <FranciscoD> dan1mal: the next step would be the Change proposal page, would it?
15:19:57 <dan1mal> issue #198 right?
15:20:36 <FranciscoD> I don't think a new comps group requires a change proposal---a PR to comps should be enough
15:20:41 <dan1mal> Im not really sure what a change proposal page is
15:20:48 <FranciscoD> the new lab image will reqiuire a change proposal
15:21:06 <FranciscoD> dan1mal: I've done a change proposal before, I can set it up and then we can fill the details in together. How does that sound?
15:21:22 <dan1mal> that sounds great!
15:21:37 <FranciscoD> #action FranciscoD set up a new change proposal page for the lab
15:21:53 <FranciscoD> dan1mal: for comps, a PR to comps would be the next step---anything blocking that?
15:21:53 <dan1mal> #action dan1mal to follow change proposal page for lab process
15:22:07 <dan1mal> ticket #198 - preparing to file PR for comps.xml - how to group software
15:22:08 <dan1mal> #info https://pagure.io/neuro-sig/NeuroFedora/issue/198 -> Issue #198: #198 Computational neuro comps group
15:22:34 <dan1mal> The only thing left was how to arrange the software into groups
15:22:45 <FranciscoD> Ah, yeh: https://pagure.io/neuro-sig/NeuroFedora/issue/198#comment-594981
15:22:52 <FranciscoD> zbyszek what do you think?
15:23:39 <FranciscoD> I'm leaning towards a neuron-modelling group, and a brain-modelling group (which will repeat some of the neuron-modelling packages, since one can't include a group in another in comps)
15:23:56 <FranciscoD> Or, non-neuron-brain-modelling?
15:23:59 <FranciscoD> XD
15:24:07 <dan1mal> too long! :P
15:24:42 <FranciscoD> I need to revise how the other groups are
15:24:45 * FranciscoD runs dnf grouplist
15:26:09 <FranciscoD> dan1mal: if the packages aren't too large, we could just have one group for "brain modelling" and put everything in it
15:26:10 <mhough> maybe brain-imaging
15:26:32 <FranciscoD> mhough: yes, that'll be a separate group for the neuro-imaging packages
15:26:32 <zbyszek> dan1mal: it is possible to include a group in another group
15:27:06 <zbyszek> Also, I wouldn't sweat the division into subgroups too much.
15:27:10 <dan1mal> zbyszek: it doesn't look like it, there are categories which can contain multiple groups but they are broader
15:27:12 <FranciscoD> mhough: we're hoping to do the modelling group first so that it simplifies the kickstarts for the ISO image (we'll have a different ISO image for neuro-imaging)
15:27:20 <mhough> ahh ok
15:27:38 <FranciscoD> ugh, I don't think I know the difference between a category and a group..
15:27:49 <mhough> so tvb-* would be brain-modeling for instance?
15:27:51 <FranciscoD> or "environment groups" and "groups"
15:28:00 <dan1mal> zbyszek: individual pkgs can be marked required, default, optional.
15:28:04 <FranciscoD> mhough: when we do get all done (after they move to python3), yes
15:28:40 <FranciscoD> #info Comps lives here: https://pagure.io/fedora-comps
15:29:40 <FranciscoD> dan1mal: so, do I have this correct: Categories are the highest level, and they can contain different groups
15:29:53 <dan1mal> #info Some info on using comps.xml: https://fedoraproject.org/wiki/How_to_use_and_edit_comps.xml_for_package_groups
15:30:04 <FranciscoD> So, "Neuroscience" will be a category, and it will include the comps groups
15:30:33 <FranciscoD> And these categories are only used by Anaconda, the installer. DNF uses groups, not categories
15:31:48 <FranciscoD> ah, they dont define category there
15:32:20 <FranciscoD> dan1mal: let's forget about categories for the moment---they're relevant for the installer only, and we're going to provide ready-to-use images
15:33:19 <dan1mal> I see, okay, so just putting the software into groups, but how many groups?
15:33:20 <zbyszek> Please look how Fedora Workstation is defined
15:33:21 <zbyszek> https://pagure.io/fedora-comps/blob/master/f/comps-f32.xml.in#_6350
15:33:31 <zbyszek> It includes gnome-desktop group.
15:33:50 * FranciscoD waits for the large file to load
15:33:51 * dan1mal waits for the link to load.
15:34:04 <FranciscoD> probably easier for me to clone the repo and use vim..
15:34:07 <dan1mal> haha !  it took so long
15:34:12 <zbyszek> And dnf grouplist shows "Fedora Workstation"
15:34:33 <zbyszek> It doesn't show GNOME because it has uservisible=false, but it otherwise would.
15:34:35 * dan1mal just learned you can URL link to lines in files on pagure.io
15:34:50 <zbyszek> So you can just use the same structure if necessary to put groups together.
15:34:58 <tg-fedneuro2> <b​t0dotninja> yep,  my idea is use that structure to define the neuro fedora image
15:35:35 <mhough> @zbyszek well I learned something today
15:35:38 <tg-fedneuro2> <b​t0dotninja> adding groups and removing/tunning at package level
15:36:53 <FranciscoD> OK, so how about the environments map to our 4 types of software: Neuro + {Modelling, Imaging, Analysis, and Utilities (optional maybe?)}
15:37:07 <FranciscoD> (since they are sufficiently different)
15:37:34 <dan1mal> Perhaps, we should document on the ticket and move on, just to cover other topics
15:37:41 <FranciscoD> and neuron-simulators can be a group to .. group them together
15:37:41 <zbyszek> +1
15:37:43 <tg-fedneuro2> <b​t0dotninja> it make me sense
15:37:43 <FranciscoD> +1
15:37:48 <tg-fedneuro2> <b​t0dotninja> +1
15:37:53 * FranciscoD copy-pastes comment
15:38:06 <dan1mal> Ok, moving on to:
15:38:09 <dan1mal> #topic open bugs on bugzilla
15:38:16 <dan1mal> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&email1=neuro-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emaildocs_contact1=1&emaillongdesc1=1&emailqa_contact1=1&emailreporter1=1&emailtype1=substring&list_id=10455921&query_format=advanced
15:38:33 <FranciscoD> #action zbyszek dan1mal bt0dotninja mhough MeWjOr comment on environment/group organization on #198
15:38:54 <FranciscoD> dan1mal: I made a tinyurl to make it easier in the future: https://tinyurl.com/neurofedora-bugs
15:38:59 <dan1mal> #last meeting we had new releases of biosig and airspeed
15:39:04 <MeWjOr> Much better
15:39:08 <dan1mal> .thank FranciscoD
15:39:08 <zodbot> dan1mal thinks FranciscoD is awesome and is happy they are helping! (Please also type FranciscoD++ since that is what gives them a cookie)
15:39:12 <FranciscoD> #info short URL for neurofedora bugs: https://tinyurl.com/neurofedora-bugs
15:39:18 <MeWjOr> biosig is yet to be merged
15:39:23 <FranciscoD> ah, that's on me
15:39:29 <FranciscoD> #action FranciscoD review and merge biosig PR
15:39:36 <FranciscoD> #action airspeed merged and in testing
15:39:42 <FranciscoD> #undo
15:39:42 <zodbot> Removing item from minutes: ACTION by FranciscoD at 15:39:36 : airspeed merged and in testing
15:39:48 <FranciscoD> #info airspeed merged and in testing
15:40:13 <dan1mal> Anything else on this?  Or next topic form last week: why major is unable to assign bugs to self
15:40:18 <MeWjOr> Question: How long does a package stay in testing?
15:40:46 <FranciscoD> dan1mal: we can skip that one for the time being---I expect MeWjOr will be able to work with the new bugs, otherwise we'll speak to infra
15:41:02 <dan1mal> ok on to:
15:41:10 <tg-fedneuro2> <b​t0dotninja> until the karma reach +3 and non -1
15:41:16 <dan1mal> #fsleye broken because of sip and wpython
15:41:24 <dan1mal> #info fsleye broken because of sip and wpython
15:41:34 <FranciscoD> #info Updates policy set out by FESCo: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#stable-releases
15:41:37 <dan1mal> I read this:  wpython changes made in rawhide, removed sed patches and reverted to wx.siplib
15:42:08 <MeWjOr> FranciscoD: Thanks!
15:42:10 <FranciscoD> dan1mal: we're waiting on the changes to make it to the stable releases: https://bugzilla.redhat.com/show_bug.cgi?id=1739469#c39
15:42:38 <dan1mal> Ok, any other bug related topics?
15:42:44 <mhough> that would be great
15:43:05 <FranciscoD> There are a few FTBFS (failed to build from source) bugs, but I think they've all been reported upstream already
15:43:46 <FranciscoD> https://github.com/INCF/nineml-python/issues/45, for example, if anyone wants to do some python hacking
15:44:10 <FranciscoD> or https://github.com/nipy/nitime/issues/136 -> nitime
15:44:12 <dan1mal> Quick question, are you guys all python programmers?
15:44:28 * FranciscoD dabbles in lots of languages
15:44:37 <MeWjOr> Python, C++ and a bit of Java
15:44:45 <FranciscoD> once you know one or two, it's easy to learn others
15:44:49 <zbyszek> Everybody is a python programmer. Maybe they just don't know it yet.
15:44:55 <FranciscoD> XD
15:44:56 <dan1mal> lol!
15:45:01 <MeWjOr> .thank zbyszek
15:45:01 <zodbot> MeWjOr thinks zbyszek is awesome and is happy they are helping! (Please also type zbyszek++ since that is what gives them a cookie)
15:45:09 <FranciscoD> zbyszek++
15:45:09 <zodbot> FranciscoD: Karma for zbyszek changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:45:33 <FranciscoD> some of the python in these packages is quite involved, but you learn so much while reading their code
15:45:47 <dan1mal> ok then, moving on, bug-talk, going once...
15:45:54 <mhough> haha
15:46:02 <MeWjOr> Not bug related, but I forgot to mention it in the Pagure issues topic. I will be working on python-pymanopt. I have a spec file ready, but am waiting for an update from @mhough for some minor changes.
15:46:07 <mhough> zbyszek++
15:46:08 <zodbot> mhough: Karma for zbyszek changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:46:24 <FranciscoD> #action FranciscoD update bug link on blog and docs with short link
15:46:29 <mhough> thanks for libsbml too
15:46:36 <dan1mal> zybszek++
15:47:01 <dan1mal> #topic neuroscience of the week section
15:47:27 <dan1mal> This is a time for any neuroscience related topics that anyone might have
15:47:56 <dan1mal> Because Fedora Neuro-sig isnt just about software, but getting to know more about neuroscience and computational neuroscience!
15:48:13 <FranciscoD> and neuroimaging! and how the brain works!
15:48:16 <FranciscoD> (in general)
15:48:30 <FranciscoD> :D
15:48:37 <dan1mal> well just for this section, i was looking around and found this fun link:
15:48:41 <dan1mal> #link MarI/O - https://www.youtube.com/watch?v=qv6UVOQ0F44
15:49:30 <FranciscoD> Oo! More machine learning
15:49:39 <zbyszek> Fun.
15:49:44 <mhough> Ahh is it RL?
15:49:47 * dan1mal is barely treading water with fedora, but adding neuro-science is threatening to pull me under
15:50:01 <mhough> haha
15:50:25 <FranciscoD> lots of work there nowhttps://deepmind.com/blog/article/alphastar-mastering-real-time-strategy-game-starcraft-ii
15:51:13 <FranciscoD> from what I see, most neuroscience folks tend to stay away from ML/Deeplearning because it's considered an application of what we learn about the brain.
15:51:26 <FranciscoD> (only anecdotal evidence, so does not generalise to everyone)
15:51:43 <dan1mal> in terms of the neurofedora software, its more involved in modelling the way brains work?
15:52:01 <FranciscoD> yes, modelling actual neurons, for example
15:52:14 <mhough> there are some interesting applications of RL in my psychiatric field though
15:52:31 <FranciscoD> RL = reinforcement learning?
15:52:35 <mhough> yes
15:52:39 <FranciscoD> Most of these new algos aren't even RL
15:52:46 <FranciscoD> they're unsupervised!
15:52:52 <FranciscoD> that's what makes them "cool"
15:53:03 <mhough> this is typically used by people who classify themselves as computational psychiatrists
15:53:08 <MeWjOr> Isn't RL supposed to be unsupervised?
15:53:19 <FranciscoD> chuck lots of data at them, and let them figure out patterns themselves
15:53:22 <mhough> Not when we do it with animals
15:53:40 <dan1mal> exciting stuff!
15:53:59 <dan1mal> ok, next up:
15:53:59 <dan1mal> #topic Next meeting chair selection
15:54:03 <FranciscoD> RL is a third category, along with supervised and unsupervised from what I remember
15:54:10 <FranciscoD> Oo, fun topic!
15:54:20 <FranciscoD> So, who wants to manage us next week? :P
15:54:24 <mhough> Actually some of the more recent work I have been following adds "curiosity" and "exploration"
15:54:48 * dan1mal thinks a meeting about just neuroscience/updates in the field might go over well
15:55:16 <mhough> If someone can suggest a reading for me on irc admin I can do it
15:55:47 <FranciscoD> mhough: https://fedoraproject.org/wiki/Meeting:Guide#MeetBot_Commands
15:55:48 <MeWjOr> For more curiosity, we read about GANs today. An example is here: https://thispersondoesnotexist.com/
15:55:49 <FranciscoD> there you go :P
15:56:05 <dan1mal> if found these links that helped me
15:56:09 <mhough> cool thanks
15:56:12 <dan1mal> #link https://github.com/coreos/fedora-coreos-tracker
15:56:21 <dan1mal> #link https://fedoraproject.org/wiki/Meeting:Guide
15:56:29 <dan1mal> #link https://fedoraproject.org/wiki/Zodbot
15:56:36 <FranciscoD> so mhough chairs the next meeting then? :D
15:56:50 <FranciscoD> in a week's time?
15:57:04 <mhough> ok happy to do that
15:57:11 <dan1mal> and then I took our last log at https://meetbot.fedoraproject.org/ copied it to text file for cut and paste
15:57:16 <fm-neuro> pagure.git.receive -- lbazan pushed 1 commit to neuro-sig/documentation (master) https://pagure.io/neuro-sig/documentation/branch/master
15:57:28 <FranciscoD> dan1mal: I reckon the first neuroscience oriented meeting will need to differentiate the scope of neuroscience and ML etc
15:57:37 <FranciscoD> mhough: nice, thanks :)
15:57:54 <tg-fedneuro2> <b​t0dotninja> :)
15:57:56 <FranciscoD> #info mhough to chair next meeting on 12th September, 2019
15:58:03 <dan1mal> FranciscoD: yeah, this probably should be somewhere for volunteers to read for initial FAQs/intro
15:58:19 <dan1mal> maybe could be generated organically by collecting irc talks
15:58:36 <dan1mal> .thank mhough
15:58:36 <zodbot> dan1mal thinks mhough is awesome and is happy they are helping! (Please also type mhough++ since that is what gives them a cookie)
15:58:45 <dan1mal> #topic Open floor
15:58:50 <mhough> I have to take my daughter to school so bye
15:58:51 <FranciscoD> dan1mal: Yeh, we'll try and discuss a bit of it each meeting
15:59:01 <FranciscoD> https://www.cnsorg.org/computational-neuroscience -> computational neuroscience
15:59:01 <dan1mal> Ok, thanks mhough!  Have a safe trip!
15:59:14 <FranciscoD> ++
15:59:24 <mhough> thanks bye everyone
15:59:30 <MeWjOr> bubye!
15:59:33 <zbyszek> bye
15:59:45 <dan1mal> ok, closing in on 12
16:00:00 <FranciscoD> zbyszek: I think we can proceed with https://bugzilla.redhat.com/show_bug.cgi?id=1739786 now
16:00:28 <fm-neuro> pagure.git.receive -- lbazan pushed 1 commit to neuro-sig/documentation (master) https://pagure.io/neuro-sig/documentation/branch/master
16:00:42 <FranciscoD> an announcement on the macros will be made soon: https://pagure.io/packaging-committee/issue/918
16:01:02 * FranciscoD will comment on the bug too
16:01:13 <FranciscoD> #action FranciscoD comment on https://bugzilla.redhat.com/show_bug.cgi?id=1739786
16:01:25 <zbyszek> FranciscoD: sorry, I was busy, and didn't have any time to look at the reviews.
16:01:27 <dan1mal> I noticed a lot of the tickets on pagure (like 75%) are software tickets.  Perhaps, down the road we could think about separating software from SIG development issues...
16:01:52 <zbyszek> Hopefully next week.
16:01:57 <FranciscoD> dan1mal: yeh, we didn't want to start by over-organising
16:02:08 <FranciscoD> I did break the tags down to different dimensions, though: https://pagure.io/neuro-sig/NeuroFedora
16:02:31 <FranciscoD> So, if you filter by the right tag, it'll limit your view
16:02:38 <FranciscoD> zbyszek: awesome, no hurry :)
16:03:01 <dan1mal> yeah, its totally fine.  i just noticed a lot of software.
16:03:02 <fm-neuro> pagure.git.receive -- lbazan pushed 1 commit to neuro-sig/documentation (master) https://pagure.io/neuro-sig/documentation/branch/master
16:03:19 <FranciscoD> dan1mal: at the moment, that's our primary task, unfortunately---packaging it all up
16:03:22 <dan1mal> Ok, if there's nothing else maybe I could close the meeting and anyone who wants can stay and talk about further issues?
16:03:32 <FranciscoD> once we've crossed that milestone, we move on to other tasks
16:03:35 <FranciscoD> +1 for close
16:03:54 <tg-fedneuro2> <L​oKoMurdoK> Hereee
16:04:01 <MeWjOr> Finally...
16:04:10 <FranciscoD> #info mhough to chair next meeting on 12th September, 2019
16:04:20 <dan1mal> Welcome!
16:04:52 <dan1mal> Question, when you see +1 for close, how many do you need to close?
16:05:00 <MeWjOr> one?
16:05:19 <dan1mal> Or when you see this in other places on fedora...is it as long as there are no -1?
16:05:33 <FranciscoD> dan1mal: different teams have different agreement processes
16:05:56 <FranciscoD> so, could be: "no net negatives  in a week", for example
16:06:21 <FranciscoD> for closing a meeting, you neednt wait for votes. If we're over the 1 hour time, you go "Ok, time up, closing!" :P
16:06:26 <zbyszek> dan1mal: just wait 30 seconds for anyone to speak up, and close.
16:06:31 <FranciscoD> +1
16:06:34 <dan1mal> ok, time up! closing! :)
16:06:35 <dan1mal> #endmeeting