mindshare
MINUTES

#fedora-mindshare: Mindshare

Meeting started by riecatnor at 17:42:12 UTC (full logs).

Meeting summary

    1. About Mindshare: https://docs.fedoraproject.org/en-US/mindshare/ (riecatnor, 17:42:12)

  1. Hello (riecatnor, 17:42:12)
  2. tickets (riecatnor, 17:44:49)
    1. https://pagure.io/mindshare/issue/255 (riecatnor, 17:45:05)

  3. time change (riecatnor, 17:59:10)
    1. Mindshare meeting will stay at 12:30PM EST (riecatnor, 18:03:18)
    2. ACTION: riecatnor to adjust time in fedocal (riecatnor, 18:03:37)

  4. open floor (riecatnor, 18:03:58)


Meeting ended at 18:31:49 UTC (full logs).

Action items

  1. riecatnor to adjust time in fedocal


Action items, by person

  1. riecatnor
    1. riecatnor to adjust time in fedocal


People present (lines said)

  1. riecatnor (58)
  2. x3mboy (34)
  3. ComputerKid (21)
  4. zodbot (14)
  5. pbokoc (3)
  6. nb (2)
  7. tg-fedmindshare (2)
  8. mizmo (2)
  9. hhlp (0)
  10. tyll (0)
  11. siddharthvipul1 (0)
  12. tatica (0)
  13. bt0dotninja (0)
  14. duffy (0)
  15. codeblock (0)


Generated by MeetBot 0.1.4.