mindshare
MINUTES

#fedora-mindshare: Mindshare

Meeting started by riecatnor at 17:34:29 UTC (full logs).

Meeting summary

    1. About Mindshare: https://docs.fedoraproject.org/en-US/mindshare/ (riecatnor, 17:34:29)

  1. Hello (riecatnor, 17:34:30)
  2. tickets (riecatnor, 17:35:27)
    1. https://pagure.io/mindshare/issue/238 (riecatnor, 17:35:29)
    2. https://pagure.io/mindshare/issue/217 (riecatnor, 17:38:56)
    3. https://fedoraproject.limequery.com/211714 (nasirhm, 17:39:44)
    4. ACTION: nasirhm to write short commblog post for events survey (riecatnor, 17:44:30)
    5. https://pagure.io/mindshare/issue/236 (riecatnor, 17:44:47)
    6. https://etherpad.wikimedia.org/p/Community_Outreach_Survey (riecatnor, 17:48:33)
    7. https://pagure.io/mindshare/issue/234 (riecatnor, 17:52:12)
    8. https://hackmd.io/v533NwCWQEKgcVFq_jXuJg (riecatnor, 17:57:08)
    9. https://asciidoctor.org/docs/asciidoc-recommended-practices/#one-sentence-per-line (nasirhm, 17:57:57)
    10. https://pagure.io/mindshare/issue/235 (riecatnor, 18:02:53)
    11. https://pagure.io/mindshare/issue/233 (riecatnor, 18:03:48)
    12. https://hackmd.io/VyjiazC5RC6kKEmMRxfqnA (riecatnor, 18:06:17)

  3. open floor (riecatnor, 18:12:24)


Meeting ended at 18:14:31 UTC (full logs).

Action items

  1. nasirhm to write short commblog post for events survey


Action items, by person

  1. nasirhm
    1. nasirhm to write short commblog post for events survey


People present (lines said)

  1. riecatnor (95)
  2. siddharthvipul (42)
  3. nasirhm (31)
  4. zodbot (11)
  5. tg-fedmindshare (6)
  6. x3mboy[m] (6)
  7. bt0 (4)
  8. hhlp (0)
  9. pbokoc (0)
  10. nb (0)
  11. siddharthvipul1 (0)
  12. tatica (0)
  13. bt0dotninja (0)
  14. x3mboy (0)
  15. codeblock (0)


Generated by MeetBot 0.1.4.