mindshare
LOGS
17:34:29 <riecatnor> #startmeeting Mindshare
17:34:29 <zodbot> Meeting started Wed Oct 14 17:34:29 2020 UTC.
17:34:29 <zodbot> This meeting is logged and archived in a public location.
17:34:29 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:34:29 <zodbot> The meeting name has been set to 'mindshare'
17:34:29 <riecatnor> #meetingname Mindshare
17:34:29 <zodbot> The meeting name has been set to 'mindshare'
17:34:29 <riecatnor> #chair bt0dotninja codeblock hhlp nb pbokoc riecatnor x3mboy tatica siddharthvipul1
17:34:29 <zodbot> Current chairs: bt0dotninja codeblock hhlp nb pbokoc riecatnor siddharthvipul1 tatica x3mboy
17:34:29 <riecatnor> #info About Mindshare: https://docs.fedoraproject.org/en-US/mindshare/
17:34:30 <riecatnor> #topic Hello
17:34:30 <nasirhm> o/
17:34:38 <riecatnor> .hello riecatnor
17:34:38 <zodbot> riecatnor: riecatnor 'None' <mnordin@redhat.com>
17:34:45 <nasirhm> .hello2
17:34:46 <zodbot> nasirhm: nasirhm 'Nasir Hussain' <nasirhussainm14@gmail.com>
17:34:48 <bt0> .hello bt0dotninja
17:34:52 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:35:27 <riecatnor> #topic tickets
17:35:29 <riecatnor> #link https://pagure.io/mindshare/issue/238
17:35:46 <riecatnor> We have a couple +1's for this so I think we can go ahead and start planning
17:36:04 <riecatnor> what about 2 - 2 hour sessions?
17:36:17 <siddharthvipul> +1
17:36:24 <bt0> +1
17:36:27 <siddharthvipul> works for me
17:36:33 <nasirhm> Sounds perfect riecatnor :)
17:36:53 <riecatnor> I think after the Release party
17:37:17 <riecatnor> I can make a whenisgood for the week of nov 9th & 16th
17:37:17 <siddharthvipul> oh, today is go/no-go.. right?
17:37:25 <siddharthvipul> riecatnor, ++ for whenisgood
17:37:27 <siddharthvipul> thank you
17:37:28 <riecatnor> I think it might be tomorrow
17:37:34 <siddharthvipul> ah, great!
17:37:40 <x3mboy[m]> .hello x3mboy
17:37:41 <zodbot> x3mboy[m]: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:37:56 <x3mboy[m]> +1
17:38:06 <riecatnor> Cool!
17:38:18 <riecatnor> I will set that up and share it here and on the mindshare ML
17:38:22 <nasirhm> x3mboy 👋
17:38:27 <riecatnor> and the ticket :)
17:38:31 <bt0> cool
17:38:33 <nasirhm> Thanks riecatnor
17:38:47 <x3mboy[m]> 👍️
17:38:56 <riecatnor> #link https://pagure.io/mindshare/issue/217
17:39:13 <riecatnor> I see there has actually been no movement here since our last meeting. FWD has taken over my time a bit :D
17:39:39 <riecatnor> I am supposed to break out tasks for the release party, which I can do early next week
17:39:44 <nasirhm> https://fedoraproject.limequery.com/211714
17:40:11 <riecatnor> nasirhm & siddharthvipul thank you!
17:40:12 <nasirhm> Signup through Lime Survey is Up, Thank you siddharthvipul for publishing it on LimeSurvey instance.
17:40:17 <riecatnor> we need to circulate that
17:40:37 <siddharthvipul> riecatnor, also shared FWD and release party news to CPE program call
17:40:44 <siddharthvipul> with links
17:40:46 <riecatnor> awesome!
17:41:18 <riecatnor> that got Mohan to sign up at least :P
17:41:24 <siddharthvipul> hahaha
17:41:31 <nasirhm> riecatnor: I was wondering about creating a Tweet and (maybe) create a Commblog post for it (if exists) modifying the link ?
17:41:43 <riecatnor> nasirhm, that would be great! Let's do a new post
17:42:00 <siddharthvipul> nasirhm, modifying a link?
17:42:05 <siddharthvipul> you mean limesurvey?
17:42:08 <riecatnor> Something like, to make it easier for you to sign up, we made this short survey.
17:42:16 <riecatnor> I think he meant modifying the old commblog post
17:42:22 <siddharthvipul> uhh
17:42:33 <nasirhm> riecatnor: Yep.
17:42:42 <riecatnor> new post I think :)
17:43:12 <nasirhm> riecatnor: Hmm, I can take it as an action item to get it published :)
17:43:29 <riecatnor> ok, can you run the draft by the group beforehand?
17:43:42 <nasirhm> riecatnor: Sure.
17:43:45 <riecatnor> great, thanks!
17:44:07 <nasirhm> Welcome, please add an action item for me to be accountable :)
17:44:30 <riecatnor> #action nasirhm to write short commblog post for events survey
17:44:47 <riecatnor> #link https://pagure.io/mindshare/issue/236
17:45:31 <riecatnor> I met with the co-leads for the revamp and sumantro[m] is wrapping up the responses
17:45:54 <riecatnor> He will be passing that info to bt0 shortly to make adjustments
17:46:01 <riecatnor> sumantro[m], around?
17:46:11 <bt0> :)
17:46:45 <riecatnor> besides that they are working on another blog post update that should go out by next week
17:47:19 <riecatnor> We have also agreed to submit a session for devconf.cz's Fedora track
17:47:36 <riecatnor> So we are working on the cfp submission
17:48:06 <nasirhm> riecatnor++ sumantro++
17:48:33 <riecatnor> #link https://etherpad.wikimedia.org/p/Community_Outreach_Survey
17:48:48 <riecatnor> the d&i team was overloaded so the co-leads and I have been working on the survey
17:49:04 <riecatnor> siddharthvipul, would be good for you to see if we are missing any info you will need to put it up
17:49:31 <siddharthvipul> riecatnor, checking
17:50:13 <riecatnor> We are continuing to work on the objective proposal, I am the one finishing up the logic model and it will be good to go
17:50:49 <riecatnor> and last but not least, there is a TTF meeting tomorrow where we will check on the different ongoing tasks
17:50:52 <siddharthvipul> riecatnor, looks good so far
17:51:00 <riecatnor> marianab[m]++
17:51:05 <riecatnor> marianab++
17:51:10 <siddharthvipul> riecatnor, let me know when you want it in the limesurvey form and I can work on it
17:51:17 <riecatnor> thanks siddharthvipul :D
17:51:31 <nasirhm> marianab++
17:51:35 <riecatnor> I will have the TTF review and perfect in the meeting and then it will be good to go I tink, so next week :)
17:52:00 <siddharthvipul> awesome..
17:52:12 <riecatnor> #link https://pagure.io/mindshare/issue/234
17:52:47 <riecatnor> This is definitely something I want to pursue, and it may be on me to write up this documentation
17:52:48 <nasirhm> Here's the PR: https://pagure.io/mindshare/pull-request/237
17:52:53 <riecatnor> oh lemme see :D
17:52:57 <nasirhm> Please provide your reviews.
17:54:01 <riecatnor> Ohhhh ok. I see you have tagged me here, and I missed that bc I do not look at PR's at all
17:54:07 <riecatnor> maybe that is crazy lol
17:54:16 <riecatnor> but I can't look at every email in my inbox
17:54:32 <riecatnor> and I am never merging or requesting them soooo
17:54:38 <riecatnor> :P I am sorry I missed it
17:54:57 <siddharthvipul> nasirhm, one general suggestion
17:55:04 <siddharthvipul> can you get the lines in 80/100 character?
17:55:17 <siddharthvipul> it's always easy while reviewing (and a general good practice)
17:55:20 <nasirhm> riecatnor: No worries, You've got alot of things to manage :)
17:55:31 <riecatnor> The way I would prefer to manage this is to write it up in a document
17:55:35 <nasirhm> siddharthvipul: line in 80/100 characters ?
17:55:38 <riecatnor> like a hackmd or etherpad
17:55:42 <siddharthvipul> auto-wrap
17:55:46 <riecatnor> is that something we can easily do?
17:55:54 <riecatnor> can we copy and paste what you have nasirhm ?
17:56:09 <nasirhm> riecatnor: Sure, we're good to do that :)
17:56:32 <riecatnor> ok one sec
17:56:56 <siddharthvipul> nasirhm, if you don't use a editor that does it, I can see some online tool to wrap lines for you
17:57:07 <siddharthvipul> (although most editors do that)
17:57:08 <riecatnor> #link https://hackmd.io/v533NwCWQEKgcVFq_jXuJg
17:57:16 <siddharthvipul> riecatnor, nice
17:57:33 <siddharthvipul> I can paste there (unless one of you is doing it)
17:57:57 <nasirhm> https://asciidoctor.org/docs/asciidoc-recommended-practices/#one-sentence-per-line
17:58:12 <nasirhm> ^  siddharthvipul are we referring to it ?
17:58:29 <nasirhm> riecatnor: Thanks :)
17:58:30 <riecatnor> siddharthvipul, I am trying but I think it might be easier for you
17:58:34 <siddharthvipul> yeah, but it seems reviewing will be a struggle according to this
17:58:39 <siddharthvipul> riecatnor, sure
17:59:17 <riecatnor> ok, cool. That will be really helpful.
17:59:23 <siddharthvipul> nasirhm, not sure if these recommendations are for collaborative works.. but well :) not my fight haha
17:59:37 <riecatnor> I also have a lot of resources I can add there from what I have done for Nest/FWD so far
17:59:49 <riecatnor> emails to people, example registration fields, specs for images
17:59:59 <nasirhm> siddharthvipul: lol, We'll be good with what we've got ^^ :)
18:00:26 <nasirhm> riecatnor: Hmm, Sounds exciting.
18:00:58 <riecatnor> Thanks for the patience with my less programmer styled approach :P people will be like git do something and I am like nope
18:01:22 <riecatnor> I have other skills to bring hehe
18:01:33 <siddharthvipul> riecatnor, copied
18:01:49 <riecatnor> thanks! so I will review what you wrote nasirhm and make plenty of additions I think
18:01:57 <riecatnor> other people are welcome to add as well
18:01:58 <siddharthvipul> it's a raw copy of asciidoc.. so may not look perfect in markdown
18:02:06 <nasirhm> riecatnor: Sounds Great.
18:02:14 <riecatnor> It looks better than what I had copied over from a browser lol
18:02:53 <riecatnor> #link https://pagure.io/mindshare/issue/235
18:03:01 <riecatnor> honestly I think we are survey saturated rn, and we should wait on this.
18:03:05 <nasirhm> Nice job with copying AsciiDoc to a MD pad :)
18:03:17 <nasirhm> riecatnor: ++ to wait
18:03:28 <siddharthvipul> nasirhm, ctrl+a, ctrl+c, ctrl+v ;)
18:03:48 <riecatnor> #link https://pagure.io/mindshare/issue/233
18:04:29 <siddharthvipul> oh, I have a few edits in template that I will push.. but this looks done?
18:04:36 <x3mboy[m]> +1 to pause #235
18:04:37 <siddharthvipul> riecatnor, is there something needed to close this?
18:04:46 <riecatnor> I think we still need to make a write up for the docs page
18:04:48 <riecatnor> ?
18:04:51 <tg-fedmindshare> <b​t0dotninja> I think the docs
18:04:54 <riecatnor> mm yup
18:05:15 <riecatnor> so kinda like what we are doing for the virtual events.. one sec, will start a doc :P
18:05:18 <x3mboy[m]> And a CommBlog or ML communication?
18:05:49 <tg-fedmindshare> <b​t0dotninja> My only concern empathizes don't ask for personally identifiable information
18:06:05 <siddharthvipul> bt0dotninja, that's where mindshare member will step in
18:06:11 <siddharthvipul> we need to make sure that doesn't happen
18:06:17 <riecatnor> #link https://hackmd.io/VyjiazC5RC6kKEmMRxfqnA
18:06:21 <nasirhm> riecatnor: on the Action item for writing the CommBlog post, It might take some time, as I'll have to prepare my sides for FWD :)
18:06:28 <siddharthvipul> but definition of PII is quite confusing
18:06:38 <riecatnor> nasirhm, no problem :)
18:07:07 <riecatnor> x3mboy[m], yes I think we should announce both of these processes once they are documented fully
18:07:18 <riecatnor> explain with a commblog pos
18:07:21 <riecatnor> post*
18:07:32 <x3mboy[m]> (Y)
18:07:52 <riecatnor> and yes, siddharthvipul, we will need to be cautious. We will build into that process that the FCAIC needs to review all surveys.
18:08:08 <siddharthvipul> yep
18:08:28 <riecatnor> I have access to a legal department in case I ever find a question that I am unsure of
18:09:07 <siddharthvipul> riecatnor, yeah, or if there is something we are confused about to a point we have to reach to legal, we might as well ask to remove that :P
18:09:14 <siddharthvipul> but I see your point.. nevermind
18:10:28 <siddharthvipul> I have overstayed my onscreen-time today. will see you all from telegram or tomorrow
18:10:30 <siddharthvipul> thank you
18:10:47 <riecatnor> hehe, thanks for coming siddharthvipul as always :)
18:10:57 <nasirhm> siddharthvipul: Bye 👋
18:11:08 <tg-fedmindshare> <b​t0dotninja> Bye
18:11:15 <siddharthvipul> riecatnor, part of the deal I signed up when became a mindshare member.. but yeah :P
18:11:22 <siddharthvipul> thank you all, have a good day
18:11:34 <tg-fedmindshare> <b​t0dotninja> :)
18:11:44 <riecatnor> you're right siddharthvipul -- thanks EVERYONE for being here :D
18:11:45 <nasirhm> :)
18:11:51 <riecatnor> as always
18:12:21 <riecatnor> so I don't want to touch the next ticket on the queue lol sooo
18:12:24 <riecatnor> #topic open floor
18:12:42 <riecatnor> anyone have things? :)
18:12:43 <tg-fedmindshare> <b​t0dotninja> Lol
18:12:52 <nasirhm> Nothing from my side :)
18:13:23 <riecatnor> Cool, I am happy to keep the meeting short.. at least a few of you are busy helping with FWD
18:14:04 <riecatnor> Hope to see everyone at FWD at some point or another :)
18:14:12 <tg-fedmindshare> <b​t0dotninja> Sure
18:14:13 <riecatnor> I will be there the whole time hee
18:14:15 <riecatnor> hehe*
18:14:29 <riecatnor> thanks, my peeps!
18:14:31 <riecatnor> #endmeeting