mindshare
MINUTES

#fedora-mindshare: Mindshare

Meeting started by bt0 at 17:30:03 UTC (full logs).

Meeting summary

  1. Roll Call (bt0, 17:30:38)
  2. Agenda (bt0, 17:32:43)
  3. #68 Create new Telegram bridge for #fedora-ambassadors (bt0, 17:35:57)
    1. https://pagure.io/mindshare/issue/68 (bt0, 17:36:09)
    2. ACTION: bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68 (bt0, 17:47:54)

  4. #38 Announcement of F29 release parties (bt0, 17:48:28)
    1. https://pagure.io/mindshare/issue/38 (bt0, 17:48:43)

  5. #31 Direction of Ambassdors moving forward (bt0, 17:51:18)
    1. https://pagure.io/mindshare/issue/31 (bt0, 17:51:27)

  6. Open Floor (bt0, 17:57:51)


Meeting ended at 18:02:23 UTC (full logs).

Action items

  1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68


Action items, by person

  1. bex
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  2. bexelbie
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  3. bt0
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  4. bt0dotninja
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  5. jsmith
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  6. mleonova
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  7. nb
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  8. robyduck
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  9. sumantrom
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
  10. x3mboy
    1. bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68


People present (lines said)

  1. bt0 (35)
  2. jsmith (10)
  3. zodbot (9)
  4. nb (8)
  5. mleonova (0)
  6. sumantrom (0)
  7. robyduck (0)
  8. bex (0)
  9. bt0dotninja (0)
  10. x3mboy (0)
  11. bexelbie (0)


Generated by MeetBot 0.1.4.