mindshare
LOGS
17:30:03 <bt0> #startmeeting Mindshare
17:30:03 <zodbot> Meeting started Wed Dec  5 17:30:03 2018 UTC.
17:30:03 <zodbot> This meeting is logged and archived in a public location.
17:30:03 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:03 <zodbot> The meeting name has been set to 'mindshare'
17:30:21 <bt0> #chair jsmith sumantrom robyduck nb x3mboy bt0dotninja mleonova bex bexelbie bt0
17:30:21 <zodbot> Current chairs: bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy
17:30:38 <bt0> #topic Roll Call
17:30:54 <bt0> .hello bt0dotninja
17:30:55 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:30:56 <nb> .hello2
17:30:58 <jsmith> .hello2
17:30:59 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
17:31:02 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
17:31:10 <bt0> hi o/
17:32:43 <bt0> #topic Agenda
17:33:01 <bt0> Proposed: Tickets: 68, 38 and 31 and then Open Floor
17:33:01 <bt0> Any suggested additions or modifications?
17:35:26 <jsmith> None from me
17:35:42 <bt0> ok
17:35:57 <bt0> #topic #68  Create new Telegram bridge for #fedora-ambassadors
17:36:09 <bt0> #link https://pagure.io/mindshare/issue/68
17:37:18 <bt0> I think this is a good idea
17:37:21 <jsmith> I'm fine with this -- althought I still wondering why "Telegram" is being selected as a de-facto winner when there are a lots of alternative platforms out there.
17:38:51 <bt0> we also have a telegram-bridge, it was successful in many teams including us
17:38:53 * nb is +0.5
17:39:01 <bt0> but it's true
17:39:04 <nb> I think jsmith is expressing my feelings
17:39:16 <nb> telegram is kinda nice to have times when I'm not at a computer
17:41:06 <jsmith> The downside is that anytime someone says something in the IRC channel, my phone buzzes :-/
17:41:25 <bt0> I'm thinking about the telegram bridge is very convenient in terms of fast deploying
17:42:09 <bt0> i know, the "silent the group" feature it's one of my favorites
17:43:23 <bt0> sounds like we need think deeper about this, WDYT about an action to comment the ticket?
17:47:54 <bt0> #action  bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
17:47:59 <bt0> cool
17:48:12 <jsmith> WORKSFORME
17:48:28 <bt0> #topic #38 Announcement of F29 release parties
17:48:43 <bt0> #link https://pagure.io/mindshare/issue/38
17:49:38 <bt0> usually sumantrom writes this on the commblog
17:50:25 <bt0> but we need do this asap, so i will do it this time, the draft it's ready so i don't have any problem
17:50:38 <bt0> it's fine?
17:50:43 <jsmith> Awesome, thanks bt0!
17:50:49 <jsmith> That's perfectly fine with me
17:51:02 <bt0> cool
17:51:18 <bt0> #topic #31 Direction of Ambassdors moving forward
17:51:27 <bt0> #link https://pagure.io/mindshare/issue/31
17:51:56 <bt0> this is important, nb, do you have something to share?
17:57:17 <bt0> ok, nb let us know if you need help with hte docs part
17:57:40 <bt0> and openfloor
17:57:51 <bt0> #topic Open Floor
17:58:06 * jsmith has nothing for the open floor
17:58:46 <bt0> me neither, we don't have meeting until January so.. Happy Holidays :)
17:59:33 * nb neds to get around to starting a draft
17:59:43 <nb> of the emeritus docs
17:59:59 <nb> I hope to have it by the end of the month
18:00:08 <jsmith> nb: Think you'll have time to share something with us in our first January meeting?
18:00:09 <nb> i'll have extra time since i'll be off work from the 24th to the 2nd
18:00:11 <bt0> it's great nb++
18:00:17 <jsmith> Nice :-)
18:02:10 <bt0> I will close this meeting, thanks guys :)
18:02:23 <bt0> #endmeeting