mindshare
MINUTES

#fedora-mindshare: Mindshare

Meeting started by bexelbie at 17:30:02 UTC (full logs).

Meeting summary

  1. Roll Call (bexelbie, 17:30:02)
  2. Agenda (bexelbie, 17:31:49)
  3. #63 Update Advocate Template (bexelbie, 17:33:58)
    1. https://pagure.io/mindshare/issue/63 (bexelbie, 17:33:58)
    2. ACTION: ticket passes by lazy consensus by next meeting (bexelbie, 17:37:33)

  4. #38 Announcement of F29 release parties (bexelbie, 17:38:26)
    1. https://pagure.io/mindshare/issue/38 (bexelbie, 17:38:26)
    2. ACTION: x3mboy_ to get this published next week (bexelbie, 17:42:40)

  5. #57 Rationalize list of teams (bexelbie, 17:42:45)
    1. https://pagure.io/mindshare/issue/57 (bexelbie, 17:42:46)
    2. ACTION: jsmith to get this merged (bexelbie, 17:45:24)

  6. #60 Telegram as communication channel (bexelbie, 17:45:45)
    1. https://pagure.io/mindshare/issue/60 (bexelbie, 17:45:45)
    2. AGREED: Wait for Council (bexelbie, 17:48:34)

  7. NA Note on Ambassadors Meetings (bexelbie, 17:48:54)
    1. https://pagure.io/ambassadors-na/tasks/issue/198 (bexelbie, 17:48:54)

  8. Open Floor (bexelbie, 17:55:43)


Meeting ended at 18:01:05 UTC (full logs).

Action items

  1. ticket passes by lazy consensus by next meeting
  2. x3mboy_ to get this published next week
  3. jsmith to get this merged


Action items, by person

  1. jsmith
    1. jsmith to get this merged
  2. x3mboy
    1. x3mboy_ to get this published next week


People present (lines said)

  1. bexelbie (79)
  2. tg-fedmindshare (59)
  3. jsmith (15)
  4. zodbot (10)
  5. mleonova (0)
  6. nb (0)
  7. sumantrom (0)
  8. robyduck (0)
  9. bex (0)
  10. bt0dotninja (0)
  11. x3mboy (0)


Generated by MeetBot 0.1.4.