mindshare
LOGS
17:30:02 <bexelbie> #startmeeting Mindshare
17:30:02 <zodbot> Meeting started Wed Nov 21 17:30:02 2018 UTC.
17:30:02 <zodbot> This meeting is logged and archived in a public location.
17:30:02 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:02 <zodbot> The meeting name has been set to 'mindshare'
17:30:02 <bexelbie> #chair jsmith sumantrom robyduck nb x3mboy bt0dotninja mleonova bex bexelbie
17:30:02 <bexelbie> #topic Roll Call
17:30:02 <bexelbie> .hello bex
17:30:02 <zodbot> Current chairs: bex bexelbie bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy
17:30:04 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
17:30:28 <jsmith> .hello2
17:30:30 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
17:31:11 <tg-fedmindshare> <x3mboy> Well, I can't send .commands from telegram
17:31:14 <tg-fedmindshare> <x3mboy> But I'm here
17:31:17 <tg-fedmindshare> <x3mboy> .hello x3mboy
17:31:49 <bexelbie> #topic Agenda
17:31:50 <bexelbie> Proposed: Tickets: 63, 38, 57, 60, NA Note, and then Open Floor
17:31:50 <bexelbie> Any suggested additions or modifications?
17:32:30 <jsmith> Looks good to me.
17:32:55 <tg-fedmindshare> <bt0dotninja> Hi
17:33:02 <tg-fedmindshare> <x3mboy> Looks good to me
17:33:47 <tg-fedmindshare> <bt0dotninja> It's fine
17:33:58 <bexelbie> #topic #63 Update Advocate Template
17:33:58 <bexelbie> #link https://pagure.io/mindshare/issue/63
17:34:31 <jsmith> I just gave it my +1
17:34:34 <jsmith> It looks good to me.
17:35:00 <bexelbie> mainly bringing this up to collect votes or get it fixed to get them :)
17:35:24 <bexelbie> I'd like to then use this as a model for an RP specific ticket and hopefully nb can model the larger events process on this too
17:36:21 <bexelbie> any questions?
17:36:27 * bexelbie presumes the silent folks are reading?
17:36:30 <jsmith> No questions from me -- makes perfect sense.
17:36:32 <tg-fedmindshare> <x3mboy> +1 from me
17:37:01 <bexelbie> lazy consensus by next meeting?
17:37:03 <tg-fedmindshare> <bt0dotninja> +1 too
17:37:33 <bexelbie> #action ticket passes by lazy consensus by next meeting
17:37:37 <jsmith> Sounds good to me
17:37:42 <bexelbie> we have enough +1s to feel good about imho
17:37:43 <tg-fedmindshare> <x3mboy> Ok
17:37:53 <bexelbie> any more comments?
17:38:26 <bexelbie> #topic #38 Announcement of F29 release parties
17:38:26 <bexelbie> #link https://pagure.io/mindshare/issue/38
17:38:35 <bexelbie> x3mboy_ posted a draft
17:38:40 <bexelbie> any additional feedback?
17:39:24 <tg-fedmindshare> <x3mboy> I think the draft is really ok
17:39:27 <tg-fedmindshare> <sumantro93> I  m here too
17:39:44 <tg-fedmindshare> <x3mboy> But I was waiting for others feedback
17:39:48 <tg-fedmindshare> <x3mboy> Also, I posted a etherpad link
17:39:52 <tg-fedmindshare> <x3mboy> Where we can work with it
17:40:01 <tg-fedmindshare> <x3mboy> https://etherpad.gnome.org/p/Release_Party_Announcement_DRAFT
17:40:02 <bexelbie> @sumantro93 please see #63 after the meeting - we are talking about #38 now
17:40:35 <tg-fedmindshare> <x3mboy> We should move quickly on that one, because Release is a little far now
17:40:44 <jsmith> Looks good to me
17:40:49 <jsmith> +1 to publish it
17:40:54 <bexelbie> I suggest you goal for posting it next week, +1 to publish
17:41:28 <jsmith> +1 to goal as well :-)
17:41:28 <bexelbie> proposed #action x3mboy_ to get this published next week?
17:41:45 <tg-fedmindshare> <x3mboy> Sure!
17:41:48 <tg-fedmindshare> <x3mboy> +1
17:42:03 <bexelbie> bt0, or sumantro?
17:42:32 <tg-fedmindshare> <sumantro93> +1
17:42:40 <bexelbie> #action x3mboy_ to get this published next week
17:42:45 <bexelbie> #topic #57 Rationalize list of teams
17:42:46 <bexelbie> #link https://pagure.io/mindshare/issue/57
17:42:56 <bexelbie> I have not had a time to read all of this since the last round of updates
17:43:03 <bexelbie> does someone have time to be a second set of eyes?
17:43:21 <bexelbie> @bt0dotninja had done great work here
17:43:26 <tg-fedmindshare> <x3mboy> Nope, reading it now
17:44:03 <bexelbie> @bt0dotninja can you work on getting this merged for next week?
17:44:18 <tg-fedmindshare> <bt0dotninja> Yes
17:44:19 <jsmith> I can merge if you'd like
17:44:27 <tg-fedmindshare> <x3mboy> I have a question
17:44:44 <tg-fedmindshare> <x3mboy> Forget it
17:44:49 <tg-fedmindshare> <x3mboy> It was my mistake
17:44:53 <tg-fedmindshare> <x3mboy> I get it know
17:44:57 <tg-fedmindshare> <x3mboy> +1 to merge it
17:45:04 <bexelbie> cool
17:45:12 <bexelbie> jsmith, actually that would be awesome
17:45:24 <bexelbie> #action jsmith to get this merged
17:45:32 <bexelbie> that way the proposer isn't the merger
17:45:33 <bexelbie> :)
17:45:45 <bexelbie> #topic #60 Telegram as communication channel
17:45:45 <tg-fedmindshare> <sumantro93> +1 merge!
17:45:45 <bexelbie> #link https://pagure.io/mindshare/issue/60
17:46:08 <bexelbie> I bring this one up to point out that there is now a council ticket about this.  I think this will get talked about at the Council Hack during the first week of December
17:46:27 <tg-fedmindshare> <x3mboy> Cool!
17:46:32 <bexelbie> so lets land any additional information we want in that conversation then - so that they can come out with an answer that will hopefully not require too much debate before it is accepted
17:46:34 <jsmith> Proposed action: Wait for the Council to decide
17:46:53 <tg-fedmindshare> <x3mboy> +1 to wait for Council
17:47:05 <tg-fedmindshare> <sumantro93> +1
17:47:34 <bexelbie> +1
17:47:49 <bexelbie> #action Wait for Council
17:47:58 <bexelbie> #undo
17:47:58 <zodbot> Removing item from minutes: ACTION by bexelbie at 17:47:49 : Wait for Council
17:47:58 <tg-fedmindshare> <bt0dotninja> +1
17:48:20 <tg-fedmindshare> <x3mboy> It should be agreed, not action
17:48:22 <bexelbie> #action x3mboy_  to hold this pending council outcome
17:48:23 <tg-fedmindshare> <x3mboy> xD
17:48:26 <bexelbie> #undo
17:48:26 <zodbot> Removing item from minutes: ACTION by bexelbie at 17:48:22 : x3mboy_  to hold this pending council outcome
17:48:34 <bexelbie> #agreed Wait for Council
17:48:38 <bexelbie> third times a charm :)
17:48:39 <bexelbie> thank you
17:48:42 <tg-fedmindshare> <x3mboy> That's it
17:48:54 <bexelbie> #topic NA Note on Ambassadors Meetings
17:48:54 <bexelbie> I thought the comments in this ticket were interesting, especially the part about what regional meetings should be.  I think there is a next action buried in here, but I am unsure what it is.
17:48:54 <bexelbie> #link https://pagure.io/ambassadors-na/tasks/issue/198
17:49:04 <bexelbie> there is some praise for us getting things done in there
17:49:26 <bexelbie> but the part about what a meeting is struck me as something we should hae in our Amby guidance - it would be nice if nb were here to update us - I hope he will read these minutes
17:49:32 * bexelbie lets people read
17:50:05 <jsmith> Yeah, I hope he will as well :-)
17:50:59 <tg-fedmindshare> <x3mboy> I think is interesting
17:51:05 <tg-fedmindshare> <x3mboy> Something similar happens on Latam too
17:51:28 <tg-fedmindshare> <bt0dotninja> Yeah
17:51:29 <tg-fedmindshare> <x3mboy> Last week, as there were no tickets to discuss/approve, we didn't run a meeting
17:51:30 <bexelbie> x3mboy are they falling into the same pattern?  I think we've seen a few latam tickets
17:51:54 <tg-fedmindshare> <x3mboy> Yes
17:52:22 <bexelbie> makes me think we need the ambassadors list to be more active as a "find help" and that can lead to meetings as needed if cadence doesn't make sense
17:52:28 <tg-fedmindshare> <x3mboy> And my concern is that having less meetings can make people to get disconnected from the group's work
17:52:33 <bexelbie> also makes me wonder if that list should be more open
17:53:05 <bexelbie> x3mboy it'd be nice to see LATAM work on this with suggestions that could be considered by APAC, EMEA and NA
17:54:51 <tg-fedmindshare> <x3mboy> Sure, I will try to raise some conversation about it
17:54:58 <bexelbie> cool
17:54:59 <tg-fedmindshare> <sumantro93> me concurs with bex
17:55:20 <bexelbie> any other thoughts/comments?
17:55:35 <bexelbie> otherwise, the moment you've all been waiting for:
17:55:43 <bexelbie> #topic Open Floor
17:55:43 * jsmith has no other comments
17:55:59 <tg-fedmindshare> <sumantro93> /me has nothing to add either
17:56:24 <tg-fedmindshare> <bt0dotninja> Me neither
17:56:31 <bexelbie> any topics?
17:56:40 <bexelbie> otherwise we can gift back the world 30 minutes of our time
17:57:07 <bexelbie> propose to close
17:57:10 <bexelbie> +1
17:57:17 <jsmith> +1
17:57:19 <tg-fedmindshare> <sumantro93> +1
17:57:31 <tg-fedmindshare> <x3mboy> I have a question
17:57:33 <tg-fedmindshare> <sumantro93> Happy Thanksgiving to all! :)
17:57:34 <bexelbie> go for it
17:57:39 <tg-fedmindshare> <x3mboy> Not a topic properly
17:57:44 <tg-fedmindshare> <sumantro93> yes Eduard!
17:57:49 <tg-fedmindshare> <x3mboy> Can a Mindshare member apply for council?
17:58:08 <tg-fedmindshare> <x3mboy> Are these mutually exclusive?
17:58:10 <tg-fedmindshare> <sumantro93> I dont see why not
17:58:16 <bexelbie> they are not mutually exclusive
17:58:20 <jsmith> No, they're not mutually exclusive
17:58:27 <bexelbie> good council members are involved
17:58:39 <bexelbie> they just need to know how to balance $life so they aren't overloaded
17:58:42 <tg-fedmindshare> <x3mboy> Cool!
17:58:49 <tg-fedmindshare> <x3mboy> So x3mboy for Counil!
17:59:08 <tg-fedmindshare> <x3mboy> s/Counil/Council/g
17:59:14 <bexelbie> any other topics/questions?
17:59:19 <tg-fedmindshare> <x3mboy> Nope
17:59:21 * bexelbie doesn't comment on elections for obvious reasons
17:59:23 <tg-fedmindshare> <x3mboy> EOF
17:59:54 <bexelbie> @bt0dotninja ok to close?
18:00:19 <bexelbie> silence is consent :D
18:00:24 <bexelbie> thank you all very much
18:00:28 <bexelbie> to those celebrating, happy holidays
18:00:47 * bexelbie is without a Turkey :( or Cranberry Sauce :(:(
18:00:54 <tg-fedmindshare> <x3mboy> +1
18:01:00 <tg-fedmindshare> <x3mboy> Happy thanks giving
18:01:05 <bexelbie> #endmeeting