fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:00:29)
  2. Previous meeting follow-up (adamw, 15:11:04)
    1. nothing much to follow up on (adamw, 15:11:22)

  3. Fedora 39 Beta status and preparation (adamw, 15:11:34)
    1. Beta was signed off last week and will be released tomorrow (assuming we're capable of making that happen without Ben around) (adamw, 15:11:49)
    2. thanks to kparal for working on common issues, current state can be seen at https://discussion.fedoraproject.org/tags/c/ask/common-issues/82/none/f39 , adamw will take a quick look through today and add anything else that looks useful (adamw, 15:12:40)
    3. ACTION: adamw to talk to IoT team and releng and websites about ensuring an IoT compose is ready for beta release (adamw, 15:17:16)

  4. Further anaconda WebUI test planning (adamw, 15:17:48)
    1. we will look into revising the criteria and test case set to better cover necessary testing of webUI (and the new gnome-initial-setup flows) for Fedora 40 (adamw, 15:23:39)

  5. Test Day / community event status (adamw, 15:27:24)
    1. IoT Test Week will start September 24 - https://fedoraproject.org/wiki/Test_Day:2023-09-24_Fedora_39_IoT_Edition (adamw, 15:27:56)
    2. kernel 6.5 test week concluded recently, thanks to sumantro and jforbes - jforbes wrote a summary at https://pagure.io/fedora-qa/issue/746#comment-874531 (adamw, 15:28:25)
    3. a Passkey authentication test day is planned for September 21-22 - https://fedoraproject.org/wiki/Test_Day:2023-09-21_Passkey_authentication_centrally_managed_users (adamw, 15:28:52)
    4. the Passkey test day is awaiting test cases, so if we don't get that sorted soon we may have to bump it a bit (adamw, 15:30:00)

  6. Open floor (adamw, 15:31:09)


Meeting ended at 15:36:11 UTC (full logs).

Action items

  1. adamw to talk to IoT team and releng and websites about ensuring an IoT compose is ready for beta release


Action items, by person

  1. adamw
    1. adamw to talk to IoT team and releng and websites about ensuring an IoT compose is ready for beta release


People present (lines said)

  1. adamw (34)
  2. zodbot (8)
  3. tflink (5)
  4. coremodule (4)


Generated by MeetBot 0.4.