fedora-qa
LOGS
15:00:19 <adamw> #startmeeting Fedora QA meeting
15:00:19 <zodbot> Meeting started Mon Sep 18 15:00:19 2023 UTC.
15:00:19 <zodbot> This meeting is logged and archived in a public location.
15:00:19 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:19 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
15:00:26 <adamw> #meetingname fedora-qa
15:00:26 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:29 <adamw> #topic Roll Call
15:02:24 <adamw> hellooooo
15:02:26 <adamw> is anybody out there
15:08:29 <tflink> .hello2
15:08:30 <zodbot> tflink: tflink 'Tim Flink' <tflink@tirfa.com>
15:09:01 <coremodule> .hello2
15:09:02 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
15:09:09 <coremodule> whoops, been sitting here and let the time get away
15:09:36 <adamw> hello hello
15:10:59 <adamw> well, just the three of us, but never mind
15:11:04 <adamw> #topic Previous meeting follow-up
15:11:22 <adamw> #info nothing much to follow up on
15:11:34 <adamw> #topic Fedora 39 Beta status and preparation
15:11:49 <adamw> #info Beta was signed off last week and will be released tomorrow (assuming we're capable of making that happen without Ben around)
15:12:40 <adamw> #info thanks to kparal for working on common issues, current state can be seen at https://discussion.fedoraproject.org/tags/c/ask/common-issues/82/none/f39 , adamw will take a quick look through today and add anything else that looks useful
15:14:47 <adamw> anyone know of anything else we need to worry about for beta? I don't know of any brown paper bag bugs or anything
15:15:02 <adamw> the compose did miss the requested FEs, which is unfortunate, but none of them was really critical
15:15:18 <coremodule> nothing from me
15:17:16 <adamw> #action adamw to talk to IoT team and releng and websites about ensuring an IoT compose is ready for beta release
15:17:48 <adamw> #topic Further anaconda WebUI test planning
15:18:05 <adamw> so, this seems kinda a useful topic, i'm a bit glad that webui was pushed to f40 because we didn't *really* plan out testing of it that well
15:18:23 <adamw> we just kinda whaled away at it subjectively
15:19:20 <adamw> now we have a bit of time before f40 i'd like to plan it a bit better - i think we need to maybe revise the criteria slightly to make it clear how the partitioning criteria apply to webui, then go through the install matrix and maybe add some columns or alternative tables for it, and extend openQA testing a bit to do more extensive storage and non-english language testing on webui
15:20:39 <adamw> any other thoughts on that?
15:21:50 <tflink> nothing from me, no.
15:22:17 <tflink> is webui going to be in just workstation for F40?
15:22:44 <adamw> i believe that's the current plan, yeah
15:22:50 <adamw> doing anything else would probably require a new Change...
15:23:39 <adamw> #info we will look into revising the criteria and test case set to better cover necessary testing of webUI (and the new gnome-initial-setup flows) for Fedora 40
15:27:24 <adamw> #topic Test Day / community event status
15:27:56 <adamw> #info IoT Test Week will start September 24 - https://fedoraproject.org/wiki/Test_Day:2023-09-24_Fedora_39_IoT_Edition
15:28:25 <adamw> #info kernel 6.5 test week concluded recently, thanks to sumantro and jforbes - jforbes wrote a summary at https://pagure.io/fedora-qa/issue/746#comment-874531
15:28:52 <adamw> #info a Passkey authentication test day is planned for September 21-22 - https://fedoraproject.org/wiki/Test_Day:2023-09-21_Passkey_authentication_centrally_managed_users
15:30:00 <adamw> #info the Passkey test day is awaiting test cases, so if we don't get that sorted soon we may have to bump it a bit
15:31:09 <adamw> #topic Open floor
15:31:11 <adamw> any other business, folks?
15:31:31 <tflink> nothing from me
15:31:55 <coremodule> only thing I had was the IoT test week, which you covered
15:35:24 <adamw> roger roger
15:35:30 <adamw> in that case, let's get our time back
15:35:34 <adamw> thanks for coming, folks!
15:35:41 <tflink> thanks for hosting
15:36:11 <adamw> #endmeeting