fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:33 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:46)
  2. Agenda (pboy, 17:06:10)
    1. Follow up actions (pboy, 17:06:23)
    2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:06:35)
    3. Work Project: Using Ansible to install and configure Wildfly (pboy, 17:06:35)
    4. Fedora release 39 test planning (pboy, 17:06:35)
    5. F39/40 Work Project: Fedora Server in a virtualized runtime environment (pboy, 17:06:35)
    6. Open floor (pboy, 17:06:35)

  3. 1. Follow up actions (pboy, 17:07:25)
    1. ACTION: pboy will write a info about changing the timeout value and nirik will review – still work in progress (pboy, 17:07:33)

  4. 2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:08:47)
    1. https://pagure.io/fedora-server/issue/108 (pboy, 17:08:58)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/B275Q5GOX5FIBDQ464CGSGJXWWEY7NXQ/ (pboy, 17:09:29)
    3. https://docs.stg.fedoraproject.org/en-US/fedora-server/server-on-sbc/reference-list/ (pboy, 17:13:18)
    4. ACTION: pboy will complete the intro text about Fedora Server and ARM SBC (pboy, 17:29:04)
    5. ACTION: eseyman will then take over and contact ARM SIG (pboy, 17:29:24)

  5. 3. Work Project: Using Ansible to install and configure Wildfly (pboy, 17:30:41)
    1. https://pagure.io/fedora-server/issue/60 (pboy, 17:30:50)
    2. ACTION: jdubby will deploy some of the wildfly quickstarts via localhost and report at our next meeting. (pboy, 17:42:24)

  6. 4. Fedora release 39 test planning (pboy, 17:45:48)
    1. https://pagure.io/fedora-qa/issue/747 (ab, 17:46:57)
    2. ACTION: pboy will open a mailing list thread about F39 change set to review changes and come up with a list of those that affect server edition (pboy, 18:01:01)

  7. 5. Open Floor (pboy, 18:03:17)


Meeting ended at 18:06:35 UTC (full logs).

Action items

  1. pboy will write a info about changing the timeout value and nirik will review – still work in progress
  2. pboy will complete the intro text about Fedora Server and ARM SBC
  3. eseyman will then take over and contact ARM SIG
  4. jdubby will deploy some of the wildfly quickstarts via localhost and report at our next meeting.
  5. pboy will open a mailing list thread about F39 change set to review changes and come up with a list of those that affect server edition


Action items, by person

  1. ab
    1. pboy will write a info about changing the timeout value and nirik will review – still work in progress
    2. pboy will complete the intro text about Fedora Server and ARM SBC
    3. pboy will open a mailing list thread about F39 change set to review changes and come up with a list of those that affect server edition
  2. eseyman
    1. eseyman will then take over and contact ARM SIG
  3. jdubby
    1. jdubby will deploy some of the wildfly quickstarts via localhost and report at our next meeting.
  4. pboy
    1. pboy will write a info about changing the timeout value and nirik will review – still work in progress
    2. pboy will complete the intro text about Fedora Server and ARM SBC
    3. pboy will open a mailing list thread about F39 change set to review changes and come up with a list of those that affect server edition


People present (lines said)

  1. pboy (107)
  2. jdubby (19)
  3. eseyman (18)
  4. ab (18)
  5. zodbot (12)


Generated by MeetBot 0.4.