fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:06 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:18)
  2. Agenda (pboy, 17:06:12)
    1. Follow up actions (pboy, 17:06:19)
    2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:06:32)
    3. Work Project: Using Ansible to install and configure Wildfly (pboy, 17:06:32)
    4. Fedora release 39 test planning (pboy, 17:06:32)
    5. F39/40 Work Project: Fedora Server in a virtualized runtime environment (pboy, 17:06:32)
    6. Open floor (pboy, 17:06:32)

  3. 1. Follow up actions (pboy, 17:06:43)
    1. ACTION: pboy will write a info about changing the timeout value and nirik will review – still work in progress (pboy, 17:07:05)

  4. 2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:08:01)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/B275Q5GOX5FIBDQ464CGSGJXWWEY7NXQ/ (pboy, 17:08:53)

  5. 3. Work Project: Using Ansible to install and configure Wildfly (pboy, 17:17:27)
    1. https://docs.stg.fedoraproject.org/en-US/fedora-server/server-on-sbc/ (pboy, 17:27:34)

  6. 4. Fedora release 39 test planning (pboy, 17:39:53)
  7. 5. Open Floor (pboy, 17:46:24)


Meeting ended at 17:50:40 UTC (full logs).

Action items

  1. pboy will write a info about changing the timeout value and nirik will review – still work in progress


Action items, by person

  1. nirik
    1. pboy will write a info about changing the timeout value and nirik will review – still work in progress
  2. pboy
    1. pboy will write a info about changing the timeout value and nirik will review – still work in progress


People present (lines said)

  1. pboy (101)
  2. jwhimpel (22)
  3. eseyman (11)
  4. zodbot (7)
  5. tflink (5)
  6. nirik (2)


Generated by MeetBot 0.4.