fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by eseyman at 17:02:14 UTC (full logs).

Meeting summary

  1. Welcome / roll call (eseyman, 17:02:20)
  2. Agenda (eseyman, 17:06:56)
    1. Follow up actions (eseyman, 17:06:56)
    2. Fedora Server on Flock 2023 (eseyman, 17:06:56)
    3. F39 Work Project: Fedora Server on (ARM) SBC (eseyman, 17:06:56)
    4. F39/40 Work Project: Fedora Server in a virtualized runtime environment (eseyman, 17:06:56)
    5. Open floor (eseyman, 17:06:59)

  3. Follow up actions (eseyman, 17:07:22)
    1. ACTION: pboy will write a info about changing the timeout value and nirik will review ??? still work in progress (eseyman, 17:07:28)
    2. ACTION eseyman will review the NFS documentation - still WIP (eseyman, 17:08:08)

  4. Fedora Server on Flock 2023 (eseyman, 17:09:07)
    1. pboy has submitted a talk and a workshop idea to Flock (eseyman, 17:09:54)

  5. 3. F39 Work Project: Fedora Server on (ARM) SBC (eseyman, 17:14:43)
    1. ACTION eseyman to post his ARM SBC list to the list by next week (eseyman, 17:19:56)

  6. 4. F39/40 Work Project: Fedora Server in a virtualized runtime environment (eseyman, 17:22:50)
  7. 5. Open Floor (eseyman, 17:30:06)


Meeting ended at 17:33:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. eseyman (57)
  2. cooltshirtguy (22)
  3. zodbot (8)


Generated by MeetBot 0.4.