fedora-server
LOGS
17:02:14 <eseyman> #startmeeting fedora-server
17:02:14 <zodbot> Meeting started Wed Jun 21 17:02:14 2023 UTC.
17:02:14 <zodbot> This meeting is logged and archived in a public location.
17:02:14 <zodbot> The chair is eseyman. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:02:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:14 <zodbot> The meeting name has been set to 'fedora-server'
17:02:20 <eseyman> #topic Welcome / roll call
17:02:26 <cooltshirtguy> how's it going ?
17:02:29 <eseyman> .hello2 eseyman
17:02:30 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
17:02:40 <cooltshirtguy> .hello2
17:02:41 <zodbot> cooltshirtguy: cooltshirtguy 'Jason Beard' <jas_beard@hotmail.com>
17:02:49 <eseyman> I'm good. How 'bout you?
17:03:05 <cooltshirtguy> good. just busy
17:03:21 <eseyman> A number of our members are dealing with health issues. It might just be us two today
17:04:17 <eseyman> #chair cooltshirtguy
17:04:17 <zodbot> Current chairs: cooltshirtguy eseyman
17:04:43 <cooltshirtguy> I saw the emails. its making feel old. :)
17:05:08 <cooltshirtguy> *me
17:05:33 <eseyman> I had the same thought
17:05:55 <eseyman> ok, it's been 5 minutes. Let's start
17:06:32 <eseyman> We'll make this a mini-meeting and hope there are more of us next time
17:06:56 <eseyman> #topic Agenda
17:06:56 <eseyman> #info  Follow up actions
17:06:56 <eseyman> #info  Fedora Server on Flock 2023
17:06:56 <eseyman> #info  F39 Work Project: Fedora Server on (ARM) SBC
17:06:56 <eseyman> #info  F39/40 Work Project: Fedora Server in a virtualized runtime environment
17:06:59 <eseyman> #info  Open floor
17:07:12 <eseyman> Let's go!
17:07:17 <cooltshirtguy> hahha
17:07:22 <eseyman> #topic Follow up actions
17:07:28 <eseyman> #info ACTION: pboy will write a info about changing the timeout value and nirik will review ??? still work in progress
17:08:08 <eseyman> #info ACTION eseyman will review the NFS documentation - still WIP
17:08:16 <eseyman> anything else, cooltshirtguy?
17:08:41 <cooltshirtguy> nope. i didnt get to the nfs thing either. hopefully this week
17:08:58 <eseyman> then, let's move on
17:09:07 <eseyman> #topic Fedora Server on Flock 2023
17:09:47 <cooltshirtguy> not going. Reviewed pboy's proposals though and sent feedback
17:09:54 <eseyman> #info pboy has submitted a talk and a workshop idea to Flock
17:10:38 <eseyman> He wanted to have a IRL meeting but now that my vacation plans have been made, undoing them is a nogo
17:10:46 <eseyman> so I won't be there
17:11:12 <cooltshirtguy> never heard of it until the last irc meeting
17:11:13 <eseyman> I understand neither you nor John can go either, cooltshirtguy
17:11:19 <cooltshirtguy> hehe
17:11:59 <eseyman> yes, FUDCon always kind of happenned last minute. Flock seems to be continuing the tradition
17:12:26 <eseyman> still, it would be nice to meet IRL
17:13:00 <cooltshirtguy> absolutely. I need an excuse to travel outside of the US.
17:13:35 <eseyman> let's try to do better next time
17:14:43 <eseyman> #topic 3. F39 Work Project: Fedora Server on (ARM) SBC
17:14:46 <cooltshirtguy> make sure we get a heads up
17:15:02 <eseyman> yes
17:15:04 <eseyman> moving on...
17:15:28 <eseyman> I've started making a list of ARM SBC we could test Fedora on
17:15:52 <eseyman> there's a lot more competition in this space than I thought
17:15:53 <cooltshirtguy> I just loaded fedora server on my pi4 using usb ssd
17:16:23 <cooltshirtguy> Orange Pi
17:16:50 <eseyman> I received my Vim3L a few days ago. I need to replace my Vim1 with it then install Fedora on that
17:17:12 <eseyman> Before EOD, I will be buying the Asustor Flashstor 6 FS6706T
17:17:44 <eseyman> I have been told you can install your own OS on it and this seems the perfect backup solution
17:17:49 <cooltshirtguy> i'll have to take a look at those.
17:19:02 <eseyman> I also need to build my DevTerm but that's more a client solution
17:19:56 <eseyman> #info ACTION eseyman to post his ARM SBC list to the list by next week
17:20:17 <cooltshirtguy> you got all kinds of sbc going on. i need to get out of my box
17:20:59 <eseyman> My Flipper Zero, the Vim3 and the DevTerm arrived over 48 hours
17:21:16 <eseyman> I went from not having anything to test to having too much...
17:22:21 <eseyman> next topic...
17:22:24 <cooltshirtguy> I always have too many projects going on.
17:22:50 <eseyman> #topic 4. F39/40 Work Project: Fedora Server in a virtualized runtime environment
17:25:07 <cooltshirtguy> isnt that part of pboy's flock workshop? getting more data
17:25:23 <eseyman> Yes. As already said, pboy wanted to host a workshop
17:25:29 <eseyman> during Flock
17:26:15 <eseyman> We are still in the gathering experiences, feedback and requirements
17:26:51 <eseyman> part of the project
17:27:38 <eseyman> I'm not a huge believer in VPS setups so I may end up being an observer here
17:27:46 <cooltshirtguy> ahh ok, forgot about the other part
17:28:56 <eseyman> hopefully, there'll be more on this for the next meeting
17:29:54 <eseyman> anyway, last topic...
17:30:06 <eseyman> #topic  5. Open Floor
17:30:25 <eseyman> anything you want to talk about, cooltshirtguy?
17:30:53 <cooltshirtguy> no, I'm good
17:31:06 <cooltshirtguy> you?
17:31:37 <eseyman> as for me, the only thing I can think of is that I'm reviewing the lemonldap-ng package
17:31:52 <eseyman> so hopefully, it will soon be part of Fedora
17:32:01 <eseyman> but that's about it
17:32:08 <cooltshirtguy> cool
17:33:04 <eseyman> next meeting is on 2023-07-05, same time, same IRC channel
17:33:21 <eseyman> #endmeeting