fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:02 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:15)
  2. Agenda (pboy, 17:04:27)
    1. Follow up actions (pboy, 17:04:36)
    2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:04:46)
    3. Using Ansible to install and configure Wildfly (pboy, 17:05:02)
    4. F39/40 Work Project: Fedora Server in a virtualized runtime environment (pboy, 17:05:13)
    5. Open floor (pboy, 17:05:22)

  3. 1. Follow up actions (pboy, 17:06:15)
    1. ACTION: pboy will write a info about changing the timeout value and nirik will review – still work in progress (pboy, 17:06:31)
    2. otherwise no open actions. (pboy, 17:06:48)
    3. https://flocktofedora.org (pboy, 17:07:43)
    4. https://docs.stg.fedoraproject.org/en-US/fedora-server/services/filesharing-nfs-installation/ (pboy, 17:09:24)

  4. 2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:11:22)
    1. https://pagure.io/fedora-server/issue/108 (pboy, 17:12:20)
    2. AGREED: The WG agrees on part 1 of the plan in issue 108 and will create a reference list. (pboy, 17:25:19)

  5. 3. Using Ansible to install and configure Wildfly (pboy, 17:38:54)
    1. https://pagure.io/fedora-server/issue/60 (pboy, 17:39:05)

  6. 4. F39/40 Work Project: Fedora Server in a virtualized runtime environment (pboy, 17:46:43)
    1. https://pagure.io/fedora-server/issue/110 (pboy, 17:46:53)
    2. AGREED: WG will perform the community survey as proposed in #110 (pboy, 18:04:28)


Meeting ended at 18:05:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pboy (129)
  2. eseyman (25)
  3. jwhimpel (21)
  4. cooltshirtguy (10)
  5. zodbot (8)


Generated by MeetBot 0.4.