mindshare
MINUTES

#fedora-meeting: Fedora Mindshare Committee meeting - 2023-04-20

Meeting started by jwf at 20:04:39 UTC (full logs).

Meeting summary

    1. About the Mindshare Committee: https://docs.fedoraproject.org/en-US/mindshare-committee/ (jwf, 20:05:07)

  1. Meeting structure & agenda (jwf, 20:05:25)
    1. === 1. Hellos & welcome (~5 minutes) === (jwf, 20:05:28)
    2. === 2. Committee announcements & team read-outs (~5-10 minutes) === (jwf, 20:05:32)
    3. === 3. Ticket-driven review & discussion (remaining time) === (jwf, 20:05:35)
    4. === 4. Open floor (final 5 minutes) === (jwf, 20:05:36)

  2. Hellos & welcome (jwf, 20:05:43)
    1. Meeting canceled due to no quorum (jwf, 20:15:11)
    2. ACTION: jwf Start a new Discourse topic with the Whenisgood meeting day/time poll results. (jwf, 20:15:40)


Meeting ended at 20:15:53 UTC (full logs).

Action items

  1. jwf Start a new Discourse topic with the Whenisgood meeting day/time poll results.


Action items, by person

  1. jwf
    1. jwf Start a new Discourse topic with the Whenisgood meeting day/time poll results.


People present (lines said)

  1. jwf (17)
  2. zodbot (7)


Generated by MeetBot 0.4.